<!DOCTYPE html>
<html lang="en" dir="ltr" data-locale="US" class="nexttv ">
<head>
<!-- [METATAGS] -->
<meta charset="utf-8">
<meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1">
<title>&lsquo;The Wheel of Time&rsquo; Gets Third Season on Prime Video | Broadcasting+Cable</title>
<meta name="pub_date" content="2022-07-26T18:46:53+00:00">
<meta name="description" content="The Wheel of Time will have a third season on Prime Video, the network announced at Comic-Con. The series is based on Robert Jordan&rsquo;s series of novels.">
<link rel="canonical" href="https://www.nexttv.com/news/the-wheel-of-time-gets-third-season-on-prime-video">
<meta name="robots" content="max-image-preview:large">
<link rel="apple-touch-icon" href="https://cdn.mos.cms.futurecdn.net/flexiimages/z8fhjttfv41587475696.png">
<meta name="msapplication-TileColor" content="#000000">
<meta name="msapplication-TileImage" content="https://cdn.mos.cms.futurecdn.net/flexiimages/z8fhjttfv41587475696.png">
<link rel="shortcut icon" href="https://cdn.mos.cms.futurecdn.net/flexiimages/hb2v6192qc1587475790.png" size="16x16">
<link rel="shortcut icon" href="https://cdn.mos.cms.futurecdn.net/flexiimages/z8fhjttfv41587475696.png" size="120x120">
<meta property="og:site_name" content="Broadcasting Cable">
<meta property="og:image" content="https://cdn.mos.cms.futurecdn.net/VKNydNZgVGspWTbbV6QDSU-1200-80.png">
<meta property="og:image:width" content="1200">
<meta property="og:type" content="article">
<meta property="article:publisher" content="https://www.facebook.com/BroadcastingandCable/">
<meta property="og:title" content="&lsquo;The Wheel of Time&rsquo; Gets Third Season on Prime Video">
<meta property="og:url" content="https://www.nexttv.com/news/the-wheel-of-time-gets-third-season-on-prime-video">
<meta property="og:description" content="Rosamund Pike stars in series based on Robert Jordan novels">
<meta property="article:published_time" content="2022-07-26T18:46:53Z">
<meta property="article:modified_time" content="2022-07-26T20:14:55.813Z">
<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "NewsArticle",
"name": "&lsquo;The Wheel of Time&rsquo; Gets Third Season on Prime Video",
"headline": "&lsquo;The Wheel of Time&rsquo; Gets Third Season on Prime Video",
"alternativeHeadline": "Rosamund Pike stars in series based on Robert Jordan novels",
"datePublished": "2022-07-26T18:46:53+00:00",
"url": "https://www.nexttv.com/news/the-wheel-of-time-gets-third-season-on-prime-video",
"thumbnailUrl": "https://cdn.mos.cms.futurecdn.net/VKNydNZgVGspWTbbV6QDSU-320-80.png",
"articleSection": "Programming",
"mainEntityOfPage": {
"@context": "https://schema.org",
"@type": "WebPage",
"@id": "https://www.nexttv.com/news/the-wheel-of-time-gets-third-season-on-prime-video"
},
"speakable": {
"@context": "https://schema.org",
"@type": "SpeakableSpecification",
"xpath": [
"/html/head/title",
"/html/head/meta[@name=\"description\"]/@content"
]
},
"publisher": {
"@context": "https://schema.org",
"@type": "Organization",
"name": "Broadcasting+Cable",
"url": "https://www.nexttv.com",
"logo": {
"@context": "https://schema.org",
"@type": "ImageObject",
"url": "https://cdn.mos.cms.futurecdn.net/flexiimages/hb2v6192qc1587475790.png",
"caption": "Broadcasting+Cable logo"
}
},
"image": {
"@context": "https://schema.org",
"@type": "ImageObject",
"url": "https://cdn.mos.cms.futurecdn.net/VKNydNZgVGspWTbbV6QDSU.png",
"caption": "Amazon's 'The Wheel of Time'",
"height": "689",
"width": "1225"
},
"creator": {
"@type": "Person",
"name": "Michael Malone",
"url": "https://www.nexttv.com/author/michael-malone",
"description": "Michael Malone, senior content producer at B+C/Multichannel News, covers network programming, including entertainment, news and sports on broadcast, cable and streaming; and local broadcast television. He hosts the podcasts Busted Pilot, about what&rsquo;s new in television, and Series Business, a chat with the creator of a new program, and writes the column &ldquo;The Watchman.&rdquo; He joined B+C in 2005. His journalism has also appeared in The New York Times, The Philadelphia Inquirer, Playboy and New York magazine.",
"image": {
"@type": "ImageObject",
"url": "https://cdn.mos.cms.futurecdn.net/eorbsaXMv2guq8hqs9qae5.jpg",
"caption": "Michael Malone"
},
"email": "michael.malone@futurenet.com",
"sameAs": [
"https://www.twitter.com/@BCMikeMalone"
]
},
"author": {
"@type": "Person",
"name": "Michael Malone",
"url": "https://www.nexttv.com/author/michael-malone",
"description": "Michael Malone, senior content producer at B+C/Multichannel News, covers network programming, including entertainment, news and sports on broadcast, cable and streaming; and local broadcast television. He hosts the podcasts Busted Pilot, about what&rsquo;s new in television, and Series Business, a chat with the creator of a new program, and writes the column &ldquo;The Watchman.&rdquo; He joined B+C in 2005. His journalism has also appeared in The New York Times, The Philadelphia Inquirer, Playboy and New York magazine.",
"image": {
"@type": "ImageObject",
"url": "https://cdn.mos.cms.futurecdn.net/eorbsaXMv2guq8hqs9qae5.jpg",
"caption": "Michael Malone"
},
"email": "michael.malone@futurenet.com",
"sameAs": [
"https://www.twitter.com/@BCMikeMalone"
]
}
}
</script>
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@context":"https:\/\/schema.org","@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.nexttv.com","name":"Home"}},{"@context":"https:\/\/schema.org","@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.nexttv.com\/news","name":"News"}}]}</script>
<meta name="parsely-type" content="post">
<meta name="parsely-post-id" content="bFiMjWseZDYHUujkTqMNQC">
<meta name="parsely-pub-date" content="2022-07-26T18:46:53Z">
<meta name="parsely-title" content="&lsquo;The Wheel of Time&rsquo; Gets Third Season on Prime Video">
<meta name="parsely-link" content="https://www.nexttv.com/news/the-wheel-of-time-gets-third-season-on-prime-video">
<meta name="parsely-image-url" content="https://cdn.mos.cms.futurecdn.net/VKNydNZgVGspWTbbV6QDSU.png">
<meta name="parsely-section" content="Programming">
<meta name="parsely-tags" content="Category: Programming,Category: News,Broadcasting &amp; Cable,serversidehawk">
<meta name="parsely-author" content="Michael Malone">
<meta name="facebook-domain-verification" content="li3piq8mj5fawtjpf6torr8g3xlp7e">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@bcbeat">
<meta property="twitter:title" content="&lsquo;The Wheel of Time&rsquo; Gets Third Season on Prime Video">
<meta property="twitter:description" content="Rosamund Pike stars in series based on Robert Jordan novels">
<meta property="twitter:creator" content="@bcbeat">
<meta property="twitter:image" content="https://cdn.mos.cms.futurecdn.net/VKNydNZgVGspWTbbV6QDSU-1200-80.png">
<meta property="twitter:account_id" content="14705027">
<meta name="google-site-verification" content="oVI8CH-fTEFPJYmKSS6VpvJxKngP792n0rT5YqPQfHU">
<meta property="taboola:url" content="https://www.nexttv.com/news/the-wheel-of-time-gets-third-season-on-prime-video">
<meta name="botify-site-verification" content="2pzcQZFibLjk9GJgSZgweA8MU9al6utA">
<meta name="msvalidate.01" content="CC462E6DF91492086145CA5EBDCB615E">
<meta name="theme-color" content="#003366">
<link rel="dns-prefetch" href="//cdn.mos.cms.futurecdn.net">
<link rel="dns-prefetch" href="//vanilla.futurecdn.net">
<link rel="dns-prefetch" href="//widgets.hawk-assets.co.uk">
<link rel="dns-prefetch" href="//www.google-analytics.com">
<link rel="dns-prefetch" href="//cdn.onesignal.com">
<link rel="dns-prefetch" href="//cdn.parsley.com">
<link rel="dns-prefetch" href="//cdn.jwplayer.com">
<link rel="dns-prefetch" href="//cdn.adsafeprotected.com">
<link rel="dns-prefetch" href="//securepubads.g.doubleclick.net">
<link rel="dns-prefetch" href="//quantcast.mgr.consensu.org">
<link rel="dns-prefetch" href="//vendorlist.consensu.org">
<link rel="dns-prefetch" href="//sb.scorecardresearch.com">
<link rel="dns-prefetch" href="//js-sec.indexww.com">
<link rel="dns-prefetch" href="//c.amazon-adsystem.com">
<link rel="dns-prefetch" href="//ads.servebom.com">
<!-- [/METATAGS] -->
<link rel="preconnect" href="https://vanilla.futurecdn.net/nexttv" crossorigin>
<script>
window.vanilla = window.vanilla || {};
window.VAN = window.VAN || {};
// For AB testing
// list of feature flags is available @ https://purch1.atlassian.net/wiki/spaces/SUPPORT/pages/10863312897/Feature+Flags
var defaultFlags = {"jwplayer":{"voucher":{"enabled":false},"carousel":{"enabled":true,"IDs":{"playerID":"h3iijnMZ","searchPlaylistID":"Hv3YId1b","divID":"botr_Hv3YId1b_h3iijnMZ_div","fallbackPlaylistID":"Hv3YId1b","fallbackDivID":"botr_Hv3YId1b_h3iijnMZ_div","key":"Cuo2uYnuls9Ui6Khxx0NUetugmYGi9AOcNAtPbQUOxJ\/VOwO","tintLogo":false,"useSearchPlaylist":false}},"typeUsed":{"JWPLAYER_CAROUSEL_DESKTOP":"ALL_GEOS","JWPLAYER_CAROUSEL_MOBILE":"ALL_GEOS","DIGITEKA_CAROUSEL_DESKTOP":"NEVER","DIGITEKA_CAROUSEL_MOBILE":"NEVER","JWPLAYER_EDITORIAL_MOBILE":"ALL_GEOS"}},"regionRedirect":{"enabled":true},"suggestionBox":{"enabled":true},"navSubscribe":{"enabled":true},"clsReporting":{"enabled":true},"article":{"progressiveSidebarEnabled":true},"dianomi":{"enabled":false},"parsely":{"enabled":true},"onesignal":{"enabled":true},"gtm":{"vanilla":true,"sitespecific":true},"selligent":{"enabled":false},"raygun":{"enabled":false,"rum":false,"crashReporting":false},"thatswhy":{"enabled":false},"fps":{"enabled":false},"stickyPrimaryNav":{"enabled":false,"mobileOn":false,"desktopOn":false},"freyr":{"enabled":true},"stickyNavSearch":{"enabled":false},"flexiCriticalCss":{"enabled":true},"remixd":{"enabled":false},"flexiAdvancedSearch":{"fields":["articleName","articleStrapline","articleSynopsis","articleBodyClean","articleAuthor"]},"elkBlockWrapper":{"productBlock":{"enabled":true}},"i18n":{"useV2":false},"sponsoredPost":{"titleFont":"'Open Sans', Arial, sans-serif","font":"'Open Sans', Arial, sans-serif","bgColor":"#fff","label":{"font":"'Open Sans', Arial, sans-serif","backgroundColor":"#e94e1b","fontSize":"0.8125rem","textColor":"#333","freeTextColor":"#e94e1b"},"categoryLink":{"backgroundColor":"#e94e1b"}},"sitemap":{"enabledTypes":{"index":true,"date":true,"news":true,"author":true,"basic":true,"eventGroup":false,"person":false,"personGroup":false,"standard":false,"voucher":false,"category":false,"shop":false}},"prettyReview":{"enabled":false},"newsletter":{"exitIntent":true},"gallery":{"adEveryNItem":2},"howWeTestBlock":true};
window.vanilla.featureFlags = Object.assign({}, defaultFlags, window.vanilla.featureFlags || {})
window.vanilla.resourceBasePath = '//vanilla.futurecdn.net/nexttv/media/shared/js/';
window.vanilla.addScript = function(src, id) {
var script = window.document.createElement('script');
script.src = src;
script.async = true;
script.id = id;
window.document.head.appendChild(script);
}; </script>
<script async type="text/javascript">
window.lazyObserveElement = function(element, callback, distance) {
var offset = 1000;
if (distance) {
offset = distance;
}
if (window.IntersectionObserver) {
var margin = offset + "px";
var observer = new window.IntersectionObserver(function (entries, observer) {
entries.forEach(function(entry) {
if (entry.isIntersecting) {
window.requestAnimationFrame(callback);
observer.disconnect();
}
})
}, {threshold:[0],rootMargin:margin});
observer.observe(element);
} else {
window.requestAnimationFrame(callback);
}
};
</script>
<style id="vanilla-slice-root">:root{ --popular-box-tab-bar-color: #003366;--trending-label-color: #003366;--trending-background-color: #ededed;--trending-highlight-color: #003366;--trending-scrollbar-color: #003366;--trending-scrollbar-background-color: #F5F5F5;--region-redirect-banner-background: #003366;--region-redirect-banner-font-color: #fff;--newsletter-form-primary-color: #003366;--newsletter-form-secondary-color: #003366;--newsletter-form-background-color: #f6f6f6;--newsletter-form-text-color: #000;--newsletter-form-header-padding: 0 0 15px;--newsletter-form-alignment: left; }</style>
<style id="vanilla-slice-combined-css">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</style>
<style id="vanilla-slice-styled">.ftDECR{width:100%;font-size:14px;border-bottom:1px solid #ededed;background:var(--trending-background-color,#ededed);box-sizing:border-box;}/*!sc*/
data-styled.g1[id="sc-bczRLJ"]{content:"ftDECR,"}/*!sc*/
.diOTdo{list-style:none;display:-webkit-inline-box;display:-webkit-inline-flex;display:-ms-inline-flexbox;display:inline-flex;padding:0;margin:0;overflow-y:hidden;overflow-x:auto;white-space:nowrap;}/*!sc*/
.diOTdo::-webkit-scrollbar-track{box-shadow:inset 0 0 2px rgba(0,0,0,0.3);background-color:var(--trending-scrollbar-background-color);border-radius:10px;}/*!sc*/
.diOTdo::-webkit-scrollbar{height:6px;background-color:var(--trending-scrollbar-background-color);}/*!sc*/
.diOTdo::-webkit-scrollbar-thumb{background-color:var(--trending-scrollbar-color);border-radius:10px;}/*!sc*/
data-styled.g2[id="sc-gsnTZi"]{content:"diOTdo,"}/*!sc*/
.cbNNHv{padding:7px;color:#333333;text-transform:none;-webkit-text-decoration:none;text-decoration:none;}/*!sc*/
.cbNNHv:visited{color:#333333;}/*!sc*/
data-styled.g3[id="sc-dkzDqf"]{content:"cbNNHv,"}/*!sc*/
.jCiRtX{margin:0 15px;padding:0 7px;font-weight:600;}/*!sc*/
data-styled.g4[id="sc-hKMtZM"]{content:"jCiRtX,"}/*!sc*/
.vDXZS{padding:0 14px;color:var(--trending-label-color,#333);font-weight:600;text-transform:uppercase;}/*!sc*/
data-styled.g5[id="sc-eCYdqJ"]{content:"vDXZS,"}/*!sc*/
.hCqtrE{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;width:100%;height:40px;line-height:40px;}/*!sc*/
data-styled.g6[id="sc-jSMfEi"]{content:"hCqtrE,"}/*!sc*/
</style>
<script>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</script>
<script>
</script>
<!-- Hawk Elements -->
<style id="hawkStyles">body .hawk-nest{--white:#fff;--light-mid-grey:#ccc;--trd-blue:#2f6e91;--site-color-hover:#005f00;letter-spacing:normal;position:relative;width:100%;}body .hawk-nest[data-widget-type=price]{display:flex;}body .hawk-nest[data-widget-type=vulture]{display:flex;flex-direction:column;}body .hawk-nest[data-widget-type=button]:hover{background-color:var(--site-color-hover);}._hawk.subtitle~.hawk-nest[data-widget-type=price]{margin:16px 0;}@media (min-width:600px){._hawk.subtitle~.hawk-nest[data-widget-type=price]{clear:none;float:right;margin:0;width:50%;}.fancy_box_body ._hawk.subtitle~.hawk-nest[data-widget-type=price]{float:none;width:100%;}}.icon~.hawk-nest{clear:both;}body .prog-buying-guide .hawk-nest{display:flex;flex-direction:row;float:none;min-height:1px;width:100%;}@media (max-width:800px){body .prog-buying-guide .hawk-nest{flex-direction:column;}}body .prog-buying-guide .hawk-nest[data-widget-type=nighthawk]{display:none;}body .hawk-nest[data-widget-type=inbody],body .hawk-nest[data-widget-type=seasonal]{display:inline;}body .buying-guide-block .hawk-nest[data-widget-type=nighthawk]{display:none;}.hero-image-wrapper>div .hawk-nest,.image--hero>div:first-child .hawk-nest,.jwplayer-herowrapper .hawk-nest,.jwplayer__wrapper .hawk-nest{position:static;}.hawk-nest[data-widget-type=sticky]{background-color:var(--white);border-top:2px solid var(--light-mid-grey);bottom:0;box-sizing:border-box;display:flex;font-size:16px;height:90px;justify-content:center;left:0;padding:10px;position:fixed;text-align:center;z-index:9999;}</style>
<link rel="preload" href="https://search-api.fie.future.net.uk/css/browser/16.28.4-0f0472e7bbce8c990af19e5a975d78474c29b777/seasonal.min.css" as="style" onload="this.rel = 'stylesheet'"><link rel="preload" href="https://search-api.fie.future.net.uk/css/browser/nexttv.min.css" as="style" onload="this.rel = 'stylesheet'">
<!-- End Hawk Elements -->
<script type="module" id="hawk-script-es6" async src="https://search-api.fie.futurecdn.net/js/w/es6/responsive.js"></script>
<script type="nomodule" id="hawk-script" async src="https://search-api.fie.futurecdn.net/js/w/es5/responsive.js"></script>
<script id="hawkAdditionalScripts">window.hawk_widgets_endpoint="https://search-api.fie.futurecdn.net";window.hawklinks_endpoint="https://search-api.fie.futurecdn.net";</script>
<script>
window.adParameters = window.adParameters || {
site: 'nexttv',
content: 'unknown',
type: 'standard',
};
</script>
<style>
@font-face {
font-family: "Open Sans";
font-weight: 300;
font-style: normal;
src:
url('https://vanilla.futurecdn.net/nexttv/510381/media/shared/fonts/OpenSans-300-Light.woff2') format('woff2'),
url('https://vanilla.futurecdn.net/nexttv/510381/media/shared/fonts/OpenSans-300-Light.woff') format('woff'),
url('https://vanilla.futurecdn.net/nexttv/510381/media/shared/fonts/OpenSans-300-Light.ttf') format('ttf'),
font-display: optional;
}
@font-face {
font-family: "Open Sans";
font-weight: 400;
font-style: normal;
src:
url('https://vanilla.futurecdn.net/nexttv/510381/media/shared/fonts/OpenSans-400-Regular.woff2') format('woff2'),
url('https://vanilla.futurecdn.net/nexttv/510381/media/shared/fonts/OpenSans-400-Regular.woff') format('woff'),
url('https://vanilla.futurecdn.net/nexttv/510381/media/shared/fonts/OpenSans-400-Regular.ttf') format('ttf'),
font-display: optional;
}
@font-face {
font-family: "Open Sans";
font-weight: 600;
font-style: normal;
src:
url('https://vanilla.futurecdn.net/nexttv/510381/media/shared/fonts/OpenSans-600-SemiBold.woff2') format('woff2'),
url('https://vanilla.futurecdn.net/nexttv/510381/media/shared/fonts/OpenSans-600-SemiBold.woff') format('woff'),
url('https://vanilla.futurecdn.net/nexttv/510381/media/shared/fonts/OpenSans-600-SemiBold.ttf') format('ttf'),
font-display: optional;
}
@font-face {
font-family: "Open Sans";
font-weight: 700;
font-style: normal;
src:
url('https://vanilla.futurecdn.net/nexttv/510381/media/shared/fonts/OpenSans-700-Bold.woff2') format('woff2'),
url('https://vanilla.futurecdn.net/nexttv/510381/media/shared/fonts/OpenSans-700-Bold.woff') format('woff'),
url('https://vanilla.futurecdn.net/nexttv/510381/media/shared/fonts/OpenSans-700-Bold.ttf') format('ttf'),
font-display: optional;
}
@font-face {
font-family: "Open Sans";
font-weight: 800;
font-style: normal;
src:
url('https://vanilla.futurecdn.net/nexttv/510381/media/shared/fonts/OpenSans-800-ExtraBold.woff2') format('woff2'),
url('https://vanilla.futurecdn.net/nexttv/510381/media/shared/fonts/OpenSans-800-ExtraBold.woff') format('woff'),
url('https://vanilla.futurecdn.net/nexttv/510381/media/shared/fonts/OpenSans-800-ExtraBold.ttf') format('ttf'),
font-display: optional;
}
html {
font-family: 'Open Sans';
}
</style>
<style>
head.icon-invisible ~ body .icon, head.icon-invisible ~ body .list-title::before {
visibility: hidden !important;
}
</style>
<script>
var head = document.getElementsByTagName("head")[0];
if ("fonts" in document) {
head.classList.add('icon-invisible')
var font = new FontFace(
'flexisites',
'url(https://vanilla.futurecdn.net/nexttv/510381/media/fonts/flexisites.woff), url(https://vanilla.futurecdn.net/nexttv/510381/media/fonts/flexisites.ttf), url(https://vanilla.futurecdn.net/nexttv/510381/media/fonts/flexisites.eot), url(https://vanilla.futurecdn.net/nexttv/510381/media/fonts/flexisites.svg) ', {
display: 'swap'
}
)
performance.mark("font load start")
font.load().then((fontFace) => {
document.fonts.add(fontFace)
performance.mark("font load finish")
performance.measure("font load time", "font load start", "font load finish")
head.classList.remove('icon-invisible')
console.log(fontFace.family, 'loaded successfully.')
}, (fontFace) => {
console.error('Current status', font.status);
});
}
</script>
<script>window.gaCookieSet=/(?:^|;\\s*)_ga/.test(document.cookie);</script>
<script>'use strict';(function(){function g(c,a){return function(){return setTimeout(c,a)}}function h(c,a,b){b=void 0===b?function(){}:b;return function(){var d=c.createElement("script"),e=c.getElementsByTagName("script")[0],f=k({},a,{async:1});Object.keys(f).forEach(function(a){return d.setAttribute(a,f[a])});e.parentNode.insertBefore(d,e);b()}}var k=Object.assign||function(c){for(var a=1;a<arguments.length;a++){var b=arguments[a],d;for(d in b)Object.prototype.hasOwnProperty.call(b,d)&&(c[d]=b[d])}return c};
window.vanilla.addJs=function(c,a,b,d){b=void 0===b?!1:b;c=h(document,c,d);a=null!==a?g(c,a):c;b?window.reliablePageLoad.then(a):a()}})();</script>
<script>'use strict';(function(){function f(a,d){return function(){var c=a.createElement("link"),b=g({},d,{rel:"stylesheet",type:"text/css"});Object.keys(b).forEach(function(a){return c.setAttribute(a,b[a])});var e=a.getElementsByTagName("head")[0];e.parentNode.insertBefore(c,e)}}var g=Object.assign||function(a){for(var d=1;d<arguments.length;d++){var c=arguments[d],b;for(b in c)Object.prototype.hasOwnProperty.call(c,b)&&(a[b]=c[b])}return a},h=window.requestAnimationFrame||window.webkitRequestAnimationFrame||
window.mozRequestAnimationFrame||window.msRequestAnimationFrame||function(a){return window.reliablePageLoad.then(a)};window.vanilla.addCss=function(a){return h(f(document,a))}})();</script>
<script>
window.bordeaux = window.bordeaux || {};
window.bordeaux.cmd = window.bordeaux.cmd || [];
window.bordeaux.cmd.push(function(){
if (window.disableBordeaux === true) {
window.bordeaux.setPageTemplate('no-ads');
return;
}
if (window.dfp_config) {
var getDfpVar = function (name) {
return window.dfp_config[name] || '';
};
var getDfpList = function (name) {
var val = getDfpVar(name);
return val ? val.split(',') : [];
};
window.bordeaux.setTargeting({
source: getDfpVar ('source'),
product: getDfpVar ('product'),
kw: getDfpList('bordeaux_keywords'),
genre: getDfpList('genre'),
vertical: getDfpList('vertical'),
pagetype: getDfpVar ('page_type').replace(',', '-'),
manu: window.dfp_config.product_brand,
articleid: window.dfp_config.article_id,
sitePlatform: window.dfp_config.site_platform,
});
if ((window.dfp_config.page_type === 'homepage' ||
window.dfp_config.page_type === 'list' ||
window.dfp_config.page_type === 'tag-listing') &&
window.dfp_config.vertical) {
window.bordeaux.setPageCategory(window.dfp_config.vertical);
} else {
window.bordeaux.setPageCategory(window.dfp_config.page_type || 'fallback');
}
}
if (window.FEPProcess) {
var fep = window.FEPProcess(window.FEP_object);
window.resolveFEP(fep);
window.bordeaux.setTargeting(window.FEPSanitise({
fepPrimaryProduct: fep.primaryProduct,
fepSecondaryProducts: fep.secondaryProducts,
fepCompanies: fep.companies,
fepCategory: fep.category,
fepGroups: fep.groups,
fepPrimaryCompany: fep.primaryCompany,
primaryCategory: fep.primaryCategory,
secondaryCategories: fep.secondaryCategories,
tertiaryCategories: fep.tertiaryCategories,
}));
}
if (window.VAN.abTest !== undefined) {
window.bordeaux.setTargeting({
vanillaVariationID: window.VAN.abTest.variationId,
});
}
if (window.ffte &&
window.ffte.properties &&
window.ffte.properties.articleControlTag &&
window.ffte.properties.articleControlTag.indexOf('type_buying_guide') > -1) {
window.bordeaux.setSlotAvoidanceDistance({ mobile: 600, tablet: 600, desktop: 600 });
}
window.bordeaux.setPageTemplate("article");
if (window.FUTR && window.FUTR.Kiosq && window.FUTR.Kiosq.hasBarrier) {
window.bordeaux.setPageTemplate('article-paywalled');
}
window.bordeaux.init();
window.bordeaux.hybridId.then((id) => {
if(!window.ga) { return }
window.ga('send', 'event', 'future_id', 'set hybrid_id', '', Object.assign({}, window.analytics_ga_data, { dimension77: id, nonInteraction: true }));
});
});
</script>
<script>
const headElement = document.querySelectorAll('head')[0];
const BORDEAUX_QUERY_PARAM = 'hybrid_bordeaux_version';
const CHAMPAGNE_QUERY_PARAM = 'hybrid_champagne_version';
const bordeauxScriptTag = document.createElement('script');
bordeauxScriptTag.setAttribute("src", 'https://bordeaux.futurecdn.net/bordeaux.js');
bordeauxScriptTag.setAttribute("onerror", "handleHeaderError()");
bordeauxScriptTag.setAttribute("crossorigin", "anonymous");
bordeauxScriptTag.defer = true;
const champagneScriptTag = document.createElement('script');
champagneScriptTag.setAttribute("src", 'https://champagne.futurecdn.net/champagne.js');
champagneScriptTag.setAttribute("onerror", "handleHeaderError()");
champagneScriptTag.setAttribute("crossorigin", "anonymous");
champagneScriptTag.defer = true;
const searchParams = new URLSearchParams(window.location.search);
const qaBordeauxString = searchParams.get(BORDEAUX_QUERY_PARAM);
const qaChampagneString = searchParams.get(CHAMPAGNE_QUERY_PARAM);
if (searchParams.has(BORDEAUX_QUERY_PARAM) && qaBordeauxString) {
bordeauxScriptTag.setAttribute("src", `https://bdx.${qaBordeauxString}.public.rtb-qa-eks-euw1.futureplc.engineering/bordeaux.js`);
}
if (searchParams.has(CHAMPAGNE_QUERY_PARAM) && qaChampagneString) {
champagneScriptTag.setAttribute("src", `https://chmp.${qaChampagneString}.public.rtb-qa-eks-euw1.futureplc.engineering/champagne.js`);
}
headElement.append(bordeauxScriptTag, champagneScriptTag);
</script>
<!-- tag factory //-->
<meta data-static-host="//vanilla.futurecdn.net/nexttv/510381" id="static-host-pattern">
<link rel="preload" as="style" href="//vanilla.futurecdn.net/nexttv/510381/media/css/flexisites.min.css">
<link rel="preload" as="script" href="//vanilla.futurecdn.net/nexttv/510381/media/shared/js/main.72550e7424f942bbb5f6.bundle.js">
<link rel="preload" as="image" href="//vanilla.futurecdn.net/nexttv/media/img/missing-image.svg">
<style id="critical-styles">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</style>
<script type="text/javascript">
window.missingImage = function(){var missingImage = document.createElement('img');missingImage.src = '//vanilla.futurecdn.net/nexttv/media/img/missing-image.svg';return missingImage;}
var FEP_object;
var getConnectionDimensions=function(e){var n=navigator.connection||navigator.mozConnection||navigator.webkitConnection;return void 0!==n&&(e.dimension31=n.downlink,e.dimension30=n.effectiveType),e},getConnectUserDimensions={isAuthenticated:function(){var e="false",n=localStorage.getItem("connectUser");if(console.log("GA getUserDimensions",n,localStorage.getItem("connectUser")),n){n=JSON.parse(n);var i=new Date(n.exp).getTime(),o=(new Date).getTime();i>o&&(e="true")}return e}};VAN.gaDimensions=function(e,n,i,o){ga("create",e,"auto",{useAmpClientId:!0,allowLinker:!0}),n=getConnectionDimensions(n),null!=i&&ga("set",{dimension57:i}),ga("require","displayfeatures"),o.fepPrimaryProduct&&ga("set",{dimension40:o.fepPrimaryProduct}),o.fepSecondaryProducts.length&&ga("set",{dimension41:o.fepSecondaryProducts.join("|")}),o.fepPrimaryProduct[0]&&ga("set",{dimension42:o.fepPrimaryCompany}),o.fepCompanies.length>=1&&ga("set",{dimension43:o.fepCompanies.join("|")}),o.fepPrimaryProduct&&ga("set",{dimension45:o.fepPrimaryProduct}),o.fepCategory&&ga("set",{dimension46:o.fepCategory}),o.fepArticleName.length>0&&ga("set",{dimension47:o.fepArticleName}),o.fepAlgorithm&&ga("set",{dimension50:o.fepAlgorithm}),o.fepNullified?ga("set",{dimension51:"true"}):ga("set",{dimension51:"false"}),"object"==typeof o.fepGroups&&Array.isArray(o.fepGroups)&&ga("set",{dimension58:o.fepGroups.join("|")}),o.thirdCategories&&ga("set",{dimension74:o.thirdCategories.join("|")}),ga("set",{dimension13:getConnectUserDimensions.isAuthenticated(),dimension10:document.querySelector("html").getAttribute("data-locale").replace("_","-")});try{var t=document.cookie.replace(/(?:(?:^|.*;\s*)_ga\s*\=\s*([^;]*).*$)|^.*$/,"$1");t&&ga("set",{dimension59:t})}catch(a){console.log("GA ID error: ",a)}ga("require","linker");const r=window.location.search.replace(/\b[\w\.-]+@[\w\.-]+\.\w{2,4}/g,"REDACTED01");r!==window.location.search&&(n.location=window.location.href+window.location.pathname+r),ga("send","pageview",n)}; VAN.assignFep=function(a){try{var e=e||{fepPrimaryProduct:"",fepSecondaryProducts:Array(),fepCompanies:Array(),fepHawk:{},fepCategory:"",fepGroups:Array(),kwMunge:Array(),fepArticleName:"",fepPrimaryCompany:"",fepAlgorithm:"",fepNullified:"",ready:!1,primaryCategory:"",secondaryCategories:Array(),thirdCategories:Array()};if(window.FEP=e,!e.ready){if("undefined"==typeof a)throw"FEPNotReady";e.fepPrimaryProduct=a[0].adTags.primaryProduct,e.fepSecondaryProducts=a[0].adTags.secondaryProducts,e.fepCompanies=a[0].adTags.companies,e.fepCategory="object"==typeof a[0].adTags.category?"":a[0].adTags.category,e.fepGroups="undefined"!=typeof a[0].adTags.groups?a[0].adTags.groups:Array(),e.fepArticleName=a[0].articleName,e.fepAlgorithm=a[0].strategy,e.fepNullified=a[0].nullified,e.fepPrimaryCompany=null!==a[0].adTags.primaryCompany&&a[0].adTags.primaryCompany.length>=1?a[0].adTags.primaryCompany:" ","undefined"!=typeof a[0].adTags.primaryCategory&&"undefined"!=typeof a[0].adTags.secondaryCategories&&"undefined"!=typeof a[0].adTags.thirdCategories&&(e.primaryCategory=a[0].adTags.primaryCategory,e.secondaryCategories=a[0].adTags.secondaryCategories,e.thirdCategories=a[0].adTags.thirdCategories),e.fepIAB=[],e.ready=!0;var r=["fepPrimaryProduct","fepSecondaryProducts","fepCompanies","fepCategory"];r.forEach(function(a){var r=e[a];"object"==typeof r&&(r=r),e.kwMunge=e.kwMunge.concat(r)}),e.kwMunge=e.kwMunge.filter(function(a,r){return e.kwMunge.indexOf(a)==r}),"undefined"!=typeof a[0].hawkTags.primaryProduct&&(e.fepHawk.primaryProduct=a[0].hawkTags.primaryProduct),"undefined"!=typeof a[0].hawkTags.secondaryProducts&&(e.fepHawk.secondaryProducts=a[0].hawkTags.secondaryProducts),"undefined"!=typeof a[0].hawkTags.companies&&(e.fepHawk.companies=a[0].hawkTags.companies),"undefined"!=typeof a[0].hawkTags.groups&&(e.fepHawk.groups=a[0].hawkTags.groups),"undefined"!=typeof a[0].hawkTags.category&&(e.fepHawk.category=a[0].hawkTags.category)}return window.FEP=e,e}catch(o){console.log("fep ga exc "+o.message)}};;
</script>
<script>
try{
var FEP_object = [{"acceptableLanguage":true,"adTags":{"category":"Programming","companies":["Sony_Pictures_Television"],"groups":["Programming"],"primaryCategory":"Programming","primaryCompany":"Amazon_Studios","primaryProduct":"Amazon_Prime_Video","secondaryCategories":["Programming"],"secondaryCompanies":["Sony_Pictures_Television"],"secondaryProducts":["The_Wheel_of_Time","Rafe_Judkins","Amazon_Studios","Robert_Jordan","Rosamund_Pike"],"thirdCategories":[]},"articleName":"_The_Wheel_of_Time_Gets_Third_Season_on_Prime_Video","articleType":"news","dataSource":"provided","hawkTags":{"primaryProduct":"Amazon_Prime_Video","secondaryProducts":["The_Wheel_of_Time","Rafe_Judkins","Amazon_Studios","Robert_Jordan","Rosamund_Pike"],"companies":["Amazon_Studios","Sony_Pictures_Television"],"category":"Programming","groups":["Programming"],"internalProductName":""},"internalProductName":"","nullified":false,"origSite":"nexttv","overrides":[],"rampTags":{"primaryProduct":"Amazon Prime Video","secondaryProducts":["The Wheel of Time","Rafe Judkins","Amazon Studios","Robert Jordan","Rosamund Pike"],"companies":["Amazon Studios","Sony Pictures Television"],"category":"Programming","groups":["Programming"]},"site":"nexttv","strategy":5,"timestamp":1658866503,"topProductVsproductName":"0"}];
}catch(ex){
if (typeof console == "object") {
console.log(ex);
}
}
</script>
<!-- GA TPL PREMIUM -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
// Setup the FEP global object form the FEP_object
// @TODO - can the format of FEP_object be changed server side?
VAN.assignFep(FEP_object);
var ga_code = 'UA-92042047-2';
var analytics_ga_data = {"dimension5":"bFiMjWseZDYHUujkTqMNQC","dimension7":"michael_malone","dimension10":"EN-US","dimension128":"26-07-2022","dimension1":"news","dimension2":"broadcasting-and-cable|nexttv","dimension3":"programming","dimension4":"nexttv\/","dimension6":"|broadcasting___cable|serversidehawk","dimension8":"26-07-2022","dimension27":510381,"dimension33":"text,embed,text","dimension53":"2022-07-26T20:14:55.813Z","dimension95":"news","dimension106":"0","dimension126":"en","dimension127":"GB|US|AU|SG"};
var version = 'null';
// Make sure all the GA dimensions are setup and correct
VAN.gaDimensions(ga_code, analytics_ga_data, version, window.FEP);
</script>
<!-- END GA PREMIUM -->
<script>
!function(n,e,i){if(!n){n=n||{},window.permutive=n,n.q=[],n.config=i||{},n.config.apiKey=e,n.config.environment=n.config.environment||"production";for(var o=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],r=0;r<o.length;r++){var t=o[r];n[t]=function(e){return function(){var i=Array.prototype.slice.call(arguments,0);n.q.push({functionName:e,arguments:i})}}(t)}}}(window.permutive,"253158cc-875d-4ed4-a52d-e954eca49313",{ "consentRequired": true });
window.googletag=window.googletag||{},window.googletag.cmd=window.googletag.cmd||[],window.googletag.cmd.push(function(){if(0===window.googletag.pubads().getTargeting("permutive").length){var g=window.localStorage.getItem("_pdfps");window.googletag.pubads().setTargeting("permutive",g?JSON.parse(g):[])}});
</script>
<script async src="https://6093eccf-6734-4877-ac8b-83d6d0e27b46.edge.permutive.app/6093eccf-6734-4877-ac8b-83d6d0e27b46-web.js"></script>
<script src="https://freyr.futurecdn.net/freyr.js" async></script>
<script>
window.freyr = window.freyr ? window.freyr : { cmd: [] };
window.freyr.cmd.push(function(){window.freyr.pushAndUpdate('pageLoadEvent', {"page":{"title":"\u2018The Wheel of Time\u2019 Gets Third Season on Prime Video","url":"https:\/\/www.nexttv.com\/news\/the-wheel-of-time-gets-third-season-on-prime-video","region":"US","type":"news","category":"news","tags":["broadcasting___cable","serversidehawk"],"number":"1"},"content":{"article":{"verticals":["broadcasting-and-cable","nexttv"],"subVerticals":["programming"],"language":"en","authors":["michael_malone"],"id":"bFiMjWseZDYHUujkTqMNQC","publishDate":{"year":"2022","month":"07","day":"26"},"updateDate":{"year":"2022","month":"07","day":"26"}}},"site":{"region":"US","brand":"nexttv"},"product":{"primary":{"name":"Amazon_Prime_Video","brand":"Amazon_Studios","category":"Programming"},"secondary":{"products":["The_Wheel_of_Time","Rafe_Judkins","Amazon_Studios","Robert_Jordan","Rosamund_Pike"],"brands":["Sony_Pictures_Television"]},"source":"fep"}})});
</script>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
window.dm = window.dm ||{ AjaxData:[]};
window.dm.AjaxEvent = function(et, d, ssid, ad){
dm.AjaxData.push({ et: et,d: d,ssid: ssid,ad: ad});
window.DotMetricsObj && DotMetricsObj.onAjaxDataUpdate();
};
var d = document,
h = d.getElementsByTagName('head')[0],
s = d.createElement('script');
s.type = 'text/javascript';
s.async = true;
s.src = 'https://uk-script.dotmetrics.net/door.js?d=' + document.location.host + '&t=nexttvbc'; h.appendChild(s);
} ());
/* ]]> */
</script>
<script>
var trailingSlash = false;
</script>
<script>
FlexiLoader={loadJS:function(e,t){var n,r,a;r=!1,(n=document.createElement("script")).type="text/javascript",n.src=e,n.async=!0,n.onload=n.onreadystatechange=function(){r||this.readyState&&"complete"!==this.readyState||(r=!0,t())},(a=document.getElementsByTagName("script")[0]).parentNode.insertBefore(n,a)},execRequires:function(){this.requires.forEach(function(e,t,n){try{e()}catch(e){console.log("error",e)}}),this.requires=[]},execRequiresOnDomReady:function(){document.addEventListener("readystatechange",function(){["interactive","complete"].indexOf(document.readyState)>=0&&FlexiLoader.execRequires()},!1)},push:function(e){["interactive","complete"].indexOf(document.readyState)>=0?e():this.requires.push(e)},requires:window.FlexiLoaderRequires||[]};
FlexiLoader.loadJS('//vanilla.futurecdn.net/nexttv/510381/media/shared/js/flexi.js', function () {
Flexi.globals = {
"environment": "live",
"endpoints": null };
FlexiLoader.execRequiresOnDomReady();
});
</script>
<script type="text/javascript">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</script>
<style>.burgerbar {
background: #FFF;
color: #000;
}
.burgerbar .logo .strapline{color: #000;}
.site-logo svg{ width: 245px;}
.list-text-links .list-title:before{background-color: #EBD048;}
#affiliateDisclaimer{display:none;}
.flexi-page .menu-hamburger:before {
border-color: #000000;
}
.flexi-page .menu-hamburger:after{
background: #000000;
}
.flexi-topnav ul.topnav__items li.topnav__item{
line-height:20px !important;
}
.flexi-topnav ul.topnav__items li.topnav__item svg{
height:20px !important;
vertical-align: middle;
margin-top: -5px;
}</style>
<script>
window.bordeaux = window.bordeaux || {};
window.bordeaux.cmd = window.bordeaux.cmd || [];
window.bordeaux.cmd.push(function() {
window.bordeaux.setAssignSpaceOnLoad(true);
window.bordeaux.setEagerSpaceAllocation(true);
});
</script>
<link rel="icon" type="image/png" href="https://cdn.mos.cms.futurecdn.net/flexiimages/hb2v6192qc1587475790.png" sizes="16x16">
<link rel="icon" type="image/png" href="https://cdn.mos.cms.futurecdn.net/flexiimages/lpkmhur4d81587475425.png" sizes="32x32">
<link rel="icon" type="image/png" href="https://cdn.mos.cms.futurecdn.net/flexiimages/z8fhjttfv41587475696.png" sizes="180x180">
<style>
:root{
--flexi-brand_color_1: #003366;
--flexi-brand_color_2: #003366;
--flexi-brand_color_3: #FFFFFF;
--flexi-secondary_color_1: #003366;
--flexi-secondary_color_2: #003366;
--flexi-secondary_color_3: #000000;
--flexi-secondary_color_4: #3679B0;
--flexi-secondary_color_5: #5D7A92;
--flexi-secondary_color_6: #324650;
}
</style>
<style>
.widget-area svg{
visibility:hidden;
}
</style>
<style id="critical-flexi-core">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</style> <style id="critical-flexi-widget-hero">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</style> <style id="critical-flexi-widget-contentparsed">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</style> <style id="critical-flexi-widget-ads"></style> <style id="critical-flexi-widget-newsletter">.widget-newsletter,.widget-newsletter .wnl-grid-wrapper{background-color:#F5F8FB}.widget-newsletter .wnl-title{color:#8C9EB1}.widget-newsletter .wnl-form{display:table;width:100%;height:100%}.widget-newsletter .wnl-form-input{display:table-cell;vertical-align:middle}.widget-newsletter .wnl-form-input .p-input{line-height:14px;border:none;-webkit-box-shadow:none;box-shadow:none}.widget-newsletter,.widget-newsletter.widget-newsletter-regular{padding:60px 20px}.widget-newsletter .wnl-title,.widget-newsletter.widget-newsletter-regular .wnl-title{margin-bottom:6px}.widget-newsletter .wnl-thumb,.widget-newsletter.widget-newsletter-regular .wnl-thumb{height:100%;position:relative;overflow:hidden;text-align:center}.widget-newsletter .wnl-thumb-icon,.widget-newsletter.widget-newsletter-regular .wnl-thumb-icon{position:relative;display:inline-block}.widget-newsletter .wnl-thumb-icon-brand,.widget-newsletter.widget-newsletter-regular .wnl-thumb-icon-brand{position:absolute;top:0;right:0;width:30px;height:30px;line-height:20px;border-radius:50%;text-align:center;padding:10px;border-width:3px;border-style:solid;border-color:#F5F8FB;background-color:var(--flexi-brand_color_1)}.widget-newsletter .wnl-thumb-icon-brand>svg,.widget-newsletter.widget-newsletter-regular .wnl-thumb-icon-brand>svg{width:100%;height:100%;fill:#FFF}.widget-newsletter.widget-newsletter-fter{background:#FFF;padding:0}@media screen and (min-width:87.5em){.widget-area-g-xl-1-1 .widget-newsletter,.widget-area-g-xl-1-1 .widget-newsletter.widget-newsletter-regular,.widget-area-g-xl-vp-1-1 .widget-newsletter,.widget-area-g-xl-vp-1-1 .widget-newsletter.widget-newsletter-regular{width:auto;padding:0}.widget-area-g-xl-1-1 .widget-newsletter .wnl-headlines,.widget-area-g-xl-1-1 .widget-newsletter.widget-newsletter-regular .wnl-headlines,.widget-area-g-xl-vp-1-1 .widget-newsletter .wnl-headlines,.widget-area-g-xl-vp-1-1 .widget-newsletter.widget-newsletter-regular .wnl-headlines{padding:30px}.widget-area-g-xl-1-1 .widget-newsletter .wnl-thumb-icon,.widget-area-g-xl-1-1 .widget-newsletter.widget-newsletter-regular .wnl-thumb-icon,.widget-area-g-xl-vp-1-1 .widget-newsletter .wnl-thumb-icon,.widget-area-g-xl-vp-1-1 .widget-newsletter.widget-newsletter-regular .wnl-thumb-icon{display:block;position:absolute;top:50%;-webkit-transform:translate3d(-25%,-50%,0);-ms-transform:translate3d(-25%,-50%,0);transform:translate3d(-25%,-50%,0);z-index:99}.widget-area-g-xl-1-1 .widget-newsletter .wnl-form,.widget-area-g-xl-1-1 .widget-newsletter .wnl-thumb,.widget-area-g-xl-1-1 .widget-newsletter.widget-newsletter-regular .wnl-form,.widget-area-g-xl-1-1 .widget-newsletter.widget-newsletter-regular .wnl-thumb,.widget-area-g-xl-vp-1-1 .widget-newsletter .wnl-form,.widget-area-g-xl-vp-1-1 .widget-newsletter .wnl-thumb,.widget-area-g-xl-vp-1-1 .widget-newsletter.widget-newsletter-regular .wnl-form,.widget-area-g-xl-vp-1-1 .widget-newsletter.widget-newsletter-regular .wnl-thumb{height:184px}}@media screen and (max-width:64em){.widget-newsletter,.widget-newsletter.widget-newsletter-regular{padding-bottom:100px}.widget-newsletter .wnl-title,.widget-newsletter.widget-newsletter-regular .wnl-title{margin:30px 0 20px}.widget-newsletter .wnl-headlines,.widget-newsletter.widget-newsletter-regular .wnl-headlines{margin-bottom:20px}}@media screen and (max-width:29.9375em){.widget-newsletter.widget-newsletter-regular{padding:0 20px 30px}.widget-newsletter.widget-newsletter-regular .wnl-title{margin:0 0 6px}.widget-newsletter.widget-newsletter-regular .wnl-thumb-icon{-webkit-transform:scale(.6);-ms-transform:scale(.6);transform:scale(.6)}.widget-newsletter.widget-newsletter-regular .wnl-thumb-icon-brand{-webkit-transform:scale(1.3);-ms-transform:scale(1.3);transform:scale(1.3)}}</style> <style id="critical-flexi-widget-empty"></style> <style id="critical-flexi-widget-dynamic">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</style> <style id="critical-flexi-news"></style> <style id="critical-flexi-fte-custom-responsive">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</style> <script type="text/javascript">
!(function(){'use strict';try{if(!document.createElement('link').relList.supports('preload'))throw Error}catch(a){(function(){var a=!!window.MSInputMethodContext&&!!document.documentMode,b=document.createElement('iframe');b.style.cssText='display:none',b.src='javascript:false',document.head.appendChild(b);var c=b.contentWindow,d=c.document;d.close(),c.addEventListener('load',function(){var b=function(a){var b=a.getAttribute('as');e[b]&&e[b](a)},c=function(b,c,d){var f;a?(f=document.createEvent('CustomEvent'),f.initEvent('load',d.bubles,d.cancelable,d)):f=new CustomEvent('load',d),b.dispatchEvent(f)},e={script:function f(a){var b=function(f){e.removeEventListener('load',b),d.head.removeChild(e),c(a,'load',f)},e=d.createElement('script');e.addEventListener('load',b),e.src=a.href,d.head.appendChild(e)},style:function f(a){var b=function(f){e.removeEventListener('load',b),d.head.removeChild(e),c(a,'load',f)},e=d.createElement('link');e.addEventListener('load',b),e.href=a.href,e.rel='stylesheet',d.head.appendChild(e)}};new MutationObserver(function c(a){return a.reduce(function(a,b){return a.concat.apply(a,b.addedNodes)},[]).reduce(function(a,b){return a.concat.apply(a,b.matches&&b.matches('link[rel="preload"]')&&b||b.querySelectorAll&&b.querySelectorAll('link[rel="preload"]')||[])},[]).forEach(b)}).observe(document.documentElement,{childList:!0,subtree:!0}),Array.prototype.forEach.call(document.documentElement.querySelectorAll('link[rel="preload"]'),b)})})()}})();
</script>
<style>
.news-article{max-width: inherit !important; float:none !important;}
.flexi-page.responsive.no-sidebar .widget-area-group-2col #widgetArea17 {display:none;}
.flexi-page.responsive.no-sidebar .widget-area-group-2col #widgetArea16 {width:100%; margin:0;}
.widget-contentparsed #xenforo-comments-static_data{height:auto;}
</style>
<style id="flexi-critical-styles">.masthead-item.button-search .icon-search .icon-svg{fill:#333}.burgerbar{background:#FFF;color:#000}.burgerbar .logo .strapline{color:#000}.site-logo svg{height:38px}.flexi-page .menu-hamburger:before{border-color:#000}.flexi-page .menu-hamburger:after{background:#000}.primary-nav .wrapper .subsite-container .menu-item-nav-sub-set a{background:#31454F!important}@media only screen and (max-width:575px){.menu-hamburger.unchecked:before{border-top:2px solid #333;border-bottom:2px solid #333}.menu-hamburger.unchecked:after{background:#333}.menu-hamburger.checked:before{border-left:2px solid #333!important;border-right:2px solid #333!important}.menu-hamburger.checked:after{background:#333}}</style>
</head>
<body class="limit-width news-page flexi-news flexi-page default default_page_layout_news responsive standard-template">
<script>window.isIE = false</script>
<!--[IE]><script>window.isIE = true</script><![endif]-->
<script>
window.amIIE = function() {
return navigator.userAgent.indexOf('MSIE') !== -1 || navigator.appVersion.indexOf('Trident/') !== -1 || window.isIE;
}
</script>
<a href="#main" class="skip-to-main-content" style="position:absolute;">Skip to main content</a>
<div id="widgetArea100" class="widget-area widget-area-g-md-1-1 widget-area-g-lg-1-1 widget-area-g-xl-1-1 page-widget-area-100"></div>
<nav class="primary-nav">
<div class="flexi-topnav">
<div class="wrapper-topnav">
<input type="checkbox" style="display:none;" id="topnav-input">
<label for="topnav-input" class="topnav__title">
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewbox="0 0 409 128" style="enable-background:new 0 0 409 128;" xml:space="preserve">
<title>Next_TV_Black_Vertical Copy</title>
<desc>Created with Sketch.</desc>
<g id="Next_TV_Black_Vertical-Copy">
<g id="Group-Copy-2">
<lineargradient id="Fill-1_2_" gradientunits="userSpaceOnUse" x1="-62.8333" y1="455.4637" x2="-62.8333" y2="455.2643" gradienttransform="matrix(3 0 0 -128 449 58677)">
<stop offset="0" style="stop-color:#333333"></stop>
<stop offset="0.9841" style="stop-color:#101010"></stop>
<stop offset="1" style="stop-color:#000000"></stop>
</lineargradient>
<polygon id="Fill-1_1_" class="st0" points="259,128 262,128 262,0 259,0 "></polygon>
<lineargradient id="Fill-3_2_" gradientunits="userSpaceOnUse" x1="-92.8621" y1="452.6234" x2="-92.8621" y2="452.424" gradienttransform="matrix(58 0 0 -61 5696 27825)">
<stop offset="0" style="stop-color:#333333"></stop>
<stop offset="0.9841" style="stop-color:#101010"></stop>
<stop offset="1" style="stop-color:#000000"></stop>
</lineargradient>
<polyline id="Fill-3_1_" class="st1" points="299.5,96 320.5,96 320.5,52.3 339,52.3 339,35 281,35 281,52.3 299.5,52.3 299.5,96
"></polyline>
<lineargradient id="Fill-4_1_" gradientunits="userSpaceOnUse" x1="-93.0821" y1="452.8778" x2="-93.0821" y2="452.6784" gradienttransform="matrix(67 0 0 -64 6612 29208)">
<stop offset="0" style="stop-color:#333333"></stop>
<stop offset="0.9841" style="stop-color:#101010"></stop>
<stop offset="1" style="stop-color:#000000"></stop>
</lineargradient>
<polyline id="Fill-4" class="st2" points="366,99 385,99 409,35 387.2,35 375.7,70.7 364.2,35 342,35 366,99 "></polyline>
<lineargradient id="Fill-5_2_" gradientunits="userSpaceOnUse" x1="-94.0992" y1="452.8778" x2="-94.0992" y2="452.6784" gradienttransform="matrix(237 0 0 -64 22420 29208)">
<stop offset="0" style="stop-color:#333333"></stop>
<stop offset="0.9841" style="stop-color:#101010"></stop>
<stop offset="1" style="stop-color:#000000"></stop>
</lineargradient>
<path id="Fill-5_1_" class="st3" d="M0,99h4.4V42.1L48.2,99h3.5V35h-4.4v55.7L4.3,35H0V99z M70.1,99h44.6v-4.4h-40V68.9h35.6v-4.4
H74.7V39.4h39.6V35H70.1V99z M124.8,99h5.4l22-29.5L174.3,99h5.5l-24.7-32.7L178.9,35h-5.4l-21.1,28.2L131.2,35h-5.5l23.9,31.4
L124.8,99z M210.7,99h4.6V39.4H237V35h-47.9v4.4h21.6V99L210.7,99z"></path>
<lineargradient id="Fill-6_2_" gradientunits="userSpaceOnUse" x1="-62.8333" y1="455.4637" x2="-62.8333" y2="455.2643" gradienttransform="matrix(3 0 0 -128 449 58677)">
<stop offset="0" style="stop-color:#333333"></stop>
<stop offset="0.9841" style="stop-color:#101010"></stop>
<stop offset="1" style="stop-color:#000000"></stop>
</lineargradient>
<polygon id="Fill-6_1_" class="st4" points="259,128 262,128 262,0 259,0 "></polygon>
</g>
</g>
</svg>
<i class="fa fa-caret-down"></i>
</label>
<ul class="topnav__items">
<li class="topnav__item topnav__item__lead ">
<a href="https://www.nexttv.com">
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewbox="0 0 409 128" style="enable-background:new 0 0 409 128;" xml:space="preserve">
<title>Next_TV_Black_Vertical Copy</title>
<desc>Created with Sketch.</desc>
<g id="Next_TV_Black_Vertical-Copy">
<g id="Group-Copy-2">
<lineargradient id="Fill-1_2_" gradientunits="userSpaceOnUse" x1="-62.8333" y1="455.4637" x2="-62.8333" y2="455.2643" gradienttransform="matrix(3 0 0 -128 449 58677)">
<stop offset="0" style="stop-color:#333333"></stop>
<stop offset="0.9841" style="stop-color:#101010"></stop>
<stop offset="1" style="stop-color:#000000"></stop>
</lineargradient>
<polygon id="Fill-1_1_" class="st0" points="259,128 262,128 262,0 259,0 "></polygon>
<lineargradient id="Fill-3_2_" gradientunits="userSpaceOnUse" x1="-92.8621" y1="452.6234" x2="-92.8621" y2="452.424" gradienttransform="matrix(58 0 0 -61 5696 27825)">
<stop offset="0" style="stop-color:#333333"></stop>
<stop offset="0.9841" style="stop-color:#101010"></stop>
<stop offset="1" style="stop-color:#000000"></stop>
</lineargradient>
<polyline id="Fill-3_1_" class="st1" points="299.5,96 320.5,96 320.5,52.3 339,52.3 339,35 281,35 281,52.3 299.5,52.3 299.5,96
"></polyline>
<lineargradient id="Fill-4_1_" gradientunits="userSpaceOnUse" x1="-93.0821" y1="452.8778" x2="-93.0821" y2="452.6784" gradienttransform="matrix(67 0 0 -64 6612 29208)">
<stop offset="0" style="stop-color:#333333"></stop>
<stop offset="0.9841" style="stop-color:#101010"></stop>
<stop offset="1" style="stop-color:#000000"></stop>
</lineargradient>
<polyline id="Fill-4" class="st2" points="366,99 385,99 409,35 387.2,35 375.7,70.7 364.2,35 342,35 366,99 "></polyline>
<lineargradient id="Fill-5_2_" gradientunits="userSpaceOnUse" x1="-94.0992" y1="452.8778" x2="-94.0992" y2="452.6784" gradienttransform="matrix(237 0 0 -64 22420 29208)">
<stop offset="0" style="stop-color:#333333"></stop>
<stop offset="0.9841" style="stop-color:#101010"></stop>
<stop offset="1" style="stop-color:#000000"></stop>
</lineargradient>
<path id="Fill-5_1_" class="st3" d="M0,99h4.4V42.1L48.2,99h3.5V35h-4.4v55.7L4.3,35H0V99z M70.1,99h44.6v-4.4h-40V68.9h35.6v-4.4
H74.7V39.4h39.6V35H70.1V99z M124.8,99h5.4l22-29.5L174.3,99h5.5l-24.7-32.7L178.9,35h-5.4l-21.1,28.2L131.2,35h-5.5l23.9,31.4
L124.8,99z M210.7,99h4.6V39.4H237V35h-47.9v4.4h21.6V99L210.7,99z"></path>
<lineargradient id="Fill-6_2_" gradientunits="userSpaceOnUse" x1="-62.8333" y1="455.4637" x2="-62.8333" y2="455.2643" gradienttransform="matrix(3 0 0 -128 449 58677)">
<stop offset="0" style="stop-color:#333333"></stop>
<stop offset="0.9841" style="stop-color:#101010"></stop>
<stop offset="1" style="stop-color:#000000"></stop>
</lineargradient>
<polygon id="Fill-6_1_" class="st4" points="259,128 262,128 262,0 259,0 "></polygon>
</g>
</g>
</svg>
</a>
</li>
<li class="topnav__item ">
<a href="https://www.nexttv.com/broadcasting-cable">
Broadcasting + Cable
</a>
</li>
<li class="topnav__item ">
<a href="https://www.nexttv.com/multichannel-news">
Multichannel News
</a>
</li>
</ul>
</div>
</div>
<input type="radio" name="burgerbar-expand" class="burgerbar-none-radio" id="burgerbar-none" checked>
<input type="radio" name="burgerbar-expand" class="burgerbar-radio" id="burgerbar">
<div class="burgerbar ">
<div class="container full burgerbar-small">
<label class="button-menu unchecked menu-hamburger" for="burgerbar" onclick></label>
<label class="button-menu checked menu-hamburger" for="burgerbar-none" onclick></label>
<div class="logo" itemprop="publisher" itemscope itemtype="https://schema.org/Organization" id="publisherDetails">
<a href="https://www.nexttv.com/broadcasting-cable" itemprop="url">
<span class="site-logo " itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<svg width="302px" height="47px" viewbox="0 0 302 47" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<title>Broadcasting and Cable</title>
<g id="Artboard" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
<g id="BNCLogo_straight_black" transform="translate(0.000000, 7.000000)" fill="#333333" fill-rule="nonzero">
<path d="M13.7723577,8.74556213 C13.7723577,12.3550296 12.1626016,14.5443787 9.30081301,14.5443787 L8.46612466,14.5443787 L8.46612466,6.08284024 C8.46612466,4.24852071 9.12195122,3.24260355 10.2547425,3.24260355 C12.401084,3.24260355 13.7723577,5.37278107 13.7723577,8.74556213 M8.46612466,15.964497 L9.30081301,15.964497 C12.99729,15.964497 15.0243902,18.5680473 15.0243902,23.0059172 C15.0243902,27.739645 13.3550136,30.7573964 10.7317073,30.7573964 C9.24119241,30.7573964 8.46612466,29.7514793 8.46612466,27.9171598 L8.46612466,15.964497 Z M20.2710027,8.15384615 C20.2710027,4.4852071 16.6937669,2 9.71815718,2 C6.43902439,2 3.2195122,2.23668639 0,2.76923077 L0,2.88757396 C1.49051491,3.53846154 2.26558266,4.95857988 2.26558266,6.85207101 L2.26558266,27.0887574 C2.26558266,28.9822485 1.49051491,30.4615385 0,31.112426 L0,31.2307692 C3.39837398,31.7633136 6.79674797,32 10.2547425,32 C17.9457995,32 22,28.6863905 22,23.8934911 C22,18.9822485 17.7669377,16.0828402 13.3550136,15.1952663 C16.9918699,14.3668639 20.2710027,12.0591716 20.2710027,8.15384615" id="Shape"></path>
<path d="M29.7755102,12.2542373 L29.7755102,10 L29.6530612,10 C28.0612245,11.5423729 24.6938776,12.9661017 22,13.0254237 L22,13.1440678 C23.2244898,13.7966102 23.7755102,14.8050847 23.7755102,16.8813559 L23.7755102,27.2627119 C23.7755102,28.6864407 23.1632653,30.0508475 22,30.8813559 L22,31 L31.5510204,31 L31.5510204,30.8813559 C30.4489796,29.9915254 29.7755102,28.6271186 29.8367347,27.2627119 L29.8367347,15.6949153 C30.2653061,15.279661 30.5102041,14.8644068 31.0612245,14.8644068 C32.1632653,14.8644068 33.0204082,16.7033898 34.5510204,16.7033898 C35.7755102,16.7033898 37,15.5169492 37,13.6186441 C37,11.720339 35.7755102,10.2372881 34.3673469,10.2372881 C32.5306122,10.2372881 30.4489796,12.7288136 29.8367347,14.9237288 L29.7755102,14.9237288 C29.7142857,14.3898305 29.7755102,13.2627119 29.7755102,12.2542373" id="Path"></path>
<path d="M47.5540541,21.4416667 C47.5540541,26.925 46.6418919,30.8333333 44.9391892,30.8333333 C43.2364865,30.8333333 42.3851351,26.925 42.3851351,21.4416667 C42.3851351,15.9583333 43.2364865,12.1666667 44.9391892,12.1666667 C46.6418919,12.1666667 47.5540541,16.0166667 47.5540541,21.4416667 M54,21.4416667 C54,15.7833333 50.0472973,11 45,11 C39.9527027,11 36,15.7833333 36,21.4416667 C36,27.1 40.0743243,32 45,32 C49.9256757,32 54,27.1583333 54,21.4416667" id="Shape"></path>
<path d="M62.6618705,21.178273 C62.6007194,23.7520891 62.5395683,26.3844011 62.5395683,28.3147632 C62.0503597,28.6657382 61.4388489,28.8997214 60.8273381,28.9582173 C59.8489209,28.9582173 59.2374101,28.0222841 59.2374101,26.1504178 C59.176259,23.9275766 59.7877698,21.5877437 62.6618705,21.178273 M70,30.2451253 C68.8381295,30.9470752 68.5935252,29.2506964 68.5935252,27.9637883 C68.5935252,24.454039 68.8381295,19.0724234 68.8381295,15.6796657 C68.8381295,12.4623955 66.5143885,11 62.2338129,11 C58.2589928,11 53.794964,12.9888579 53.794964,16.3816156 C53.794964,17.9610028 54.8345324,18.9554318 56.1798561,18.9554318 C59.6043165,18.9554318 60.2158273,12.2284123 62.0503597,12.2284123 C62.5395683,12.2284123 62.8453237,12.7548747 62.8453237,13.5153203 C62.8453237,15.0362117 62.7841727,17.6685237 62.7230216,20.4763231 C56.118705,21.4707521 53,24.1615599 53,27.4958217 C53,30.362117 54.9568345,31.9415042 57.0359712,31.9415042 C58.7482014,31.9415042 60.3992806,31.1810585 62.5395683,29.0167131 L62.6007194,29.0167131 C62.8453237,31.2395543 64.557554,32 66.4532374,32 C67.9208633,32 70,31.005571 70,30.3036212" id="Shape"></path>
<path d="M250.661871,21.2067039 C250.600719,23.7877095 250.539568,26.4273743 250.539568,28.3631285 C250.05036,28.7150838 249.438849,28.9497207 248.827338,29.0083799 C247.848921,29.0083799 247.23741,28.0698324 247.23741,26.1927374 C247.176259,23.9636872 247.78777,21.6173184 250.661871,21.2067039 M258,30.2988827 C256.838129,31.0027933 256.593525,29.301676 256.593525,28.0111732 C256.593525,24.4916201 256.838129,19.0949721 256.838129,15.6927374 C256.838129,12.4664804 254.514388,11 250.233813,11 C246.258993,11 241.794964,12.9944134 241.794964,16.396648 C241.794964,17.9804469 242.834532,18.9776536 244.179856,18.9776536 C247.604317,18.9776536 248.215827,12.2318436 250.05036,12.2318436 C250.539568,12.2318436 250.784173,12.7597765 250.784173,13.5223464 C250.784173,15.047486 250.723022,17.6871508 250.661871,20.5027933 C244.118705,21.4413408 241,24.198324 241,27.4832402 C241,30.3575419 242.956835,31.9413408 245.035971,31.9413408 C246.748201,31.9413408 248.399281,31.1787709 250.539568,29.0083799 L250.600719,29.0083799 C250.845324,31.2374302 252.557554,32 254.453237,32 C255.920863,32 258,31.0027933 258,30.2988827" id="Shape"></path>
<path d="M113.661871,21.2067039 C113.600719,23.7877095 113.539568,26.4273743 113.539568,28.3631285 C113.05036,28.7150838 112.438849,28.9497207 111.827338,29.0083799 C110.848921,29.0083799 110.23741,28.0698324 110.23741,26.1927374 C110.23741,23.9636872 110.848921,21.6173184 113.661871,21.2067039 M121,30.2988827 C119.838129,31.0027933 119.593525,29.301676 119.593525,28.0111732 C119.593525,24.4916201 119.838129,19.0949721 119.838129,15.6927374 C119.838129,12.4664804 117.514388,11 113.233813,11 C109.258993,11 104.794964,12.9944134 104.794964,16.396648 C104.794964,17.9804469 105.834532,18.9776536 107.179856,18.9776536 C110.604317,18.9776536 111.215827,12.2318436 113.05036,12.2318436 C113.539568,12.2318436 113.784173,12.7597765 113.784173,13.5223464 C113.784173,15.047486 113.723022,17.6871508 113.661871,20.5027933 C107.118705,21.4413408 104,24.198324 104,27.4832402 C104,30.3575419 105.956835,31.9413408 108.035971,31.9413408 C109.748201,31.9413408 111.399281,31.1787709 113.539568,29.0083799 L113.600719,29.0083799 C113.845324,31.2374302 115.557554,32 117.453237,32 C118.920863,32 121,31.0027933 121,30.2988827" id="Shape"></path>
<path d="M81.3022508,27.5473098 C80.7524116,27.8441558 80.2025723,28.0222635 79.5916399,28.0816327 C77.5755627,28.0222635 76.2315113,25.6474954 76.170418,20.4230056 C76.1093248,15.7328386 77.6366559,11.6363636 79.4694534,11.6363636 C80.6302251,11.6363636 81.3022508,12.5862709 81.3022508,13.8330241 L81.3022508,27.5473098 Z M89,30.1595547 L89,30.0408163 C87.8392283,29.4471243 87.3504823,27.7847866 87.3504823,25.9443414 L87.3504823,0 L87.2282958,0 C85.6398714,1.54359926 82.2797428,2.96846011 79.5916399,3.02782931 L79.5916399,3.14656772 C80.6302251,3.74025974 81.3633441,5.4025974 81.3633441,6.88682746 L81.3633441,11.16141 C80.6302251,10.864564 79.8971061,10.6864564 79.1028939,10.6864564 C73.2990354,10.6864564 70,16.5640074 70,22.8571429 C70,27.8441558 72.3215434,31.7625232 75.7427653,31.7625232 C77.9421222,31.7625232 79.9581994,29.8627087 81.3633441,28.2597403 L81.4244373,28.3191095 C81.3633441,28.7940631 81.3633441,29.7439703 81.3633441,30.5751391 L81.3633441,32 L81.4855305,32 C83.807074,30.8719852 86.3729904,30.2189239 89,30.1595547" id="Shape"></path>
<path d="M98.1,11 C92.9666667,11 89,15.4456825 89,21.821727 C89,27.9052925 92.3833333,32 96.0583333,32 C99.6166667,32 102.125,29.4846797 103,24.5710306 L102.825,24.5125348 C102.008333,26.3844011 100.725,27.729805 98.6833333,27.729805 C95.2416667,27.729805 93.55,23.3426184 93.55,18.3704735 C93.55,14.9192201 94.25,12.5793872 96.1166667,12.5793872 C97.6916667,12.5793872 99.15,14.9777159 100.141667,19.2479109 L100.2,19.2479109 L102.941667,11.9359331 C101.483333,11.2924791 99.7916667,11 98.1,11" id="Path"></path>
<path d="M135.999198,25.1559889 C135.999198,21.7632312 133.788161,20.1253482 131.457608,18.8969359 C128.828267,17.551532 125.959894,16.7910864 125.959894,14.6852368 C125.959894,13.3983287 127.035534,12.3454039 128.350205,12.3454039 C128.350205,12.3454039 128.409963,12.3454039 128.409963,12.3454039 C130.322211,12.3454039 132.174702,14.3342618 133.071068,17.1420613 L133.190583,17.1420613 L134.923559,11.5264624 C133.310099,11.1754875 131.577124,11 129.903907,11 C125.422074,11 122.254913,13.8662953 122.254913,17.7270195 C122.254913,21.4122563 124.824497,23.0501393 127.334323,24.2785515 C129.844149,25.5069638 132.174702,26.3844011 132.174702,28.3732591 C132.174702,29.6601671 131.218577,30.6545961 129.485602,30.6545961 C127.214807,30.6545961 125.123286,28.724234 123.509826,24.5710306 L123.39031,24.5710306 L121,30.9470752 C123.270795,31.6490251 125.661105,32 128.051416,32 C132.772279,32 136.058956,29.2506964 135.999198,25.1559889" id="Path"></path>
<path d="M137.556522,28.2627119 C137.556522,30.6355932 139.808696,32 142,32 C145.165217,32 147.295652,30.4576271 149,28.3813559 L148.93913,28.2033898 C148.086957,28.6779661 147.113043,28.9152542 146.2,28.9745763 C144.86087,28.9745763 144.130435,28.2033898 144.130435,26.8389831 L144.130435,13.0762712 L148.269565,13.0762712 L148.269565,11.2966102 L144.130435,11.2966102 L144.130435,4 L143.947826,4 C141.634783,7.5 138.591304,10.5254237 135,12.8389831 L135,13.0169492 L137.617391,13.0169492 L137.617391,28.2627119 L137.556522,28.2627119 Z" id="Path"></path>
<path d="M149.057692,31 L158,31 L158,30.8810198 C157.076923,30.286119 156.557692,28.9773371 156.557692,27.2521246 L156.557692,10 L156.442308,10 C154.942308,11.5467422 151.596154,12.9745042 149,13.0339943 L149,13.1529745 C150.384615,13.8073654 150.673077,15.4135977 150.673077,16.9008499 L150.673077,27.3116147 C150.673077,29.0368272 150.096154,30.3456091 149.057692,30.9405099 L149.057692,31 Z" id="Path"></path>
<path d="M158,30.8813559 L158,31 L167.174455,31 L167.174455,30.8813559 C166.168224,29.9322034 165.576324,28.6271186 165.576324,27.2627119 L165.576324,14.9237288 C166.464174,14.3898305 167.411215,14.1525424 168.417445,14.0932203 C169.305296,14.1525424 169.719626,14.9237288 169.719626,16.5254237 L169.719626,27.2627119 C169.719626,28.6271186 169.186916,29.9322034 168.180685,30.8813559 L168.180685,31 L177,31 L177,30.8813559 C176.11215,30.1694915 175.638629,28.7457627 175.638629,27.2627119 L175.638629,14.3898305 C175.638629,11.8983051 174.454829,10.2966102 172.264798,10.2966102 C170.074766,10.2966102 167.056075,12.6694915 165.635514,14.3305085 L165.576324,14.2711864 C165.635514,13.8559322 165.635514,13.0254237 165.635514,12.2542373 L165.635514,10 L165.517134,10 C163.978193,11.5423729 160.663551,12.9661017 158.05919,13.0254237 L158.05919,13.1440678 C159.242991,13.7966102 159.775701,14.8050847 159.775701,16.8813559 L159.775701,27.2627119 C159.775701,28.6271186 159.124611,29.9915254 158,30.8813559" id="Path"></path>
<path d="M186.396141,17.3111546 C186.396141,20.890411 185.72345,23.1350294 184.561528,23.1350294 C183.399606,23.1350294 182.849222,20.8297456 182.849222,17.3111546 C182.849222,13.7925636 183.399606,11.4872798 184.561528,11.4872798 C185.72345,11.4872798 186.396141,13.7318982 186.396141,17.3111546 M189.94306,35.9960861 C189.94306,37.7553816 188.414215,38.5440313 185.478834,38.7866928 C182.176531,38.8473581 180.464225,37.816047 180.464225,35.7534247 C180.464225,34.4794521 181.075763,33.1448141 183.032684,32.4168297 C186.457295,33.3268102 189.94306,33.8727984 189.94306,35.9960861 M195.997283,11.4872798 C196.058437,10.2133072 195.079977,9.12133072 193.795747,9 C192.328057,9 190.982674,10.5772994 190.065367,12.3365949 C188.536523,11.0019569 186.579602,10.2739726 184.561528,10.2739726 C180.280764,10.2739726 176.794999,13.4892368 176.794999,17.3111546 C176.794999,20.7690802 179.546919,23.741683 183.216145,24.2876712 C181.564993,25.9863014 179.546919,27.260274 177.284229,28.109589 L177.223075,28.2309198 C177.712306,30.2935421 179.73038,31.3248532 181.99307,32.0528376 C178.507305,32.9021526 176,34.2367906 176,35.9960861 C176,39.0900196 180.831148,40 184.928451,40 C190.799213,40 194.835361,37.5127202 194.835361,33.1448141 C194.835361,26.5322896 183.705375,27.8669276 183.705375,25.4403131 C183.705375,25.0763209 183.766529,24.7729941 183.94999,24.4696673 L184.500374,24.4696673 C188.842292,24.4696673 192.328057,21.2544031 192.328057,17.4324853 C192.328057,15.7338552 191.655365,14.0958904 190.43229,12.8825832 C190.615751,12.7612524 190.92152,12.6399217 191.166135,12.6399217 C192.083442,12.6399217 192.511518,14.1565558 193.918055,14.1565558 C194.957669,14.0958904 195.936129,13.0645793 195.997283,11.4872798" id="Shape"></path>
<path d="M284.462025,0 L284.291139,0 C282.867089,1.5352381 279.506329,2.95238095 277,3.01142857 L277,3.12952381 C277.968354,3.72 278.651899,5.37333333 278.651899,6.84952381 L278.651899,27.28 C278.651899,28.992381 278.082278,30.232381 277.170886,30.8819048 L277.170886,31 L286,31 L286,30.8819048 C285.031646,30.232381 284.405063,28.992381 284.405063,27.28 L284.405063,0 L284.462025,0 Z" id="Path"></path>
<path d="M296.092664,18.7214485 L292.559846,18.7214485 C292.617761,14.275766 293.428571,12.2284123 294.471042,12.2284123 C295.513514,12.2284123 296.034749,14.4512535 296.092664,18.7214485 M302,20.0083565 L302,19.1309192 C302,14.275766 299.046332,11 295.223938,11 C290.474903,11 287,16.0306407 287,22.1142061 C287,28.6657382 290.880309,32 294.702703,32 C297.888031,32 300.957529,29.718663 301.88417,25.3899721 L301.65251,25.2729805 C300.783784,26.8523677 299.162162,27.7883008 297.366795,27.729805 C294.471042,27.729805 292.617761,25.3314763 292.501931,20.0083565 L302,20.0083565 Z" id="Shape"></path>
<path d="M239.412558,3.14595727 C239.29507,6.1616343 239.236325,9.05668425 239.118837,12.1326748 L238.17893,12.3136154 C237.415255,10.3232686 236.65158,8.51386239 236.005394,6.58382909 C235.300463,4.41254162 233.949347,3.68877914 232.245765,3.6284656 C230.894648,3.50783852 229.661019,4.41254162 229.24981,5.73943952 C228.603624,7.18696449 228.192414,8.69480301 227.898693,10.2629551 C227.076274,15.5102331 227.369995,20.8178247 228.721112,25.9444756 C229.014833,26.9094923 229.367298,27.8141954 229.837252,28.7188985 C230.718415,30.5283047 232.010788,31.3726943 233.71437,31.2520672 C234.478044,31.1917537 235.182975,30.7092453 235.476696,29.9251693 C236.416603,27.8745089 237.356511,25.8238485 238.355162,23.7128746 C238.590139,23.1700528 238.825116,22.6272309 239.060093,22.0240955 L240,22.0240955 C240,25.1000861 239.471302,28.1157631 239.177581,31.1314401 C238.061441,31.8552026 236.827813,32.3377109 235.53544,32.5789651 C233.185672,33.242414 230.718415,33.121787 228.427391,32.2170838 C224.667762,30.5886183 222.317994,27.1507464 221.43683,22.084409 C220.496923,16.8974445 221.025621,12.0120477 223.492878,7.66947282 C225.607669,3.9300333 228.486135,2 232.069532,2 C234.243068,2.12062708 236.416603,2.36188124 238.531395,2.66344895 C238.825116,2.84438957 239.118837,3.02533019 239.412558,3.14595727" id="Path"></path>
<path d="M269.907406,21.844263 C269.967721,26.6786491 268.339217,30.9161974 266.288507,30.9161974 C265.383783,30.9161974 264.840948,29.8418894 264.840948,28.4691625 L264.840948,14.6822096 C265.383783,14.3837907 265.986932,14.2047394 266.650397,14.1450556 C268.580477,14.2644231 269.847091,16.7114581 269.907406,21.844263 M275.999219,19.4569119 C275.999219,14.4434745 273.646935,10.5043451 270.329611,10.5043451 C268.218587,10.5043451 266.167877,12.4739098 264.780633,14.025688 L264.720318,13.9660042 C264.780633,13.488534 264.780633,12.5335936 264.780633,11.6980206 L264.780633,0 L264.660003,0 C263.091813,1.55177825 259.653859,2.98418894 257,3.04387272 L257,3.16324028 C257.96504,3.76007807 258.809449,5.43122387 258.809449,6.92331834 L258.809449,30.5580948 L258.809449,30.5580948 L258.809449,31.3936677 L261.945829,29.424103 C262.971183,31.0952488 264.780633,32.109873 266.771027,31.9905054 C272.62158,31.9308217 276.059534,25.90276 275.999219,19.4569119" id="Shape"></path>
<polygon id="Path" points="217 15.5867052 209.413295 15.5867052 209.413295 8 203.526012 8 203.526012 15.5867052 196 15.5867052 196 21.4132948 203.526012 21.4132948 203.526012 29 209.413295 29 209.413295 21.4132948 217 21.4132948"></polygon>
<circle id="Oval" cx="153" cy="8" r="3"></circle>
</g>
</g>
</svg>
<meta itemprop="url" content="https://cdn.mos.cms.futurecdn.net/flexiimages/hoyauxqj671645098611.svg">
</span>
<span class="hidden-header" itemprop="name">Broadcasting+Cable</span> <span class="strapline"></span>
</a>
</div> <input type="checkbox" name="burgerbar-expand" class="search-checkbox" id="search-checkbox">
<label class="button-search masthead-item " for="search-checkbox" onclick="">
<span class="desktop-text">Search</span>
<span class="icon icon-search">
<svg class="icon-svg" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M720 124a422 422 0 1 0-73 654l221 222 132-131-222-222a422 422 0 0 0-58-523zm-92 504a291 291 0 1 1-412-412 291 291 0 0 1 412 411z"></path></svg> </span>
</label>
<form class="search-box" action="https://www.nexttv.com/search" method="GET">
<input tabindex="0" type="search" name="searchTerm" placeholder="Search Broadcasting+Cable" class="search-input">
<button type="submit" class="search-submit">
<span class="icon icon-search">
<svg class="icon-svg" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M720 124a422 422 0 1 0-73 654l221 222 132-131-222-222a422 422 0 0 0-58-523zm-92 504a291 291 0 1 1-412-412 291 291 0 0 1 412 411z"></path></svg> </span>
</button>
</form>
<div class="flexisites-social buttons-social masthead-item">
<a target="_blank" rel="noopener" class="icon icon-circle icon-facebook" href="https://www.facebook.com/BroadcastingandCable/">
<svg class="icon-svg" height="24" viewbox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg"><circle cx="12" cy="12" fill="#3b5998" r="12"></circle><path d="m13.079 19h-2.9v-7h-1.441v-2.408h1.442v-1.456c0-1.96.813-3.136 3.136-3.136h1.933v2.408h-1.2c-.91 0-.965.35-.965.966v1.218h2.183l-.257 2.408h-1.931z" fill="#fff"></path></svg> </a><span class="sr-only"> (opens in new tab)</span>
<a class="icon icon-circle icon-twitter" href="https://twitter.com/bcbeat?lang=en">
<svg class="icon-svg" height="24" viewbox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg"><circle cx="12" cy="12" fill="#73b4ff" r="12"></circle><path d="m19.5 7.425a6.228 6.228 0 0 1 -1.77.465 2.979 2.979 0 0 0 1.35-1.665 6.234 6.234 0 0 1 -1.95.735 3.088 3.088 0 0 0 -5.325 2.07 3.021 3.021 0 0 0 .075.69 8.789 8.789 0 0 1 -6.33-3.165 2.985 2.985 0 0 0 -.42 1.53 3.016 3.016 0 0 0 1.37 2.52 3.082 3.082 0 0 1 -1.394-.39v.045a3.049 3.049 0 0 0 2.474 2.97 3.418 3.418 0 0 1 -1.4.06 3.076 3.076 0 0 0 2.881 2.1 6.233 6.233 0 0 1 -4.561 1.245 8.811 8.811 0 0 0 4.725 1.365 8.622 8.622 0 0 0 8.745-8.625v-.39a6.231 6.231 0 0 0 1.53-1.56z" fill="#fff"></path></svg> </a>
</div>
</div>
</div>
<div class="wrapper">
<div class="menuitems container full">
<ul class="nav-list">
<li class="menu-item menu-item-home">
<a data-component-tracking-label="home" class="home" href="https://www.nexttv.com" aria-label="home">
<i class="icon icon-home"></i> </a>
</li>
<li class="menu-item menu-item-news menu-level-1
primary-style ">
<a href="https://www.nexttv.com/broadcasting-cable/news" aria-label="News">
News
</a>
</li>
<li class="menu-item menu-item-stations menu-level-1
primary-style ">
<a href="https://www.nexttv.com/broadcasting-cable/stations" aria-label="Stations">
Stations
</a>
</li>
<li class="menu-item menu-item-currency menu-level-1
primary-style ">
<a href="https://www.nexttv.com/broadcasting-cable/currency" aria-label="Currency">
Currency
</a>
</li>
<li class="menu-item menu-item-programming menu-level-1
primary-style ">
<a href="https://www.nexttv.com/broadcasting-cable/programming" aria-label="Programming">
Programming
</a>
</li>
<li class="menu-item menu-item-policy menu-level-1
primary-style ">
<a href="https://www.nexttv.com/broadcasting-cable/policy" aria-label="Policy">
Policy
</a>
</li>
<li class="menu-item menu-item-special reports menu-level-1
primary-style ">
<a href="https://www.nexttv.com/tag/special-reports" aria-label="Special Reports">
Special Reports
</a>
</li>
<li class="menu-item menu-item-video menu-level-1
primary-style ">
<a href="https://www.nexttv.com/videos" aria-label="Video">
Video
</a>
</li>
<li class="menu-item menu-item-more menu-level-1
has-submenu menu-item-hover-reveal primary-style ">
<span tabindex="0">More <i class="icon icon-arrow-down"></i><i class="icon icon-arrow-right"></i></span>
<ul class="sub-menu">
<li class="sub-menu-item menu-level-2 primary-style">
<a href="https://www2.smartbrief.com/signupSystem/subscribe.action?pageSequence=1&amp;briefName=BandC&amp;campaign=pm_optin_promo_website_BandC" aria-label="Newsletter">Newsletter</a>
</li>
<li class="sub-menu-item menu-level-2 primary-style">
<a href="https://www.nexttv.com/podcasts" aria-label="Podcasts">Podcasts</a>
</li>
<li class="sub-menu-item menu-level-2 primary-style">
<a href="https://www.nexttv.com/broadcasting-cable/blogs" aria-label="Blogs">Blogs</a>
</li>
<li class="sub-menu-item menu-level-2 primary-style">
<a href="https://www.bchalloffame.com/" aria-label="B+C Hall of Fame">B+C Hall of Fame</a>
</li>
<li class="sub-menu-item menu-level-2 primary-style">
<a href="https://www.nexttv.com/resources" aria-label="Resources">Resources</a>
</li>
</ul>
</li>
</ul>
<div class="nav-sub-set-container subsite-container">
</div>
</div>
</div> </nav>
<div class="dfp-leaderboard-container">
<div class="dfp-leaderboard-background"></div>
</div> <div id="widgetArea0" class="widget-area widget-area-g-md-1-1 widget-area-g-lg-1-1 widget-area-g-xl-1-1 page-widget-area-0"></div>
<div id="main" class="container full " tabindex="-1">
<div id="slice-container-trendingbar" class="slice-container trending-bar-container trendingbar"><div class="sc-bczRLJ ftDECR"><nav aria-labelledby="trending-items" class="sc-jSMfEi hCqtrE"><span id="trending-items" class="sc-eCYdqJ vDXZS">Trending</span><ul class="sc-gsnTZi diOTdo"><li class="sc-hKMtZM jCiRtX"><a href="https://www.nexttv.com/news/standard-general-tegna-deal-opposition-is-legally-irrelevant" class="sc-dkzDqf cbNNHv">Standard General-Tegna Opposition</a></li><li class="sc-hKMtZM jCiRtX"><a href="https://www.nexttv.com/broadcasting-cable/upfronts" class="sc-dkzDqf cbNNHv">Upfronts 2022</a></li><li class="sc-hKMtZM jCiRtX"><a href="https://www.nexttv.com/news/xperi-acquires-ctv-software-firm-vewd-for-dollar109-million" class="sc-dkzDqf cbNNHv">Xperi Acquires Vewd</a></li><li class="sc-hKMtZM jCiRtX"><a href="https://issuu.com/futurepublishing/docs/bac3887.digital_june_2022?fr=sZDlmYzQ3NzcxMDk" class="sc-dkzDqf cbNNHv">June's B+C Magazine</a></li></ul></nav></div></div>
<script id="vanilla-slice-exitIntent-hydrate" type="text/javascript">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</script><div id="slice-container-exitIntent" class="slice-container exit-intent-slice exitIntent"></div>
<div id="top-leaderboard" class="ad-unit"></div>
<script>
FlexiLoader.requires.push((function () {
new Flexi.Lazy({init: true, offsetY:150, delegateOn: 'body', 'elementsAccessor': '.lazy, .lazyload'});
new Flexi.DelayedHover();
}));
</script>
<article class="page-content-onecol flex-1
news-article article
">
<div class="widget-area-group widget-area-group-2col p-g p-g-bbs">
<div id="widgetArea16" class="widget-area p-u-1 p-u-md-2-3 p-u-lg-2-3 widget-area-g-md-vp-2-3 widget-area-g-lg-vp-2-3 widget-area-g-xl-vp-2-3 page-widget-area-16">
<div data-widget-type="hero" id="hero" class="clear-both widget widget-hero widget-hero widget-hero-hero widget-hero widget-hero-fter-news">
<div class="clear-both widget-header">
</div>
<div class="news-article">
<header>
<nav class="breadcrumb" aria-label="Breadcrumbs">
<ol>
<li><a href="https://www.nexttv.com">Home</a></li>
<li><a href="https://www.nexttv.com/news">News</a></li>
</ol>
</nav>
<h1>&lsquo;The Wheel of Time&rsquo; Gets Third Season on Prime Video</h1>
<div class="byline-social">
<p class="byline">
By
<span class="no-wrap by-author">
<a href="https://www.nexttv.com/author/michael-malone" rel="author">
<span style="white-space: nowrap">Michael Malone</span>
</a>
</span>
published <time datetime="2022-07-26T18:46:53Z" class="no-wrap relative-date date-with-prefix">26 July 22</time>
</p>
<p class="strapline">Rosamund Pike stars in series based on Robert Jordan novels</p>
<nav class="socialite-widget box less-space " data-contexturl="https://www.nexttv.com/news/the-wheel-of-time-gets-third-season-on-prime-video">
<ul class="socialite-widget-ul">
<li class="socialite-widget-item social-facebook">
<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.nexttv.com/news/the-wheel-of-time-gets-third-season-on-prime-video" data-platform="facebook" target="_blank" class="facebook socialite" data-action="share" aria-label="Facebook" rel="noopener">
<svg class="icon-svg" height="24" viewbox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg"><circle cx="12" cy="12" fill="#3b5998" r="12"></circle><path d="m13.079 19h-2.9v-7h-1.441v-2.408h1.442v-1.456c0-1.96.813-3.136 3.136-3.136h1.933v2.408h-1.2c-.91 0-.965.35-.965.966v1.218h2.183l-.257 2.408h-1.931z" fill="#fff"></path></svg> </a><span class="sr-only"> (opens in new tab)</span>
</li>
<li class="socialite-widget-item social-twitter">
<a href="https://twitter.com/intent/tweet?text=%E2%80%98The%20Wheel%20of%20Time%E2%80%99%20Gets%20Third%20Season%20on%20Prime%20Video&amp;url=https://www.nexttv.com/news/the-wheel-of-time-gets-third-season-on-prime-video" data-platform="twitter" target="_blank" class="twitter socialite" data-action="tweet" aria-label="Twitter" rel="noopener">
<svg class="icon-svg" height="24" viewbox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg"><circle cx="12" cy="12" fill="#73b4ff" r="12"></circle><path d="m19.5 7.425a6.228 6.228 0 0 1 -1.77.465 2.979 2.979 0 0 0 1.35-1.665 6.234 6.234 0 0 1 -1.95.735 3.088 3.088 0 0 0 -5.325 2.07 3.021 3.021 0 0 0 .075.69 8.789 8.789 0 0 1 -6.33-3.165 2.985 2.985 0 0 0 -.42 1.53 3.016 3.016 0 0 0 1.37 2.52 3.082 3.082 0 0 1 -1.394-.39v.045a3.049 3.049 0 0 0 2.474 2.97 3.418 3.418 0 0 1 -1.4.06 3.076 3.076 0 0 0 2.881 2.1 6.233 6.233 0 0 1 -4.561 1.245 8.811 8.811 0 0 0 4.725 1.365 8.622 8.622 0 0 0 8.745-8.625v-.39a6.231 6.231 0 0 0 1.53-1.56z" fill="#fff"></path></svg> </a><span class="sr-only"> (opens in new tab)</span>
</li>
<li class="socialite-widget-item social-email">
<a href="mailto:?subject=I%20found%20this%20webpage&amp;body=Hi,%20I%20found%20this%20webpage%20and%20thought%20you%20might%20like%20it%20https://www.nexttv.com/news/the-wheel-of-time-gets-third-season-on-prime-video" class="email socialite" data-platform="email" aria-label="Email">
<i class="icon icon-envelope-solid"></i>
</a>
</li>
</ul>
</nav>
</div>
</header>
</div>
</div>
<div data-widget-type="contentparsed" id="content" class="clear-both widget widget-contentparsed widget-content widget-contentparsed-content widget-content-parsed widget-content-parsed-content_document ">
<div class="wcp-item-content">
<section class="content-wrapper">
<div class="box less-space hero-image-wrapper" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<div style="position:relative;width:100%;">
<div class="hero-image-padding-wrap padding-on">
<div class="hero-image-padding" style="padding-top:57.00%;">
<picture><source type="image/webp" alt="Amazon's 'The Wheel of Time'" class=" block-image-ads hero-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" srcset="https://cdn.mos.cms.futurecdn.net/VKNydNZgVGspWTbbV6QDSU-320-80.png.webp 320w, https://cdn.mos.cms.futurecdn.net/VKNydNZgVGspWTbbV6QDSU-480-80.png.webp 480w, https://cdn.mos.cms.futurecdn.net/VKNydNZgVGspWTbbV6QDSU-650-80.png.webp 650w" sizes="(min-width: 1000px) 970px, calc(100vw - 40px)" data-original-mos="https://cdn.mos.cms.futurecdn.net/VKNydNZgVGspWTbbV6QDSU.png" data-pin-media="https://cdn.mos.cms.futurecdn.net/VKNydNZgVGspWTbbV6QDSU.png"></source><source type="image/png" alt="Amazon's 'The Wheel of Time'" class=" block-image-ads hero-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" srcset="https://cdn.mos.cms.futurecdn.net/VKNydNZgVGspWTbbV6QDSU-320-80.png 320w, https://cdn.mos.cms.futurecdn.net/VKNydNZgVGspWTbbV6QDSU-480-80.png 480w, https://cdn.mos.cms.futurecdn.net/VKNydNZgVGspWTbbV6QDSU-650-80.png 650w" sizes="(min-width: 1000px) 970px, calc(100vw - 40px)" data-original-mos="https://cdn.mos.cms.futurecdn.net/VKNydNZgVGspWTbbV6QDSU.png" data-pin-media="https://cdn.mos.cms.futurecdn.net/VKNydNZgVGspWTbbV6QDSU.png"></source><img src="https://cdn.mos.cms.futurecdn.net/VKNydNZgVGspWTbbV6QDSU-320-80.png" alt="Amazon's 'The Wheel of Time'" class=" block-image-ads hero-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" srcset="https://cdn.mos.cms.futurecdn.net/VKNydNZgVGspWTbbV6QDSU-320-80.png 320w, https://cdn.mos.cms.futurecdn.net/VKNydNZgVGspWTbbV6QDSU-480-80.png 480w, https://cdn.mos.cms.futurecdn.net/VKNydNZgVGspWTbbV6QDSU-650-80.png 650w" sizes="(min-width: 1000px) 970px, calc(100vw - 40px)" data-original-mos="https://cdn.mos.cms.futurecdn.net/VKNydNZgVGspWTbbV6QDSU.png" data-pin-media="https://cdn.mos.cms.futurecdn.net/VKNydNZgVGspWTbbV6QDSU.png"></picture>
</div>
</div>
</div>
<meta itemprop="url" content="https://cdn.mos.cms.futurecdn.net/VKNydNZgVGspWTbbV6QDSU.png">
<meta itemprop="height" content="600">
<meta itemprop="width" content="338">
<figcaption itemprop="caption description">
<span class="credit" itemprop="copyrightHolder">(Image credit: Amazon Studios)</span>
</figcaption>
</div>
<div class="left-rail-area"></div>
<div id="article-body" class="text-copy bodyCopy auto">
<p><a href="https://www.nexttv.com/news/the-wheel-of-time-starts-on-amazon-prime"><em>The Wheel of Time</em> will have a third season on Prime Video,</a> the network announced at Comic-Con. The series is based on Robert Jordan&rsquo;s series of novels.</p><div id="ad-unit-1" class="ad-unit"></div><p>The show premiered in November 2021. It is a co-production between Amazon Studios and Sony Pictures Television.</p><aside class="hawk-nest" data-render-type="fte" data-skip="dealsy" data-widget-type="seasonal"></aside><p>&ldquo;We are so excited to dive deeper into the world of <em>The Wheel of Time</em> with Rafe Judkins and his team, who have done such a marvelous job of honoring Robert Jordan&rsquo;s vision and delivering an incredible viewing experience to <a href="https://www.nexttv.com/news/amazon-prime-video-everything-need-know" data-original-url="https://www.nexttv.com/news/amazon-prime-video-everything-you-need-to-know-about-the-most-powerful-empire-in-video-streaming">Prime Video</a> customers,&rdquo; said Vernon Sanders, head of global television, Amazon Studios. &ldquo;Season one resonated with the most loyal of Jordan devotees, as well as the uninitiated, who were experiencing this incredible world for the first time, proving this is a show that truly stands out in the genre space. We couldn&rsquo;t be happier to give fans more reasons to be excited about the show and bring more <em>The Wheel of Time</em> to our customers worldwide.&rdquo;</p><p>Set in a world where&#8239;magic exists&#8239;and&#8239;only certain women are allowed to access it, the story follows Moiraine (Rosamund Pike), a member of the powerful all-female organization called the Aes Sedai, as she arrives in the town of Two Rivers. There, she embarks on a dangerous, world-spanning journey with five young men and women, one of whom is prophesied to be the Dragon Reborn, who will&#8239;either save or destroy humanity.&#8239;&#8239;&#8239;</p><div class="van_vid_carousel"><div class="van_vid_carousel__padding"><div class="van_vid_carousel__container"></div></div></div><p>Also in the cast are Daniel Henney, Zoe Robins, Madeleine Madden and Josha Stradowski.&nbsp;</p><div id="ad-unit-2" class="ad-unit"></div><p>Prime Video has not announced when season two will premiere.&nbsp;</p><p>&ldquo;I&rsquo;m so thrilled that we&rsquo;ll be making a third season of <a href="https://www.nexttv.com/news/amazons-pricey-wheel-of-time-rolls-up-big-audience"><em>The Wheel of Time</em></a>,&rdquo; said showrunner Judkins. &ldquo;<em>The Shadow Rising </em>has always been my favorite book in the series, so being able to bring it to television and introduce new audiences to the stories that made me fall in love with these books in the first place is such an honor, and something I&rsquo;ve been working toward since I first pitched the show years and years ago.&rdquo;</p><p>Judkins executive produces with Larry Mondragon and Rick Selvage of Red Eagle Entertainment, Ted Field and Mike Weber of Radar Pictures, Darren Lemke and Marigo Kehoe. &#9632;</p>
</div>
<div class="author-block author-block-with-borders">
<div class="author-identity">
<div class="avatar">
<picture><source type="image/webp" alt="Michael Malone" class=" lazy-image-van" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" data-normal="https://vanilla.futurecdn.net/nexttv/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/eorbsaXMv2guq8hqs9qae5-300-80.jpg.webp 300w" data-sizes="99vw" data-original-mos="https://cdn.mos.cms.futurecdn.net/eorbsaXMv2guq8hqs9qae5.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/eorbsaXMv2guq8hqs9qae5.jpg" data-pin-nopin="true"></source><source type="image/jpeg" alt="Michael Malone" class=" lazy-image-van" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" data-normal="https://vanilla.futurecdn.net/nexttv/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/eorbsaXMv2guq8hqs9qae5-300-80.jpg 300w" data-sizes="99vw" data-original-mos="https://cdn.mos.cms.futurecdn.net/eorbsaXMv2guq8hqs9qae5.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/eorbsaXMv2guq8hqs9qae5.jpg" data-pin-nopin="true"></source><img src="https://vanilla.futurecdn.net/nexttv/media/img/missing-image.svg" alt="Michael Malone" class=" lazy-image-van" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" data-normal="https://vanilla.futurecdn.net/nexttv/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/eorbsaXMv2guq8hqs9qae5-300-80.jpg 300w" data-sizes="99vw" data-original-mos="https://cdn.mos.cms.futurecdn.net/eorbsaXMv2guq8hqs9qae5.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/eorbsaXMv2guq8hqs9qae5.jpg" data-pin-nopin="true"></picture>
</div>
<div class="author">
<a class="name" href="https://www.nexttv.com/author/michael-malone">
Michael Malone
</a>
<nav class="author-block-social-nav">
<ul class="socialite-widget-ul">
<li class="socialite-widget-item">
<a data-component-tracking-label="Twitter" href="https://www.twitter.com/@BCMikeMalone" data-platform="twitter" target="_blank" class="twitter socialite" data-action="tweet" aria-label="Twitter" rel="noopener">
<svg class="icon-svg" height="24" viewbox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg"><circle cx="12" cy="12" fill="#73b4ff" r="12"></circle><path d="m19.5 7.425a6.228 6.228 0 0 1 -1.77.465 2.979 2.979 0 0 0 1.35-1.665 6.234 6.234 0 0 1 -1.95.735 3.088 3.088 0 0 0 -5.325 2.07 3.021 3.021 0 0 0 .075.69 8.789 8.789 0 0 1 -6.33-3.165 2.985 2.985 0 0 0 -.42 1.53 3.016 3.016 0 0 0 1.37 2.52 3.082 3.082 0 0 1 -1.394-.39v.045a3.049 3.049 0 0 0 2.474 2.97 3.418 3.418 0 0 1 -1.4.06 3.076 3.076 0 0 0 2.881 2.1 6.233 6.233 0 0 1 -4.561 1.245 8.811 8.811 0 0 0 4.725 1.365 8.622 8.622 0 0 0 8.745-8.625v-.39a6.231 6.231 0 0 0 1.53-1.56z" fill="#fff"></path></svg> </a><span class="sr-only"> (opens in new tab)</span>
</li>
<li class="socialite-widget-item">
<a data-component-tracking-label="Email" href="mailto:michael.malone@futurenet.com" class="email socialite" data-platform="email" aria-label="Email">
<svg class="icon-svg" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M958 185L540 524a67 67 0 0 1-81 0L40 185c-14-12-40-2-40 19v592a52 52 0 0 0 52 52h896a52 52 0 0 0 52-52V204c0-23-25-33-42-19zm-852 0l354 286a68 68 0 0 0 81 0l353-286c23-18 18-33-11-33H118c-29 0-34 15-12 33z"></path></svg> </a>
</li>
</ul>
</nav>
</div>
</div>
<span class="bio"><p>Michael Malone, senior content producer at <em>B+C</em>/<em>Multichannel News</em>, covers network programming, including entertainment, news and sports on broadcast, cable and streaming; and local broadcast television. He hosts the podcasts <em>Busted Pilot</em>, about what&rsquo;s new in television, and <em>Series Business</em>, a chat with the creator of a new program, and writes the column &ldquo;The Watchman.&rdquo; He joined <em>B+C </em>in 2005. His journalism has also appeared in <em>The New York Times</em>, <em>The Philadelphia Inquirer</em>, <em>Playboy</em> and <em>New York</em> magazine.</p></span>
</div>
<div class="read-more-container"></div>
<div id="this-will-be-used-for-mpu-2"></div>
</section>
<script>
window._taboola = window._taboola || [];
var screenWidth = window.screen.width;
function taboola_is_device(device) {
if ((! device) || device === null || (typeof device) === 'undefined') return true
if (device === 'amp') return false
if (device === 'desktop' && screenWidth >= 700) return true
if (device === 'mobile' && screenWidth < 700) return true
return false
}
</script>
<script>
(function(){
var delay = 6000;
window.setTimeout(function() {
window._taboola.push({flush: true});
}, delay);
})();
</script>
<div class="related-articles-block">
<div class="related-articles-wrap">
<div id="expanding-articles"></div>
</div>
</div>
<footer id="comment-jump">
</footer>
</div>
</div>
<div data-widget-type="ads" id="ads-middle-1" class="clear-both widget widget-ads widget-ads-middle-1 widget-ads-ads-middle-1 widget-no-data widget-ads-flexi_ads_middle1">
<div id="bdx_flexi_ads_middle1" data-type="ads" data-ads-type="bordeaux" class="flexi_ads_middle1"></div>
</div>
</div>
<div id="widgetArea17" class="widget-area p-u-1 p-u-md-1-3 p-u-lg-1-3 widget-area-g-md-vp-1-3 widget-area-g-lg-vp-1-3 widget-area-g-xl-vp-1-3 page-widget-area-17">
<div data-widget-type="newsletter" id="newsletter" class="clear-both widget widget-newsletter widget-newsletter widget-newsletter-newsletter widget-newsletter-fter">
<section class="box newsletter-signup">
<div class="separator-heading">
<span>
<i class="icon icon-envelope white">
<svg class="icon-svg" height="24" viewbox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg"><path d="m20.487 20.487a12 12 0 0 1 -16.974-16.975 12 12 0 0 1 16.974 16.975z"></path><g fill="#fff"><path d="m4.41 15.943 4.316-4.843-4.316-3.237z"></path><path d="m9.877 11.987-4.483 5.059h13.139l-4.34-5.227-2.278 1.655z"></path><path d="m5.658 6.953 6.257 4.723 6.282-4.723z"></path><path d="m19.588 7.84-4.1 3.092 4.1 4.891z"></path></g></svg>
</i>
<span class="newsletter-title">Broadcasting &amp; Cable Newsletter</span>
</span>
</div>
<div class="grey-box">
<p>The smarter way to stay on top of broadcasting and cable industry. Sign up below.</p>
<form class="emailform" method="POST" action="https://newsletter-subscribe.futureplc.com/v2/submission/submit">
<div class="input__wrapper">
<input type="text" class="name__input" name="NAME" value>
<input type="email" class="mail__input" name="MAIL" value placeholder="Your Email Address" required>
</div>
<div class="emailform__checkbox-rows">
<div class="emailform__checkbox-row" data-newsletter-consent-type="default-market" id="emailform__consent-news-and-offers">
<label class="emailform__checkbox-row__label">
<input type="checkbox" id="emailform__consent-news-and-offers-yes" class="emailform__checkbox-row__checkbox" value="1" name="CONTACT_OTHER_BRANDS">
Contact me with news and offers from other Future brands
</label>
</div>
<div class="emailform__checkbox-row" data-newsletter-consent-type="default-market" id="emailform__consent-partners-and-sponsors">
<label class="emailform__checkbox-row__label">
<input type="checkbox" id="emailform__consent-partners-and-sponsors-yes" class="emailform__checkbox-row__checkbox" value="1" name="CONTACT_PARTNERS">
Receive email from us on behalf of our trusted partners or sponsors
</label>
</div>
<div class="emailform__checkbox-row --hide-me" data-newsletter-consent-type="us-market" id="emailform__consent-us">
<label class="emailform__checkbox-row__label">
<input type="checkbox" id="emailform__consent-us-market" class="emailform__checkbox-row__checkbox" value="1" name="CONTACT_OTHER_BRANDS">
<span>
I consent the use of my personal data in accordance with Future's
<a href="https://www.futureplc.com/privacy-policy/" target="_blank" rel="noopener">privacy policy</a><span class="sr-only"> (opens in new tab)</span>, including its cookie policy.
</span>
</label>
</div>
</div>
<div class="submit__wrapper">
<span class="submit__button__warning--consent-error --hide-me">* To subscribe, you must consent to Future&rsquo;s privacy policy.</span>
<input class="submit__button" type="submit" value="Sign me up">
</div>
<input type="hidden" class="hidden__newsletter_code" name="NEWSLETTER_CODE" id="NEWSLETTER_CODE" value="XBC-D" data-newsletter-consent-type="us-market">
<input type="hidden" class="hidden__lang" name="LANG" id="LANG" value="EN" data-newsletter-consent-type="default">
<input type="hidden" class="hidden__source" name="SOURCE" id="SOURCE" value="2" data-newsletter-consent-type="default">
</form>
<div class="successmessage --hide-me">
<p>Thank you for signing up to Broadcasting &amp; Cable. You will receive a verification email shortly.</p>
</div>
<div class="failuremessage --hide-me">
<p>There was a problem. Please refresh the page and try again.</p>
</div>
<footer>
<small>By submitting your information you agree to the <a href="http://www.futureplc.com/terms-conditions/" target="_blank" rel="noopener">Terms &amp; Conditions</a><span class="sr-only"> (opens in new tab)</span> and <a href="http://www.futureplc.com/privacy-policy/" target="_blank" rel="noopener">Privacy Policy</a><span class="sr-only"> (opens in new tab)</span> and are aged 16 or over.</small>
</footer>
</div>
</section>
</div>
<div data-widget-type="empty" id="sidebar" class="clear-both widget widget-empty widget-sidebar widget-empty-sidebar widget-no-data widget-empty">
</div>
<div data-widget-type="empty" id="sidebar-top" class="clear-both widget widget-empty widget-sidebar-top widget-empty-sidebar-top ad-unit widget-no-data widget-empty">
</div>
<div data-widget-type="empty" id="sidebar-popular-top" class="clear-both widget widget-empty widget-sidebar-popular-top widget-empty-sidebar-popular-top ad-unit widget-no-data widget-empty">
</div>
<div data-widget-type="dynamic" id="popular-data" class="clear-both widget widget-dynamic widget-popular-data widget-dynamic-popular-data widget-dynamic-fter-popular-box">
<div class="clear-both widget-header">
</div>
<div class="wdn-fte-pb pos-relative space-t20
">
<script id="vanilla-slice-popularBox-hydrate" type="text/javascript">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</script><div id="slice-container-popularBox" class="slice-container popular-box-slice popularBox"><section class="popular-box" data-reactroot=""><div class="popular-box__label"><button type="button" class="popular-box__label__tab popular-box__label__tab--active">MOST READ</button></div><ol class="popular-box__articles-list popular-box__articles-list--active"><li class="popular-box__article-list"><div class="popular-box__article-list__container"><a title="Netflix Weekly Rankings - An Entirely Drab Opening for 'The Gray Man' " class="popular-box__article-list__link" href="https://www.nexttv.com/news/netflix-weekly-rankings-drab-opening-for-the-gray-man"><div class="popular-box__article-list__image-wrapper"><picture><source class="popular-box__article-list__image image__image" type="image/webp" srcset="https://cdn.mos.cms.futurecdn.net/CYgqjrpk4e5de85m3GDnBg-320-80.jpeg.webp 320w, https://cdn.mos.cms.futurecdn.net/CYgqjrpk4e5de85m3GDnBg-640-80.jpeg.webp 640w, https://cdn.mos.cms.futurecdn.net/CYgqjrpk4e5de85m3GDnBg-720-80.jpeg.webp 720w, https://cdn.mos.cms.futurecdn.net/CYgqjrpk4e5de85m3GDnBg-1280-80.jpeg.webp 1280w" sizes="99vw" loading="lazy" data-normal="/media/img/missing-image.svg" data-original-mos="https://cdn.mos.cms.futurecdn.net/CYgqjrpk4e5de85m3GDnBg.jpeg" data-pin-media="https://cdn.mos.cms.futurecdn.net/CYgqjrpk4e5de85m3GDnBg.jpeg" data-pin-nopin="true"></source><source class="popular-box__article-list__image image__image" type="image/jpeg" srcset="https://cdn.mos.cms.futurecdn.net/CYgqjrpk4e5de85m3GDnBg-320-80.jpeg 320w, https://cdn.mos.cms.futurecdn.net/CYgqjrpk4e5de85m3GDnBg-640-80.jpeg 640w, https://cdn.mos.cms.futurecdn.net/CYgqjrpk4e5de85m3GDnBg-720-80.jpeg 720w, https://cdn.mos.cms.futurecdn.net/CYgqjrpk4e5de85m3GDnBg-1280-80.jpeg 1280w" sizes="99vw" loading="lazy" data-normal="/media/img/missing-image.svg" data-original-mos="https://cdn.mos.cms.futurecdn.net/CYgqjrpk4e5de85m3GDnBg.jpeg" data-pin-media="https://cdn.mos.cms.futurecdn.net/CYgqjrpk4e5de85m3GDnBg.jpeg" data-pin-nopin="true"></source><img src="/media/img/missing-image.svg" alt="Netflix original film 'The Gray Man'" sizes="99vw" class="popular-box__article-list__image image__image" loading="lazy" data-normal="/media/img/missing-image.svg" data-original-mos="https://cdn.mos.cms.futurecdn.net/CYgqjrpk4e5de85m3GDnBg.jpeg" data-pin-media="https://cdn.mos.cms.futurecdn.net/CYgqjrpk4e5de85m3GDnBg.jpeg" data-pin-nopin="true"></picture></div></a><div class="popular-box__article-list__content"><div class="popular-box__article-list__number-text">1</div><div class="popular-box__article-list__heading"><a class="popular-box__article-list__link" href="https://www.nexttv.com/news/netflix-weekly-rankings-drab-opening-for-the-gray-man">Netflix Weekly Rankings - An Entirely Drab Opening for 'The Gray Man' </a></div></div></div></li><li class="popular-box__article-list"><div class="popular-box__article-list__container"><div class="popular-box__article-list__content" style="position:unset"><div class="popular-box__article-list__number-text">2</div><div class="popular-box__article-list__heading"><a class="popular-box__article-list__link" href="https://www.nexttv.com/news/amazon-prime-prices-spike-as-much-as-43-across-europe">Amazon Prime Prices Spike as Much as 43% Across Europe</a></div></div></div></li><li class="popular-box__article-list"><div class="popular-box__article-list__container"><div class="popular-box__article-list__content" style="position:unset"><div class="popular-box__article-list__number-text">3</div><div class="popular-box__article-list__heading"><a class="popular-box__article-list__link" href="https://www.nexttv.com/news/the-wheel-of-time-gets-third-season-on-prime-video">&lsquo;The Wheel of Time&rsquo; Gets Third Season on Prime Video 
</a></div></div></div></li><li class="popular-box__article-list"><div class="popular-box__article-list__container"><div class="popular-box__article-list__content" style="position:unset"><div class="popular-box__article-list__number-text">4</div><div class="popular-box__article-list__heading"><a class="popular-box__article-list__link" href="https://www.nexttv.com/news/cbs-stations-hires-six-for-innovation-lab">CBS Stations Hires Six For Innovation Lab
</a></div></div></div></li><li class="popular-box__article-list"><div class="popular-box__article-list__container"><div class="popular-box__article-list__content" style="position:unset"><div class="popular-box__article-list__number-text">5</div><div class="popular-box__article-list__heading"><a class="popular-box__article-list__link" href="https://www.nexttv.com/news/jeopardy-the-view-lines-up-next-seasons-hosts">&lsquo;Jeopardy!,&rsquo; &lsquo;The View&rsquo; Line Up Next Season&rsquo;s Hosts</a></div></div></div></li></ol></section></div>
</div>
</div>
<div data-widget-type="empty" id="sidebar-popular-bottom" class="clear-both widget widget-empty widget-sidebar-popular-bottom widget-empty-sidebar-popular-bottom ad-unit widget-no-data widget-empty">
</div>
</div>
</div>
</article>
<script>
//Block Requirejs
FlexiLoader.requires.push(function() {
new Flexi.Toc(null);
}); FlexiLoader.requires.push(function() {
new Flexi.StickyBottomBanner(null);
});
FlexiLoader.requires.push(function() {
Flexi.Dropdown();
}); FlexiLoader.requires.push(function() {
Flexi.Zoom.initModule();
});
FlexiLoader.requires.push(function() {
if(window.FlexiSseConfig){
new Flexi.LiveFeeds(FlexiSseConfig);
}
});
</script>
</div>
<script type="text/javascript">
var _mgo={host:'leadintel.io',cdn:'d39ion77s0ucuz.cloudfront.net',place:"ue6jdrkt"};
(function() {var j = document.createElement('script');j.type = 'text/javascript';j.async = true;j.src = '//d39ion77s0ucuz.cloudfront.net/in-overlay/loader.js';var h = document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0];h.appendChild(j);})();
var _mev = _mev || [];
</script>
<script id="selligent-tag">
function selligent_initialiser() {
window.wa = document.createElement("script"),
wa_s = document.getElementsByTagName("script")[0];
window.wa.src = "https://targetemsecure.blob.core.windows.net/138526d1-8ff9-4de4-b84a-3a11ec020ede/138526d18ff94de4b84a3a11ec020ede_1.js";
window.wa.type = "text/javascript";
wa_s.parentNode.insertBefore(wa, wa_s);
window.wa.bt_queue = [];
const properties = window.ffte?.properties;
let vertical_subsection_tags = {};
let tags = {};
if(properties) {
vertical_subsection_tags = properties.articleCategoryHandle.map(category => {
return { "tag": "VERTICAL_SUB_SECTION", "value": category }
});
tags = properties.articleTagHandle.map(tag => {
return { "tag": "TAGS", "value": tag }
});
}
window.wa.afterInit = function(){
window.wa.bt_queue.push({
"customIdentifier": "",
"async": true,
"isEvent": false,
"isTargeting": true,
"tagValues":[
{ "tag": "CATEGORY", "value": window.ffte.properties?.articleVertical || '' },
...vertical_subsection_tags,
...tags,
{ "tag": "FEP_PRODUCTS", "value": window.fepPrimaryProduct },
{ "tag": "FEP_PRODUCTS", "value": window.fepSecondaryProducts }
],
"exposedFields": [
{ "field": "Number_of_hits_in_the_last_day" },
{ "field": "Average_time__minutes__per_visit" }
]
});
}
}
window.vanilla.featureFlags.selligent.enabled && window.reliablePageLoad.then(function(){
reliableConsentGiven.then(function (consentResponse) {
if (consentResponse.consent && consentResponse.consent.gdprApplies) {
__tcfapi('getNonIABVendorConsents', 2, function (consent, success) {
// Selligent's id = 1
// Purposes for selligent = 5, 6, 8, 10
var purposes = consentResponse.consent.purpose.consents;
var relevantPurposes = [purposes[5], purposes[6], purposes[8], purposes[10]];
var consentForPurposes = relevantPurposes.every((purpose) => purpose);
if (consent.nonIabVendorConsents[1] && consentForPurposes){
selligent_initialiser();
}
});
}
});
ccpaAppliesPromise.then(function (ccpaApplies) {
if (ccpaApplies) {
selligent_initialiser();
}
});
});
</script>
<script type="module" id="hawklinks-script-es6" async src="https://search-api.fie.futurecdn.net/hl/es6/hawklinks.js"></script>
<script type="nomodule" id="hawklinks-script" async src="https://search-api.fie.futurecdn.net/hl/es5/hawklinks.js"></script>
<footer id="document-footer" class="container full">
<div id="document-footer-content">
<p>Broadcasting+Cable is part of Future US Inc, an international media group and leading digital publisher. <a href="https://www.futureplc.com" target="_blank" rel="noopener">Visit our corporate site</a><span class="sr-only"> (opens in new tab)</span>.</p>
<nav>
<ul>
<li><a href="https://www.futureplc.com/terms-conditions/" target="_blank" rel="noopener">Terms and conditions</a><span class="sr-only"> (opens in new tab)</span></li>
<li><a href="https://www.futureplc.com/privacy-policy/" target="_blank" rel="noopener">Privacy policy</a><span class="sr-only"> (opens in new tab)</span></li>
<li><a href="https://www.futureplc.com/cookies-policy/" target="_blank" rel="noopener">Cookies policy</a><span class="sr-only"> (opens in new tab)</span></li>
<li><a href="https://www.futureplc.com/accessibility-statement/">Accessibility statement</a></li>
<li><a href="https://www.futureplc.com/careers/" target="_blank" rel="noopener">Careers</a><span class="sr-only"> (opens in new tab)</span></li>
<li><a href="https://www.nexttv.com/blog/advertise-with-us" target="_blank" rel="noopener">Advertise with Us</a><span class="sr-only"> (opens in new tab)</span></li>
<li><a href="https://www.nexttv.com/blog/contact-us" target="_blank" rel="noopener">Contact Us</a><span class="sr-only"> (opens in new tab)</span></li>
</ul>
</nav>
<p>&copy;
Future US, Inc. Full 7th Floor, 130 West 42nd Street,
New York,
NY 10036. </p>
</div>
</footer>
<script>
window.vanL10N = null;
</script> <!-- Begin comScore Tag -->
<script>
function comscoreIntegration() {
var TIMEOUT_DELAY = 2000;
var COMSCORE_ID = "10055482";
function callComscore(ucfrValue) {
window._comscore = window._comscore || [];
var comscorePayload = {
c1: "2",
c2: COMSCORE_ID,
};
if(ucfrValue) {
comscorePayload.cs_ucfr = ucfrValue;
}
window._comscore.push(comscorePayload);
injectComscore();
}
function callComscoreForVideo(ucfrValue) {
window._comscore = window._comscore || [];
const seconds = 600;
const comscorePayload = {
c1: "1",
c2: COMSCORE_ID,
c5: jwplayer().getDuration() > seconds ? "03" : "02",
c7: window.location.href,
c8: document.title,
c9: document.referrer,
};
if(ucfrValue) {
comscorePayload.cs_ucfr = ucfrValue;
}
window._comscore.push(comscorePayload);
injectComscore();
}
function injectComscore() {
let s = document.createElement('script'), el = document.getElementsByTagName("script")[0];
s.async = true;
const URLbeginning = document.location.protocol === "https:" ? "https://sb" : "http://b";
if (window.__tcfapi) {
s.src = URLbeginning + '.scorecardresearch.com/cs/' + COMSCORE_ID + '/beacon.js';
} else {
s.src = URLbeginning + '.scorecardresearch.com/beacon.js';
}
el.parentNode.insertBefore(s, el);
}
if (window.__tcfapi) {
var timeout = window.setTimeout(function() {
callComscore();
}, TIMEOUT_DELAY);
window.__tcfapi('addEventListener', 2, function(res) {
window.__tcfapi('removeEventListener', 2, function() {}, res.listenerId);
const validStatus = ['tcloaded', 'useractioncomplete'];
if (validStatus.includes(res.eventStatus) && res.gdprApplies) {
window.clearTimeout(timeout);
callComscore(res.vendor?.consents?.[77] ? 1 : 0);
}
});
} else {
callComscore();
}
window.reliablePageLoad.then(function () {
window.document.addEventListener('jwplayerInstanceLoaded', function () {
jwplayer().on('beforePlay', function () {
callComscoreForVideo();
});
});
});
}
comscoreIntegration();
</script>
<!-- End comScore Tag -->
<script>
var dfp_config = {
"ad_unit": "10518929/nexttv/",
"live_ad_unit": "10518929/nexttv/",
"test_ad_unit": "10518929/nexttv/",
"recovery_ad_unit": "",
"recovery_test_ad_unit": "",
"site_platform": "vanilla",
"keywords": "serversidehawk,Broadcasting &amp; Cable,NextTV",
"bordeaux_keywords": "",
"article_id": "bFiMjWseZDYHUujkTqMNQC",
"vanilla_article_id": "bFiMjWseZDYHUujkTqMNQC",
"page_type": "news",
"product_brand": "",
"product_category": "",
"product": "",
"vertical": "broadcasting-and-cable,nexttv",
"source": "broadcasting-cable",
"provertical": "",
"jwplayer": "carousel"
}
</script>
<script>
dfp_config.gallery_refresh_interval = 2;
</script>
<script>window.vanillaComponents=[{"parentIdentifier":"#article-body","targetIdentifier":".fwd-link","eventType":"click","action":"Click on Forward Linker","elementName":"Forward Linker","addMoreInfo":false},{"parentIdentifier":"#article-body","targetIdentifier":"a","excludeTargetClass":"fwd-link","eventType":"click","action":"Click on Inline Link","elementName":"Inline Link","addMoreInfo":false},{"parentIdentifier":".pagination-numerical-list","targetIdentifier":".pagination-numerical-list-item a","eventType":"click","action":"Click on Article Pagination","elementName":"Article Pagination Number","addMoreInfo":true},{"parentIdentifier":".navigation-sequential","targetIdentifier":".prev,.next","eventType":"click","action":"Click on Article Pagination","elementName":"Article Pagination Prev\/Next","addMoreInfo":true},{"parentIdentifier":".socialite-widget","targetIdentifier":"a","eventType":"click","action":"Click on Article Social","elementName":"Article Social","addMoreInfo":true},{"parentIdentifier":"#articleTag","targetIdentifier":".tag a","eventType":"click","action":"Click on Article Tag","elementName":"Article Tag","addMoreInfo":false},{"parentIdentifier":".author-block-social-nav","targetIdentifier":"a","eventType":"click","action":"Click on Author Social","elementName":"Author Social","addMoreInfo":true},{"parentIdentifier":"#article-body","targetIdentifier":"a[data-event-label=elkInjectedRelatedBlock]","eventType":"click","action":"Click on ELK Injected Related Block","elementName":"ELK Injected Related Block","addMoreInfo":false},{"parentIdentifier":".newsletter-signup","targetIdentifier":".emailform","eventType":"visible","action":"Email sign-up sidebar is visible","elementName":"SIGNUP - Side Bar","addMoreInfo":false},{"parentIdentifier":".hawk-pre-order-main-container","targetIdentifier":".hawk-pre-order-form-container","eventType":"visible","action":"Hawk Widget is visible","elementName":"HAWK WIDGET","addMoreInfo":false},{"parentIdentifier":".list-text-links-trending-panel","targetIdentifier":".listingResult a","eventType":"click","action":"Click on News","elementName":"News Article","addMoreInfo":false},{"parentIdentifier":".menuitems","targetIdentifier":".menu-item a","eventType":"click","action":"Click on Nav Item","elementName":"Nav Item","addMoreInfo":true},{"parentIdentifier":".menuitems","targetIdentifier":".menu-item-more","eventType":"hover","action":"Hover on Nav Item","elementName":"Nav Item","addMoreInfo":true},{"targetIdentifier":".burgerbar .menu-hamburger","eventType":"click","action":"Click on Mobile Hamburger","elementName":"Mobile Hamburger","addMoreInfo":false},{"parentIdentifier":".burgerbar","targetIdentifier":".buttons-social a","eventType":"click","action":"Click on Nav Social","elementName":"Nav Social","addMoreInfo":true},{"targetIdentifier":"#club-login > div","eventType":"hover","action":"Hover on PC Gamer Club","elementName":"PC Gamer Club","addMoreInfo":false},{"parentIdentifier":"#club-login","targetIdentifier":"a","eventType":"click","action":"Click on PC Gamer Club Login\/Register","elementName":"PC Gamer Club Login\/Register","addMoreInfo":false},{"parentIdentifier":".recommendation-articles","targetIdentifier":".recommended-article a","eventType":"click","action":"Click on Recommended Article","elementName":"Recommended Article","addMoreInfo":false},{"targetIdentifier":".burgerbar .button-search","eventType":"click","action":"Click on Search","elementName":"Search","addMoreInfo":false},{"targetIdentifier":".burgerbar form.search-box","eventType":"submit","action":"Submit Search","elementName":"Search","addMoreInfo":false},{"targetIdentifier":".logo > a","eventType":"click","action":"Click on Site Logo","elementName":"Site Logo","addMoreInfo":false},{"parentIdentifier":".top-featured","targetIdentifier":".feature-block-item-wrapper a","eventType":"click","action":"Click on Featured Article","elementName":"Featured Article","addMoreInfo":false},{"parentIdentifier":".trending-items","targetIdentifier":".trending-item a","eventType":"click","action":"Click on Trending Bar Item","elementName":"Trending Bar Item","addMoreInfo":false},{"parentIdentifier":".trending-bar","targetIdentifier":".brand-items a","eventType":"click","action":"Click on Trending Bar - Brand Link","elementName":"Trending Bar - Brand Link","addMoreInfo":false},{"parentIdentifier":".slice-container.popular-box-slice .popular-box ol.popular-box__articles-list:nth-of-type(1)","targetIdentifier":".popular-box__article-list","eventType":"click","action":"Click on Popular List 1","elementName":"Popular List 1","addMoreInfo":false},{"parentIdentifier":".trending__items","targetIdentifier":".trending__item .trending__link","eventType":"click","action":"Click on Trending Bar Item","elementName":"Trending Bar Item","addMoreInfo":false}];</script>
<script>
var require = {waitSeconds:0};
</script>
<!-- Google Tag Manager -->
<script>
(function(){
function loadGTM(gtmCode){
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.defer=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer', gtmCode);
}
// Can't be in asset loader until we can call custom loader functions
;(window.Promise
? Promise.all([
window.reliablePageLoad,
window.reliableConsentGiven
])
: window.reliableConsentGiven
).then(function(){
setTimeout(
function(){
window.vanilla.featureFlags.gtm.sitespecific && loadGTM('GTM-5ZM3L7T')
window.vanilla.featureFlags.gtm.vanilla && loadGTM('GTM-KHCPGDF')
}, 1500);
});
})();
</script>
<!-- End Google Tag Manager -->
<script>
function loadTaboola()
{
var script = window.document.createElement('script');
script.async = 1;
script.src = '//cdn.taboola.com/libtrc//loader.js';
var insertLocation = window.document.getElementsByTagName('script')[0];
insertLocation.parentNode.insertBefore(script, insertLocation);
}
window._taboola = window._taboola || [];
window._taboola.push({article: 'auto'});
(window.Promise
? window.Promise.all([window.reliablePageLoad, window.reliableConsentGiven])
: window.reliableConsentGiven
).then(function () {
var delay = 6000;
window.setTimeout(loadTaboola, delay)
});
</script>
<!-- document assets - added by the article itself -->
<script>
window.vanilla.addCss({"href":"\/\/vanilla.futurecdn.net\/nexttv\/510381\/media\/css\/flexisites.min.css"})
window.vanilla.addJs({"id":"ffte-js","src":"\/\/vanilla.futurecdn.net\/nexttv\/510381\/media\/shared\/js\/app.76cd3a853b06a1c677b7.bundle.js"}, 2000, 1)
window.vanilla.addJs({"id":"main-js","src":"\/\/vanilla.futurecdn.net\/nexttv\/510381\/media\/shared\/js\/main.72550e7424f942bbb5f6.bundle.js"}, null, 0)
window.vanilla.addCss({"href":"\/\/vanilla.futurecdn.net\/nexttv\/510381\/media\/css\/nexttv.min.css"})
</script> <script>
window.ffte = {"site":"nexttv","endpoint":"\/\/api.vanilla.futurecdn.net\/article","locale":"US","lang":"en-us","gaCode":"UA-92042047-2","serverEnvironment":"live","staticHost":"vanilla.futurecdn.net\/nexttv","regionLink":"","isGlobal":false,"platform":"responsive","isKube":true,"l10ns":"{\"\":{\"US\":{}}}","blueconic":null,"properties":{"articleProduct":[],"articleProductHandle":[],"articleType":"news","articleTemplate":"standard","articleTagHandle":["broadcasting-cable"],"articleTagType":["source"],"articleControlTag":["serversidehawk"],"articleVerticalHandle":["broadcasting-and-cable","nexttv"],"articleCategoryHandle":["programming"],"subSite":"","articleVertical":"broadcasting and cable","id":"bFiMjWseZDYHUujkTqMNQC","legacyId":"bFiMjWseZDYHUujkTqMNQC"}}
</script>
<script id="vanilla-slice-utils">(()=>{"use strict";function e(e,r,n){return r in e?Object.defineProperty(e,r,{value:n,enumerable:!0,configurable:!0,writable:!0}):e[r]=n,e}function r(e,r){(null==r||r>e.length)&&(r=e.length);for(var n=0,t=new Array(r);n<r;n++)t[n]=e[n];return t}function n(e){return function(e){if(Array.isArray(e))return r(e)}(e)||function(e){if("undefined"!=typeof Symbol&&null!=e[Symbol.iterator]||null!=e["@@iterator"])return Array.from(e)}(e)||function(e,n){if(e){if("string"==typeof e)return r(e,n);var t=Object.prototype.toString.call(e).slice(8,-1);return"Object"===t&&e.constructor&&(t=e.constructor.name),"Map"===t||"Set"===t?Array.from(e):"Arguments"===t||/^(?:Ui|I)nt(?:8|16|32)(?:Clamped)?Array$/.test(t)?r(e,n):void 0}}(e)||function(){throw new TypeError("Invalid attempt to spread non-iterable instance.\nIn order to be iterable, non-array objects must have a [Symbol.iterator]() method.")}()}function t(e,r){var n=Object.keys(e);if(Object.getOwnPropertySymbols){var t=Object.getOwnPropertySymbols(e);r&&(t=t.filter((function(r){return Object.getOwnPropertyDescriptor(e,r).enumerable}))),n.push.apply(n,t)}return n}function o(r){for(var n=1;n<arguments.length;n++){var o=null!=arguments[n]?arguments[n]:{};n%2?t(Object(o),!0).forEach((function(n){e(r,n,o[n])})):Object.getOwnPropertyDescriptors?Object.defineProperties(r,Object.getOwnPropertyDescriptors(o)):t(Object(o)).forEach((function(e){Object.defineProperty(r,e,Object.getOwnPropertyDescriptor(o,e))}))}return r}window.slice=o(o({},window.slice||{}),{},{resolveDependencies:function(e,r){return Promise.all(e.map((function(e){var t=e.endpoint,o=e.windowObject,i=e.fallback;return window.slice[o]?Promise.resolve():function e(){var o=arguments.length>0&&void 0!==arguments[0]?arguments[0]:"".concat(r||"","/").concat(t);return new Promise((function(r,t){var c=document.createElement("script");c.async=!0,c.onload=r,c.onerror=function(){i.length?(Promise.all(n(i).map((function(r){var n=r.window,t=r.src;return window[n]?(window.slice[n]=window[n],Promise.resolve()):e(t).then((function(){return window.slice[n]=window[n]}))}))).then((function(){r(void 0)})),i=[]):t()},c.src=o,document.body.appendChild(c)}))}()})))}})})();</script><script>window.slice = window.slice || {};
window.slice.hostname = "https:\/\/slice.vanilla.futurecdn.net\/5-3-5\/";</script>
<script>
window.vanilla.featureFlags.parsely.enabled && window.vanilla.addScript("//cdn.parsely.com/keys/nexttv.com/p.js", 'parsely-cfg');
</script>
<script>
window.xkeys = {"platform":"responsive","article":"bFiMjWseZDYHUujkTqMNQC","article-regionsetid":false,"articletype":"news","articletemplate":"standard","article-age":"recent","region":"US","language":"en","modifieddate":1658866500,"author":["fKbdDs8oiLaDXAtKbxLiNQ"],"tag":["aFCv1q1m1k8w2kbGHRBTkY","uPwKavjh7v8VcNc62VSZfD","xC4FBDqeG6EsDY6dc23BdF"]};
</script>
<script>ffte = window.ffte || {}; ffte.logo = 'https://cdn.mos.cms.futurecdn.net/flexiimages/hoyauxqj671645098611.svg'; </script>
<script id="vanilla-slice-regionRedirectBanner-hydrate" type="text/javascript">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</script><div id="slice-container-regionRedirectBanner" class="slice-container region-redirect-banner-slice regionRedirectBanner"></div>
</body>
<script>
window.ftr_request_id = "";
</script> </html>
