<!DOCTYPE html>
<html lang="en" dir="ltr" data-locale="US" class="nexttv ">
<head>
<script>
window.vanilla = window.vanilla || {};window.VAN = window.VAN || {};
!function(){if('PerformanceLongTaskTiming' in window){var g=window.__tti={e:[]};
g.o=new PerformanceObserver(function(l){g.e=g.e.concat(l.getEntries())});
g.o.observe({entryTypes:['longtask']})}}();
var startFramesMeasurement=function(){window.vanilla.framesSampled=[];window.vanilla.frames=0,window.vanilla.loadtime=window.performance.now();var a=function(){window.vanilla.frames++,requestAnimationFrame(a)};requestAnimationFrame(a)};window.requestAnimationFrame&&startFramesMeasurement();setInterval(function(){if(document.hidden === false){window.vanilla.framesSampled.push(window.vanilla.frames);}},1000);
if(window&&!("Promise"in window)){var xhr=new XMLHttpRequest;xhr.open("GET",'/media/shared/js/promise.js',false);xhr.onerror=function(){console.log(xhr.statusText)};xhr.send("");eval(xhr.responseText);}
</script>
<style id="vanilla-slice-root">
</style>
<style id="vanilla-slice-combined-css">
</style>
<script>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</script>
<script>
window.hawk_css_endpoint = "https://widgets.future-fie.co.uk";
</script>
<script id="hawk-script" async src=""></script>
<script>
window.adParameters = window.adParameters || {
site: 'nexttv',
content: 'unknown',
type: 'standard',
};
</script>
<script>window.gaCookieSet=/(?:^|;\\s*)_ga/.test(document.cookie);</script>
<script>'use strict';(function(){function g(c,a){return function(){return setTimeout(c,a)}}function h(c,a,b){b=void 0===b?function(){}:b;return function(){var d=c.createElement("script"),e=c.getElementsByTagName("script")[0],f=k({},a,{async:1});Object.keys(f).forEach(function(a){return d.setAttribute(a,f[a])});e.parentNode.insertBefore(d,e);b()}}var k=Object.assign||function(c){for(var a=1;a<arguments.length;a++){var b=arguments[a],d;for(d in b)Object.prototype.hasOwnProperty.call(b,d)&&(c[d]=b[d])}return c};
window.vanilla.addJs=function(c,a,b,d){b=void 0===b?!1:b;c=h(document,c,d);a=null!==a?g(c,a):c;b?window.reliablePageLoad.then(a):a()}})();</script>
<script>'use strict';(function(){function f(a,d){return function(){var c=a.createElement("link"),b=g({},d,{rel:"stylesheet",type:"text/css"});Object.keys(b).forEach(function(a){return c.setAttribute(a,b[a])});var e=a.getElementsByTagName("head")[0];e.parentNode.insertBefore(c,e)}}var g=Object.assign||function(a){for(var d=1;d<arguments.length;d++){var c=arguments[d],b;for(b in c)Object.prototype.hasOwnProperty.call(c,b)&&(a[b]=c[b])}return a},h=window.requestAnimationFrame||window.webkitRequestAnimationFrame||
window.mozRequestAnimationFrame||window.msRequestAnimationFrame||function(a){return window.reliablePageLoad.then(a)};window.vanilla.addCss=function(a){return h(f(document,a))}})();</script>
<link rel="amphtml" href="https://www.nexttv.com/amp/news/new-rural-broadband-funding-bill-introduced">
<script>
function handleHeaderError() {
if (window.amIIE && !window.amIIE()) {
window.wadoinawdoijzxioznelknsdf.then(function () {
window._sp_ = window._sp_ || {};
window._sp_.config = window._sp_.config || {};
if (window._sp_.bootstrap && !window.headerExecuted) {
window._sp_.bootstrap('https://bordeaux.futurecdn.net/bordeaux.js');
}
})
}
}
</script>
<script>
window.bordeaux = window.bordeaux || {};
window.bordeaux.cmd = window.bordeaux.cmd || [];
window.bordeaux.cmd.push(function(){
if (window.dfp_config) {
window.bordeaux.setTargeting({
source: window.dfp_config.source || '',
kw: window.dfp_config.keywords.split(','),
vertical: window.dfp_config.vertical.split(','),
pagetype: (window.dfp_config.page_type || '').replace(',', '-'),
manu: window.dfp_config.product_brand,
articleid: window.dfp_config.article_id,
sitePlatform: window.dfp_config.site_platform,
});
window.bordeaux.setPageCategory(window.dfp_config.page_type);
}
if (window.FEPProcess) {
var fep = window.FEPProcess(window.FEP_object);
window.resolveFEP(fep);
window.bordeaux.setTargeting(window.FEPSanitise({
fepPrimaryProduct: fep.primaryProduct,
fepSecondaryProducts: fep.secondaryProducts,
fepCompanies: fep.companies,
fepCategory: fep.category,
fepGroups: fep.groups,
fepPrimaryCompany: fep.primaryCompany,
primaryCategory: fep.primaryCategory,
secondaryCategories: fep.secondaryCategories,
tertiaryCategories: fep.tertiaryCategories,
}));
}
window.bordeaux.setPageTemplate("article");
if (!window.disableBordeaux) {
window.bordeaux.init();
}
});
</script>
<script defer src="https://bordeaux.futurecdn.net/bordeaux.js" onerror="handleHeaderError()" crossorigin="anonymous"></script>
<!-- tag factory //-->
<meta charset="utf-8">
<link rel="dns-prefetch" href="//cdn.mos.cms.futurecdn.net">
<link rel="dns-prefetch" href="//vanilla.futurecdn.net">
<link rel="dns-prefetch" href="//widgets.hawk-assets.co.uk">
<link rel="dns-prefetch" href="//www.google-analytics.com">
<link rel="dns-prefetch" href="//cdn.onesignal.com">
<link rel="dns-prefetch" href="//cdn.parsley.com">
<link rel="dns-prefetch" href="//cdn.jwplayer.com">
<link rel="dns-prefetch" href="//cdn.adsafeprotected.com">
<link rel="dns-prefetch" href="//securepubads.g.doubleclick.net">
<link rel="dns-prefetch" href="//quantcast.mgr.consensu.org">
<link rel="dns-prefetch" href="//vendorlist.consensu.org">
<link rel="dns-prefetch" href="//sb.scorecardresearch.com">
<link rel="dns-prefetch" href="//js-sec.indexww.com">
<link rel="dns-prefetch" href="//c.amazon-adsystem.com">
<link rel="dns-prefetch" href="//ads.servebom.com">
<meta data-static-host="//vanilla.futurecdn.net/nexttv/207292" id="static-host-pattern">
<script>
var vanFontLoader=function(e){if("undefined"==typeof e||"object"!=typeof e)return!1;var t=document.getElementsByTagName("head")[0],n=function(e,n){var o=document.createElement("style");o.type="text/css","undefined"!=typeof n&&(o.id=n,o.classList.add("font-style")),o.styleSheet?o.styleSheet.cssText=e:o.appendChild(document.createTextNode(e)),t.appendChild(o)},o=function(){"undefined"!=typeof e.hideKey&&n(e.hideKey+"{visibility:visible}")};if("undefined"!=typeof e.hideKey&&n(e.hideKey+"{visibility:hidden}"),"undefined"!=typeof e.fontKey&&"undefined"!=typeof e.staticHost&&"undefined"!=typeof e.version&&"undefined"!=typeof e.woff2Version){var i=e.fontKey,a=e.version,f=e.woff2Version,r=e.staticHost,d="woff",s=!1;f&&(s=function(e){if(!("FontFace"in e))return!1;var t=new e.FontFace("t",'url( "data:application/font-woff2," ) format( "woff2" )',{});try{var n=t.load();"undefined"!=typeof n.then&&n.then(function(){},function(){})}catch(o){return!1}return"loading"==t.status}(window)),s?d="woff2":navigator.userAgent.indexOf("Android")>-1&&(d="ttf");var c="vanFont-"+i+"-"+d,u=c+".json",y=function(){var e=document.createElement("script");e.type="text/javascript",e.async=!0,e.src="//"+r+"/"+a+"/media/fonts/json/"+u,t.appendChild(e)},l=!1,v=!1;try{if(l=localStorage.getItem(c)){var v=JSON.parse(l);v.version!=a&&(localStorage.removeItem(c),v=!1)}}catch(p){console.error("Error when parsing font in vanFontLoader",p)}v&&"undefined"!=typeof v.value?(n(v.value,i),o()):y()}this.store=function(e){e.version=a;var t=JSON.stringify(e);localStorage.setItem(c,t),n(e.value),o()}}; try {
var OpenSans_vanFontLoader = new vanFontLoader({fontKey: 'OpenSans', version: 1, woff2Version: true, staticHost: 'vanilla.futurecdn.net/nexttv' });
var flexisites_vanFontLoader = new vanFontLoader({fontKey: 'flexisites', version: 3, woff2Version: false, staticHost: 'vanilla.futurecdn.net/nexttv' ,hideKey: '.icon' });
} catch(e) {
console.warn('Failed to load fonts: '+ e.message);
}
</script>
<meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1">
<title>New Rural Broadband Funding Bill Introduced in House | Multichannel News</title>
<meta name="pub_date" content="2020-04-08T13:21:31+00:00">
<meta name="description" content="Congress continues to add to the rolls of bills seeking more funding for broadband buildouts in response to the COVID-19 pandemic.">
<link rel="canonical" href="https://www.nexttv.com/news/new-rural-broadband-funding-bill-introduced">
<style id="critical-styles">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</style>
<link rel="apple-touch-icon" href="https://vanilla.futurecdn.net/nexttv/207292/apple-touch-icon.png">
<link rel="shortcut icon" href="https://vanilla.futurecdn.net/nexttv/207292/favicon.ico" sizes="16x16">
<link rel="shortcut icon" href="https://vanilla.futurecdn.net/nexttv/207292/apple-touch-icon.png" size="120x120">
<meta name="msapplication-TileColor" content="#000000">
<meta name="msapplication-TileImage" content="https://vanilla.futurecdn.net/nexttv/207292/apple-touch-icon.png">
<meta property="og:title" content="New Rural Broadband Funding Bill Introduced in House">
<meta property="og:site_name" content="Multichannel News">
<meta property="og:url" content="https://www.nexttv.com/news/new-rural-broadband-funding-bill-introduced">
<meta property="og:description" content="">
<meta property="og:image" content="https://cdn.mos.cms.futurecdn.net/PwMyFFpVtU23D9vEBkEDSN-1200-80.jpg">
<meta property="og:image:width" content="1200">
<meta property="og:type" content="article">
<meta property="article:publisher" content="https://www.facebook.com/MultichannelNewsMagazine/">
<meta property="article:author" content="https://www.facebook.com/MultichannelNewsMagazine/">
<meta property="fb:app_id" content="">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@MultiNews">
<meta property="twitter:title" content="New Rural Broadband Funding Bill Introduced in House">
<meta property="twitter:description" content="">
<meta property="twitter:creator" content="@MultiNews">
<meta property="twitter:image" content="https://cdn.mos.cms.futurecdn.net/PwMyFFpVtU23D9vEBkEDSN-1200-80.jpg">
<meta property="twitter:account_id" content="25363239">
<meta name="google-site-verification" content="oVI8CH-fTEFPJYmKSS6VpvJxKngP792n0rT5YqPQfHU">
<meta name="taboola:url" content="https://www.nexttv.com/news/new-rural-broadband-funding-bill-introduced">
<meta name="botify-site-verification" content="2pzcQZFibLjk9GJgSZgweA8MU9al6utA">
<meta name="msvalidate.01" content="CC462E6DF91492086145CA5EBDCB615E">
<script type="text/javascript">
window.missingImage = function(){var missingImage = document.createElement('img');missingImage.src = '//vanilla.futurecdn.net/nexttv/media/img/missing-image.svg';return missingImage;}
var FEP_object;
var getConnectionDimensions=function(e){var n=navigator.connection||navigator.mozConnection||navigator.webkitConnection;return void 0!==n&&(e.dimension31=n.downlink,e.dimension30=n.effectiveType),e};VAN.gaDimensions=function(e,n,i,o){ga("create",e,"auto",{useAmpClientId:!0,allowLinker:!0}),n=getConnectionDimensions(n),null!=i&&ga("set",{dimension57:i}),ga("require","displayfeatures"),o.fepPrimaryProduct&&ga("set",{dimension40:o.fepPrimaryProduct}),o.fepSecondaryProducts.length&&ga("set",{dimension41:o.fepSecondaryProducts.join("|")}),o.fepPrimaryProduct[0]&&ga("set",{dimension42:o.fepPrimaryCompany}),o.fepCompanies.length>=1&&ga("set",{dimension43:o.fepCompanies.join("|")}),o.fepPrimaryProduct&&ga("set",{dimension45:o.fepPrimaryProduct}),o.fepCategory&&ga("set",{dimension46:o.fepCategory}),o.fepArticleName.length>0&&ga("set",{dimension47:o.fepArticleName}),o.fepAlgorithm&&ga("set",{dimension50:o.fepAlgorithm}),o.fepNullified?ga("set",{dimension51:"true"}):ga("set",{dimension51:"false"}),"object"==typeof o.fepGroups&&Array.isArray(o.fepGroups)&&ga("set",{dimension58:o.fepGroups.join("|")}),o.thirdCategories&&ga("set",{dimension74:o.thirdCategories.join("|")});var t="false";try{"undefined"!=typeof window.vanilla&&"undefined"!=typeof window.vanilla.aft&&(t=window.vanilla.aft.logged_in===!0?"true":"false")}catch(a){console.error("Badly structured aft object",a)}ga("set",{dimension13:t}),ga("set",{dimension10:document.querySelector("html").getAttribute("data-locale").replace("_","-")});try{var r=document.cookie.replace(/(?:(?:^|.*;\s*)_ga\s*\=\s*([^;]*).*$)|^.*$/,"$1");r&&ga("set",{dimension59:r})}catch(a){console.log("GA ID error: ",a)}ga("require","linker"),ga("send","pageview",n)}; VAN.assignFep=function(a){try{var e=e||{fepPrimaryProduct:"",fepSecondaryProducts:Array(),fepCompanies:Array(),fepHawk:{},fepCategory:"",fepGroups:Array(),kwMunge:Array(),fepArticleName:"",fepPrimaryCompany:"",fepAlgorithm:"",fepNullified:"",ready:!1,primaryCategory:"",secondaryCategories:Array(),thirdCategories:Array()};if(window.FEP=e,!e.ready){if("undefined"==typeof a)throw"FEPNotReady";e.fepPrimaryProduct=a[0].adTags.primaryProduct,e.fepSecondaryProducts=a[0].adTags.secondaryProducts,e.fepCompanies=a[0].adTags.companies,e.fepCategory="object"==typeof a[0].adTags.category?"":a[0].adTags.category,e.fepGroups="undefined"!=typeof a[0].adTags.groups?a[0].adTags.groups:Array(),e.fepArticleName=a[0].articleName,e.fepAlgorithm=a[0].strategy,e.fepNullified=a[0].nullified,e.fepPrimaryCompany=null!==a[0].adTags.primaryCompany&&a[0].adTags.primaryCompany.length>=1?a[0].adTags.primaryCompany:" ","undefined"!=typeof a[0].adTags.primaryCategory&&"undefined"!=typeof a[0].adTags.secondaryCategories&&"undefined"!=typeof a[0].adTags.thirdCategories&&(e.primaryCategory=a[0].adTags.primaryCategory,e.secondaryCategories=a[0].adTags.secondaryCategories,e.thirdCategories=a[0].adTags.thirdCategories),e.fepIAB=[],e.ready=!0;var r=["fepPrimaryProduct","fepSecondaryProducts","fepCompanies","fepCategory"];r.forEach(function(a){var r=e[a];"object"==typeof r&&(r=r),e.kwMunge=e.kwMunge.concat(r)}),e.kwMunge=e.kwMunge.filter(function(a,r){return e.kwMunge.indexOf(a)==r}),"undefined"!=typeof a[0].hawkTags.primaryProduct&&(e.fepHawk.primaryProduct=a[0].hawkTags.primaryProduct),"undefined"!=typeof a[0].hawkTags.secondaryProducts&&(e.fepHawk.secondaryProducts=a[0].hawkTags.secondaryProducts),"undefined"!=typeof a[0].hawkTags.companies&&(e.fepHawk.companies=a[0].hawkTags.companies),"undefined"!=typeof a[0].hawkTags.groups&&(e.fepHawk.groups=a[0].hawkTags.groups),"undefined"!=typeof a[0].hawkTags.category&&(e.fepHawk.category=a[0].hawkTags.category)}return window.FEP=e,e}catch(o){console.log("fep ga exc "+o.message)}};;
</script>
<script>
try{
var FEP_object = [];
}catch(ex){
if (typeof console == "object") {
console.log(ex);
}
}
</script>
<meta name="robots" content="max-image-preview:large">
<!-- GA TPL PREMIUM -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
// Setup the FEP global object form the FEP_object
// @TODO - can the format of FEP_object be changed server side?
VAN.assignFep(FEP_object);
var ga_code = 'UA-92042047-2';
var analytics_ga_data = {"dimension1":"news","dimension2":"multichannel-news","dimension3":"policy","dimension4":"nexttv\/","dimension5":"ci026208b4b000244f","dimension6":"|fcc|rural_broadband|multichannel_news|serversidehawk","dimension7":"john__eggerton","dimension8":"08-04-2020","dimension9":"1","dimension10":"EN-US","dimension27":"207292","dimension95":"news","dimension106":"0","dimension126":"en","dimension127":"GB|US","dimension128":"08-04-2020"};
var version = 'null';
// Make sure all the GA dimensions are setup and correct
VAN.gaDimensions(ga_code, analytics_ga_data, version, window.FEP);
</script>
<!-- END GA PREMIUM -->
<script>
var trailingSlash = false;
</script>
<!-- Hawk Elements' styles -->
<style id="hawkStyles">body .hawk-placeholder{--trd-blue:#2f6e91;width:100%;letter-spacing:normal;position:relative;}._hawk.subtitle~.hawk-placeholder[data-widget-type=price]{margin:16px 0;}@media (min-width:600px){._hawk.subtitle~.hawk-placeholder[data-widget-type=price]{margin:0;min-height:128px;float:right;clear:none;width:50%;}.fancy_box_body ._hawk.subtitle~.hawk-placeholder[data-widget-type=price]{float:none;width:100%;}}.icon~.hawk-placeholder{clear:both;}</style>
<!-- End Hawk Elements' styles -->
<script>
FlexiLoader={loadJS:function(e,t){var n,r,a;r=!1,(n=document.createElement("script")).type="text/javascript",n.src=e,n.async=!0,n.onload=n.onreadystatechange=function(){r||this.readyState&&"complete"!==this.readyState||(r=!0,t())},(a=document.getElementsByTagName("script")[0]).parentNode.insertBefore(n,a)},execRequires:function(){this.requires.forEach(function(e,t,n){try{e()}catch(e){console.log("error",e)}}),this.requires=[]},execRequiresOnDomReady:function(){document.addEventListener("readystatechange",function(){["interactive","complete"].indexOf(document.readyState)>=0&&FlexiLoader.execRequires()},!1)},push:function(e){["interactive","complete"].indexOf(document.readyState)>=0?e():this.requires.push(e)},requires:window.FlexiLoaderRequires||[]};
FlexiLoader.loadJS('//vanilla.futurecdn.net/nexttv/207292/media/shared/js/flexi.js', function () {
Flexi.globals = {
"environment": "live",
"endpoints": null };
FlexiLoader.execRequiresOnDomReady();
});
</script>
<script type="text/javascript">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</script>
<style>.burgerbar {
background: #FFF;
color: #000;
}
.burgerbar .logo .site-logo{ height: 38px;}
.burgerbar .logo .strapline{color: #000;}
.site-logo svg {
width: 230px;
height: 38px;
}
.list-text-links .list-title:before{background-color: #EBD048;}
#affiliateDisclaimer{display:none;}
.flexi-page .menu-hamburger:before {
border-color: #000000;
}
.flexi-page .menu-hamburger:after{
background: #000000;
}
.flexi-topnav ul.topnav__items li.topnav__item{
line-height:20px !important;
}
.flexi-topnav ul.topnav__items li.topnav__item svg{
height:20px !important;
vertical-align: middle;
}
</style>
<style>
:root{
--flexi-brand_color_1: #0497f2;
--flexi-brand_color_2: #4fb4f2;
--flexi-brand_color_3:#f2f2f2;
--flexi-secondary_color_1: #a0c5f9;
--flexi-secondary_color_2: #a0c5f9;
--flexi-secondary_color_3: #a0c5f9;
--flexi-font_family_1: "Open Sans", sans-serif;
}
</style> <style>
svg{
display:none;
}
</style>
<link rel="preload" onload="this.onload=null;this.rel='stylesheet'" as="style" href="//vanilla.futurecdn.net/nexttv/207292/media/shared/css/flexi-core.min.css">
<link rel="preload" onload="this.onload=null;this.rel='stylesheet'" as="style" href="//vanilla.futurecdn.net/nexttv/207292/media/shared/css/flexi-widget-hero.min.css">
<link rel="preload" onload="this.onload=null;this.rel='stylesheet'" as="style" href="//vanilla.futurecdn.net/nexttv/207292/media/shared/css/flexi-widget-contentparsed.min.css">
<link rel="preload" onload="this.onload=null;this.rel='stylesheet'" as="style" href="//vanilla.futurecdn.net/nexttv/207292/media/shared/css/flexi-widget-ads.min.css">
<link rel="preload" onload="this.onload=null;this.rel='stylesheet'" as="style" href="//vanilla.futurecdn.net/nexttv/207292/media/shared/css/flexi-widget-dynamic.min.css">
<link rel="preload" onload="this.onload=null;this.rel='stylesheet'" as="style" href="//vanilla.futurecdn.net/nexttv/207292/media/shared/css/flexi-widget-empty.min.css">
<link rel="preload" onload="this.onload=null;this.rel='stylesheet'" as="style" href="//vanilla.futurecdn.net/nexttv/207292/media/shared/css/flexi-widget-newsletter.min.css">
<link rel="preload" onload="this.onload=null;this.rel='stylesheet'" as="style" href="//vanilla.futurecdn.net/nexttv/207292/media/shared/css/flexi-news.min.css">
<link rel="preload" onload="this.onload=null;this.rel='stylesheet'" as="style" href="//vanilla.futurecdn.net/nexttv/207292/media/shared/css/flexi-fte-custom-responsive.min.css">
<script type="text/javascript">
!(function(){'use strict';try{if(!document.createElement('link').relList.supports('preload'))throw Error}catch(a){(function(){var a=!!window.MSInputMethodContext&&!!document.documentMode,b=document.createElement('iframe');b.style.cssText='display:none',b.src='javascript:false',document.head.appendChild(b);var c=b.contentWindow,d=c.document;d.close(),c.addEventListener('load',function(){var b=function(a){var b=a.getAttribute('as');e[b]&&e[b](a)},c=function(b,c,d){var f;a?(f=document.createEvent('CustomEvent'),f.initEvent('load',d.bubles,d.cancelable,d)):f=new CustomEvent('load',d),b.dispatchEvent(f)},e={script:function f(a){var b=function(f){e.removeEventListener('load',b),d.head.removeChild(e),c(a,'load',f)},e=d.createElement('script');e.addEventListener('load',b),e.src=a.href,d.head.appendChild(e)},style:function f(a){var b=function(f){e.removeEventListener('load',b),d.head.removeChild(e),c(a,'load',f)},e=d.createElement('link');e.addEventListener('load',b),e.href=a.href,e.rel='stylesheet',d.head.appendChild(e)}};new MutationObserver(function c(a){return a.reduce(function(a,b){return a.concat.apply(a,b.addedNodes)},[]).reduce(function(a,b){return a.concat.apply(a,b.matches&&b.matches('link[rel="preload"]')&&b||b.querySelectorAll&&b.querySelectorAll('link[rel="preload"]')||[])},[]).forEach(b)}).observe(document.documentElement,{childList:!0,subtree:!0}),Array.prototype.forEach.call(document.documentElement.querySelectorAll('link[rel="preload"]'),b)})})()}})();
</script>
<style>
.news-article{max-width: inherit !important; float:none !important;}
</style>
<style>:root
{
--flexi-brand_color_1: #993333;
--flexi-brand_color_2: #993333;
--flexi-brand_color_3: #FFFFFF;
--flexi-secondary_color_1: #993333;
--flexi-secondary_color_2: #993333;
--flexi-secondary_color_3: #000000;
--flexi-secondary_color_4: #3679B0;
--flexi-secondary_color_5: #5D7A92;
--flexi-secondary_color_6: #324650;
}
</style>
<meta name="parsely-type" content="post">
<meta name="parsely-post-id" content="oFiCccTpZL7bo56FmjQKPg">
<meta name="parsely-pub-date" content="2020-04-08T13:21:31Z">
<meta name="parsely-title" content="New Rural Broadband Funding Bill Introduced in House">
<meta name="parsely-link" content="https://www.nexttv.com/news/new-rural-broadband-funding-bill-introduced">
<meta name="parsely-image-url" content="https://cdn.mos.cms.futurecdn.net/PwMyFFpVtU23D9vEBkEDSN.jpg">
<meta name="parsely-section" content="Policy">
<meta name="parsely-tags" content="Category: Policy,Category: News,FCC,rural broadband,Multichannel News,serversidehawk">
<meta name="parsely-author" content="John Eggerton">
<script type="application/ld+json">
{
"@type": "NewsArticle",
"name": "New Rural Broadband Funding Bill Introduced in House",
"headline": "New Rural Broadband Funding Bill Introduced in House",
"articleBody": "Congress continues to add to the rolls of bills seeking more funding for broadband buildouts in response to the COVID-19 pandemic.  Reps. Rob Wittman (R-Va.) and Bill Johnson (R-Ohio) have introduced the Serving Rural America Act. The bill would authorize $500 million over five years for a pilot grant program overseen by the FCC.  Related: Legislators Push for $2 Billion in Broadband Bucks The legislation would encourage broadband providers to get together to determine where service is or…",
"datePublished": "2020-04-08T13:21:31Z",
"image": "https://cdn.mos.cms.futurecdn.net/PwMyFFpVtU23D9vEBkEDSN.jpg",
"author": {
"@type": "Person",
"name": "John Eggerton"
},
"creator": {
"@type": "Person",
"name": "John Eggerton"
},
"publisher": {
"@type": "Organization",
"name": "Multichannel News",
"url": "https://www.nexttv.com",
"logo": {
"@type": "ImageObject",
"url": "https://cdn.mos.cms.futurecdn.net/flexiimages/5wxjxz2kut1575538129.png",
"caption": "Multichannel News logo"
}
},
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://www.nexttv.com/news/new-rural-broadband-funding-bill-introduced"
},
"url": "https://www.nexttv.com/news/new-rural-broadband-funding-bill-introduced",
"thumbnailUrl": "https://cdn.mos.cms.futurecdn.net/PwMyFFpVtU23D9vEBkEDSN-320-80.jpg",
"articleSection": "Policy",
"keywords": [
"Category: Policy",
"Category: News",
"FCC",
"rural broadband",
"serversidehawk"
],
"@context": "http://schema.org"
}
</script>
</head>
<body class="limit-width news-page flexi-news flexi-page default default_page_layout_news responsive sticky-navigation ">
<script>window.isIE = false</script>
<!--[IE]><script>window.isIE = true</script><![endif]-->
<script>
window.amIIE = function() {
return navigator.userAgent.indexOf('MSIE') !== -1 || navigator.appVersion.indexOf('Trident/') !== -1 || window.isIE;
}
</script>
<a href="#main" class="skip-to-main-content" style="position:absolute;">Skip to main content</a>
<nav class="primary-nav">
<div class="flexi-topnav">
<div class="wrapper-topnav">
<input type="checkbox" style="display:none;" id="topnav-input">
<label for="topnav-input" class="topnav__title">
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewbox="0 0 409 128" style="enable-background:new 0 0 409 128;" xml:space="preserve">
<title>Next_TV_Black_Vertical Copy</title>
<desc>Created with Sketch.</desc>
<g id="Next_TV_Black_Vertical-Copy">
<g id="Group-Copy-2">
<lineargradient id="Fill-1_2_" gradientunits="userSpaceOnUse" x1="-62.8333" y1="455.4637" x2="-62.8333" y2="455.2643" gradienttransform="matrix(3 0 0 -128 449 58677)">
<stop offset="0" style="stop-color:#333333"></stop>
<stop offset="0.9841" style="stop-color:#101010"></stop>
<stop offset="1" style="stop-color:#000000"></stop>
</lineargradient>
<polygon id="Fill-1_1_" class="st0" points="259,128 262,128 262,0 259,0 "></polygon>
<lineargradient id="Fill-3_2_" gradientunits="userSpaceOnUse" x1="-92.8621" y1="452.6234" x2="-92.8621" y2="452.424" gradienttransform="matrix(58 0 0 -61 5696 27825)">
<stop offset="0" style="stop-color:#333333"></stop>
<stop offset="0.9841" style="stop-color:#101010"></stop>
<stop offset="1" style="stop-color:#000000"></stop>
</lineargradient>
<polyline id="Fill-3_1_" class="st1" points="299.5,96 320.5,96 320.5,52.3 339,52.3 339,35 281,35 281,52.3 299.5,52.3 299.5,96
"></polyline>
<lineargradient id="Fill-4_1_" gradientunits="userSpaceOnUse" x1="-93.0821" y1="452.8778" x2="-93.0821" y2="452.6784" gradienttransform="matrix(67 0 0 -64 6612 29208)">
<stop offset="0" style="stop-color:#333333"></stop>
<stop offset="0.9841" style="stop-color:#101010"></stop>
<stop offset="1" style="stop-color:#000000"></stop>
</lineargradient>
<polyline id="Fill-4" class="st2" points="366,99 385,99 409,35 387.2,35 375.7,70.7 364.2,35 342,35 366,99 "></polyline>
<lineargradient id="Fill-5_2_" gradientunits="userSpaceOnUse" x1="-94.0992" y1="452.8778" x2="-94.0992" y2="452.6784" gradienttransform="matrix(237 0 0 -64 22420 29208)">
<stop offset="0" style="stop-color:#333333"></stop>
<stop offset="0.9841" style="stop-color:#101010"></stop>
<stop offset="1" style="stop-color:#000000"></stop>
</lineargradient>
<path id="Fill-5_1_" class="st3" d="M0,99h4.4V42.1L48.2,99h3.5V35h-4.4v55.7L4.3,35H0V99z M70.1,99h44.6v-4.4h-40V68.9h35.6v-4.4
H74.7V39.4h39.6V35H70.1V99z M124.8,99h5.4l22-29.5L174.3,99h5.5l-24.7-32.7L178.9,35h-5.4l-21.1,28.2L131.2,35h-5.5l23.9,31.4
L124.8,99z M210.7,99h4.6V39.4H237V35h-47.9v4.4h21.6V99L210.7,99z"></path>
<lineargradient id="Fill-6_2_" gradientunits="userSpaceOnUse" x1="-62.8333" y1="455.4637" x2="-62.8333" y2="455.2643" gradienttransform="matrix(3 0 0 -128 449 58677)">
<stop offset="0" style="stop-color:#333333"></stop>
<stop offset="0.9841" style="stop-color:#101010"></stop>
<stop offset="1" style="stop-color:#000000"></stop>
</lineargradient>
<polygon id="Fill-6_1_" class="st4" points="259,128 262,128 262,0 259,0 "></polygon>
</g>
</g>
</svg>
<i class="fa fa-caret-down"></i>
</label>
<ul class="topnav__items">
<li class="topnav__item topnav__item__lead ">
<a href="https://www.nexttv.com/">
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewbox="0 0 409 128" style="enable-background:new 0 0 409 128;" xml:space="preserve">
<title>Next_TV_Black_Vertical Copy</title>
<desc>Created with Sketch.</desc>
<g id="Next_TV_Black_Vertical-Copy">
<g id="Group-Copy-2">
<lineargradient id="Fill-1_2_" gradientunits="userSpaceOnUse" x1="-62.8333" y1="455.4637" x2="-62.8333" y2="455.2643" gradienttransform="matrix(3 0 0 -128 449 58677)">
<stop offset="0" style="stop-color:#333333"></stop>
<stop offset="0.9841" style="stop-color:#101010"></stop>
<stop offset="1" style="stop-color:#000000"></stop>
</lineargradient>
<polygon id="Fill-1_1_" class="st0" points="259,128 262,128 262,0 259,0 "></polygon>
<lineargradient id="Fill-3_2_" gradientunits="userSpaceOnUse" x1="-92.8621" y1="452.6234" x2="-92.8621" y2="452.424" gradienttransform="matrix(58 0 0 -61 5696 27825)">
<stop offset="0" style="stop-color:#333333"></stop>
<stop offset="0.9841" style="stop-color:#101010"></stop>
<stop offset="1" style="stop-color:#000000"></stop>
</lineargradient>
<polyline id="Fill-3_1_" class="st1" points="299.5,96 320.5,96 320.5,52.3 339,52.3 339,35 281,35 281,52.3 299.5,52.3 299.5,96
"></polyline>
<lineargradient id="Fill-4_1_" gradientunits="userSpaceOnUse" x1="-93.0821" y1="452.8778" x2="-93.0821" y2="452.6784" gradienttransform="matrix(67 0 0 -64 6612 29208)">
<stop offset="0" style="stop-color:#333333"></stop>
<stop offset="0.9841" style="stop-color:#101010"></stop>
<stop offset="1" style="stop-color:#000000"></stop>
</lineargradient>
<polyline id="Fill-4" class="st2" points="366,99 385,99 409,35 387.2,35 375.7,70.7 364.2,35 342,35 366,99 "></polyline>
<lineargradient id="Fill-5_2_" gradientunits="userSpaceOnUse" x1="-94.0992" y1="452.8778" x2="-94.0992" y2="452.6784" gradienttransform="matrix(237 0 0 -64 22420 29208)">
<stop offset="0" style="stop-color:#333333"></stop>
<stop offset="0.9841" style="stop-color:#101010"></stop>
<stop offset="1" style="stop-color:#000000"></stop>
</lineargradient>
<path id="Fill-5_1_" class="st3" d="M0,99h4.4V42.1L48.2,99h3.5V35h-4.4v55.7L4.3,35H0V99z M70.1,99h44.6v-4.4h-40V68.9h35.6v-4.4
H74.7V39.4h39.6V35H70.1V99z M124.8,99h5.4l22-29.5L174.3,99h5.5l-24.7-32.7L178.9,35h-5.4l-21.1,28.2L131.2,35h-5.5l23.9,31.4
L124.8,99z M210.7,99h4.6V39.4H237V35h-47.9v4.4h21.6V99L210.7,99z"></path>
<lineargradient id="Fill-6_2_" gradientunits="userSpaceOnUse" x1="-62.8333" y1="455.4637" x2="-62.8333" y2="455.2643" gradienttransform="matrix(3 0 0 -128 449 58677)">
<stop offset="0" style="stop-color:#333333"></stop>
<stop offset="0.9841" style="stop-color:#101010"></stop>
<stop offset="1" style="stop-color:#000000"></stop>
</lineargradient>
<polygon id="Fill-6_1_" class="st4" points="259,128 262,128 262,0 259,0 "></polygon>
</g>
</g>
</svg>
</a>
</li>
<li class="topnav__item ">
<a href="https://www.nexttv.com/broadcasting-cable">
Broadcasting + Cable
</a>
</li>
<li class="topnav__item ">
<a href="https://www.nexttv.com/multichannel-news">
Multichannel News
</a>
</li>
</ul>
</div>
</div>
<input type="radio" name="burgerbar-expand" class="burgerbar-none-radio" id="burgerbar-none" checked>
<input type="radio" name="burgerbar-expand" class="burgerbar-radio" id="burgerbar">
<div class="burgerbar ">
<div class="container full burgerbar-small">
<label class="button-menu unchecked menu-hamburger" for="burgerbar" onclick></label>
<label class="button-menu checked menu-hamburger" for="burgerbar-none" onclick></label>
<div class="logo" itemprop="publisher" itemscope itemtype="https://schema.org/Organization" id="publisherDetails">
<a href="https://www.nexttv.com/multichannel-news" itemprop="url">
<span class="site-logo " itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<svg width="283px" height="47px" viewbox="0 0 283 47" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<!-- Generator: Sketch 63.1 (92452) - https://sketch.com -->
<title>Artboard</title>
<desc>Created with Sketch.</desc>
<g id="Artboard" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
<g id="MCN2020.horizontal" transform="translate(0.000000, 7.000000)" fill="#333333" fill-rule="nonzero">
<path d="M125.139361,20.9414858 C125.056083,23.5765073 125.028324,26.2670027 125.028324,28.2363345 C124.445376,28.6801276 123.834669,28.8742871 123.335,28.8742871 C122.363421,28.8742871 121.752714,27.9312267 121.752714,26.0451062 C121.752714,23.7429297 122.363421,21.3852789 125.139361,20.9414858 M132.301285,30.2056663 C131.16315,30.9268301 130.913316,29.2071319 130.913316,27.8757526 C130.913316,24.2976709 131.16315,18.7779946 131.16315,15.3108612 C131.16315,12.0378872 128.914639,10.5123485 124.695211,10.5123485 C120.836654,10.5123485 116.450669,12.5094173 116.450669,15.9765508 C116.450669,17.5853007 117.477768,18.6115721 118.782459,18.6115721 C122.141347,18.6115721 122.724293,11.7605166 124.528654,11.7605166 C125.000564,11.7605166 125.278158,12.3152579 125.278158,13.0918958 C125.278158,14.6729086 125.250399,17.3356671 125.16712,20.1648479 C118.782459,21.1356453 115.701166,23.937089 115.701166,27.2932743 C115.701166,30.2334034 117.588805,31.8698903 119.643001,31.8698903 C121.308564,31.8698903 122.946368,31.0932525 125.000564,28.8742871 L125.083842,28.8742871 C125.333677,31.1209896 127.027,31.8976274 128.831361,31.8976274 C130.247091,31.9253644 132.301285,30.899093 132.301285,30.2056663" id="Shape"></path>
<path d="M22.457352,27.9589638 C22.6239084,29.4567655 21.541292,30.6771965 20.5141943,31.2319378 L20.5141943,31.3428861 L30.9239681,31.3428861 L30.9239681,31.2319378 C29.730314,30.5939852 28.8420133,29.4567655 28.6754569,27.9589638 L26.4269458,5.79704707 C26.2603894,4.0773489 27.0654119,2.57954725 28.4811412,1.94159471 L28.4811412,1.80290938 L19.6536529,1.80290938 L15.5730216,16.6977145 L11.9087813,1.80290938 L2.6093833,1.80290938 L2.6093833,1.94159471 C4.08063134,2.57954725 4.88565384,4.0773489 4.69133806,5.76931 L2.41506752,27.0436406 C2.22075175,28.9297612 1.36021045,30.510774 0,31.2042008 L0,31.315149 L5.85723273,31.315149 L5.85723273,31.2042008 C4.71909746,30.6494594 3.80303737,28.9297612 3.99735314,27.0436406 L6.27362368,5.79704707 L12.7693225,31.731205 L12.9636384,31.731205 L20.1810815,5.93573241 L22.457352,27.9589638 Z" id="Path"></path>
<path d="M41.41702,29.5399767 L41.41702,32.1749981 L41.5280577,32.1749981 C43.6932906,31.2042008 46.2471552,30.7604077 48.9398166,30.7049335 L48.9398166,30.5939852 C47.7461626,29.9560327 47.2742529,28.7078647 47.2742529,26.4611622 L47.2742529,10.2349778 L47.1909746,10.2349778 C45.6919672,11.7605166 42.388599,13.2305811 39.6959374,13.2583182 L39.6959374,13.3692664 C40.8895916,14.007219 41.3892607,15.255387 41.3892607,17.5020895 L41.3892607,26.8217441 C40.4176817,27.4596967 39.2240277,28.0699121 38.474524,28.042175 C37.6972609,28.0144379 37.2253511,27.182326 37.2253511,25.5735761 L37.2253511,10.2349778 L37.1143136,10.2349778 C35.6430656,11.7605166 32.3396973,13.2305811 29.6747952,13.2583182 L29.6747952,13.3692664 C30.8684493,14.007219 31.3958778,15.255387 31.3958778,17.5020895 L31.3958778,27.7648043 C31.3958778,30.2334034 32.5062536,31.8976274 34.6714867,31.8976274 C36.9477573,31.8976274 39.945772,29.1793948 41.41702,27.4596967 L41.5002983,27.4874338 C41.4447794,27.9589638 41.41702,28.7910759 41.41702,29.5399767" id="Path"></path>
<path d="M56.6291696,0 L56.4626132,0 C54.9636058,1.58101284 51.4659218,2.99560327 48.828779,3.02334034 L48.828779,3.13428861 C49.8558767,3.77224115 50.5498616,5.38099106 50.5498616,6.87879269 L50.5498616,27.5429079 C50.5498616,29.2626061 49.9669143,30.5385111 48.967576,31.2042008 L48.967576,31.315149 L58.2947334,31.315149 L58.2947334,31.2042008 C57.2676356,30.5662482 56.6291696,29.2626061 56.6291696,27.5429079 L56.6291696,0 Z" id="Path"></path>
<path d="M60.3211693,28.1531233 C60.3211693,30.5662482 62.5141617,31.9253644 64.707154,31.9253644 C67.8162065,31.9253644 69.8981612,30.3443516 71.563725,28.2640716 L71.4804469,28.0976492 C70.4255898,28.6523905 69.5095297,28.8742871 68.760026,28.8742871 C67.4553343,28.8742871 66.7058306,28.0976492 66.7058306,26.7107958 L66.7058306,12.8422621 L70.7587026,12.8422621 L70.7587026,11.0670899 L66.7058306,11.0670899 L66.7058306,3.74450408 L66.5392743,3.74450408 C64.2907631,7.23937457 61.348267,10.2349778 57.7395454,12.6481027 L57.7395454,12.8422621 L60.2934099,12.8422621 L60.2934099,28.1531233 L60.3211693,28.1531233 Z" id="Path"></path>
<path d="M76.0607473,9.09775807 C78.0039051,9.09775807 79.5306719,7.32258577 79.5306719,5.18683159 C79.5306719,2.99560327 78.0039051,1.24816802 76.0607473,1.24816802 C74.1175896,1.24816802 72.6463415,2.9678662 72.6463415,5.18683159 C72.6185821,7.32258577 74.1175896,9.09775807 76.0607473,9.09775807" id="Path"></path>
<path d="M71.5914844,31.3428861 L80.863123,31.3428861 L80.863123,31.2319378 C79.9193035,30.6494594 79.3641156,29.2903431 79.3641156,27.570645 L79.3641156,10.2349778 L79.2530779,10.2349778 C77.7263112,11.8159907 74.2008678,13.2305811 71.563725,13.2583182 L71.563725,13.3692664 C72.9794543,14.007219 73.2848077,15.6159689 73.2848077,17.1137705 L73.2848077,27.5429079 C73.2848077,29.2626061 72.6463415,30.5662482 71.5914844,31.2042008 L71.5914844,31.3428861 Z" id="Path"></path>
<path d="M90.4956337,10.4846114 C85.2213483,10.4846114 81.1962357,15.0612275 81.1962357,21.5517013 C81.1962357,27.7370673 84.6661603,31.9531015 88.4414383,31.9531015 C92.0779193,31.9531015 94.6595432,29.4012914 95.5200846,24.3531451 L95.3535281,24.325408 C94.5207463,26.2670027 93.1882952,27.598382 91.1340998,27.598382 C87.5808971,27.598382 85.8875739,23.1049771 85.8875739,18.0290938 C85.8875739,14.5342232 86.6370775,12.1210985 88.5247165,12.1210985 C90.1347615,12.1210985 91.6337689,14.5896974 92.6608666,18.944417 L92.7441449,18.944417 L95.5478439,11.4554088 C94.1598741,10.7897192 92.4387915,10.4846114 90.4956337,10.4846114" id="Path"></path>
<path d="M96.0197537,31.2319378 L96.0197537,31.3428861 L105.069317,31.3428861 L105.069317,31.2319378 C104.125498,30.2611404 103.487031,29.0961836 103.487031,28.0144379 L103.487031,15.5604948 C104.45861,14.9225422 105.652264,14.3123268 106.401768,14.3400637 C107.23455,14.3678008 107.623182,15.1999129 107.623182,16.8086628 L107.623182,27.9867009 C107.623182,29.0961836 107.067994,30.2334034 106.040896,31.2042008 L106.040896,31.315149 L114.923903,31.315149 L114.923903,31.2042008 C114.063362,30.483037 113.535933,29.0684466 113.535933,27.9312267 L113.535933,14.6174344 C113.535933,12.1488355 112.397798,10.4846114 110.232565,10.4846114 C107.984054,10.4846114 104.902761,13.1196328 103.487031,14.8115939 L103.403753,14.7838568 C103.431513,14.3955379 103.487031,13.591163 103.487031,12.8977363 L103.487031,0 L103.320475,0 C101.793708,1.58101284 98.4625806,2.99560327 95.8254379,3.02334034 L95.8254379,3.13428861 C96.8525356,3.77224115 97.5465205,5.38099106 97.5465205,6.87879269 L97.5465205,27.9312267 C97.6020393,29.0961836 97.0746107,30.3998258 96.0197537,31.2319378" id="Path"></path>
<path d="M133.078549,31.2319378 L133.078549,31.3428861 L142.350187,31.3428861 L142.350187,31.2319378 C141.378608,30.2056663 140.740142,29.0961836 140.740142,27.598382 L140.740142,15.1444387 C141.656202,14.5896974 142.905375,14.2845897 143.627119,14.3123268 C144.487661,14.3400637 144.93181,15.1721758 144.93181,16.7809257 L144.93181,27.570645 C144.93181,29.0684466 144.376623,30.1779292 143.349525,31.2042008 L143.349525,31.315149 L152.204773,31.315149 L152.204773,31.2042008 C151.288713,30.483037 150.816803,29.0684466 150.816803,27.5429079 L150.816803,14.6174344 C150.816803,12.1488355 149.595389,10.4846114 147.430156,10.4846114 C145.181645,10.4846114 142.155872,12.8977363 140.740142,14.5342232 L140.656864,14.5064862 C140.684623,14.0626932 140.740142,13.2583182 140.740142,12.5094173 L140.740142,10.2627149 L140.629105,10.2627149 C139.102338,11.8437278 135.74345,13.2583182 133.106308,13.2860552 L133.106308,13.3970035 C134.327722,14.0349561 134.82739,15.0889646 134.82739,17.1415076 L134.82739,27.570645 C134.799631,29.0961836 134.133406,30.3998258 133.078549,31.2319378" id="Path"></path>
<path d="M152.81548,31.2319378 L152.81548,31.3428861 L162.087118,31.3428861 L162.087118,31.2319378 C161.115539,30.2056663 160.477073,29.0961836 160.477073,27.598382 L160.477073,15.1444387 C161.393133,14.5896974 162.642306,14.2845897 163.36405,14.3123268 C164.224592,14.3400637 164.668743,15.1721758 164.668743,16.7809257 L164.668743,27.570645 C164.668743,29.0684466 164.113554,30.1779292 163.086457,31.2042008 L163.086457,31.315149 L171.941704,31.315149 L171.941704,31.2042008 C171.025644,30.483037 170.553734,29.0684466 170.553734,27.5429079 L170.553734,14.6174344 C170.553734,12.1488355 169.33232,10.4846114 167.167088,10.4846114 C164.918576,10.4846114 161.892803,12.8977363 160.477073,14.5342232 L160.393795,14.5064862 C160.421554,14.0626932 160.477073,13.2583182 160.477073,12.5094173 L160.477073,10.2627149 L160.366036,10.2627149 C158.839269,11.8437278 155.480381,13.2583182 152.843239,13.2860552 L152.843239,13.3970035 C154.064653,14.0349561 154.564321,15.0889646 154.564321,17.1415076 L154.564321,27.570645 C154.564321,29.0961836 153.870337,30.3998258 152.81548,31.2319378" id="Path"></path>
<path d="M181.657493,18.3342014 L177.993252,18.3342014 C178.07653,13.7575854 178.853794,11.7327795 179.964169,11.7327795 C181.102305,11.7327795 181.601974,13.979482 181.657493,18.3342014 M187.76456,19.6378437 L187.76456,18.7779946 C187.76456,13.8130595 184.683268,10.4846114 180.796951,10.4846114 C175.911298,10.4846114 172.330336,15.6159689 172.330336,21.829072 C172.330336,28.5137052 176.355448,31.9531015 180.297283,31.9531015 C183.600651,31.9531015 186.765222,29.6231878 187.709041,25.1852571 L187.459206,25.0743089 C186.598666,26.7385329 184.849823,27.598382 183.045462,27.598382 C180.102967,27.598382 178.13205,25.129783 177.993252,19.6933178 L187.76456,19.6933178 L187.76456,19.6378437 L187.76456,19.6378437 Z" id="Shape"></path>
<path d="M195.953583,0 L195.787026,0 C194.288018,1.58101284 190.790334,2.99560327 188.153192,3.02334034 L188.153192,3.13428861 C189.18029,3.77224115 189.874274,5.38099106 189.874274,6.87879269 L189.874274,27.5429079 C189.874274,29.2626061 189.291327,30.5385111 188.291989,31.2042008 L188.291989,31.315149 L197.591387,31.315149 L197.591387,31.2042008 C196.56429,30.5662482 195.925823,29.2626061 195.925823,27.5429079 L195.953583,0 L195.953583,0 Z" id="Path"></path>
<path d="M229.541081,2.41628187 L229.541081,2.28297414 L222.470085,2.28297414 L222.470085,2.41628187 C224.504664,3.349436 225.205093,6.41551389 225.205093,8.54843762 L225.205093,18.2799022 L212.06371,2.28297414 L204.525759,2.28297414 L204.525759,2.41628187 C206.293509,3.21612827 207.160707,5.38237895 207.160707,7.14870642 L207.160707,25.0119427 C207.160707,27.878059 206.060033,30.2775982 204.358991,31.1440984 L204.358991,31.2774063 L211.830234,31.2774063 L211.830234,31.1440984 C210.095838,30.2775982 208.995164,27.878059 208.995164,25.0119427 L208.995164,10.847996 L226.906135,32.2105603 L227.006196,32.2105603 L227.006196,8.54843762 L227.072903,8.54843762 C227.072903,6.41551389 227.706625,3.24945521 229.541081,2.41628187 Z" id="Path"></path>
<path d="M238.644692,18.6286418 L235.063731,18.6286418 C235.147008,14.190711 235.924272,12.1936421 237.006888,12.1936421 C238.117264,12.1659051 238.616933,14.3571334 238.644692,18.6286418 M244.640722,19.8768098 L244.640722,19.0446978 C244.640722,14.218448 241.614948,10.9454741 237.811911,10.9454741 C233.009535,10.9454741 229.511851,15.9381462 229.511851,21.9848269 C229.511851,28.5030378 233.453686,31.8314858 237.312241,31.8314858 C240.56009,31.8314858 243.641384,29.5570463 244.585203,25.2300639 L244.363129,25.1191156 C243.502587,26.7278655 241.809263,27.5877145 240.032663,27.5877145 C237.145686,27.5877145 235.202527,25.1745897 235.09149,19.8768098 L244.640722,19.8768098 Z" id="Shape"></path>
<path d="M261.990345,31.7440074 L262.517774,31.7440074 L268.014134,15.6010343 C268.597082,13.9090732 269.485383,12.2171121 270.484721,11.7178448 L270.484721,11.6068966 L265.182676,11.6068966 L265.182676,11.7178448 C266.431849,12.3280603 267.125833,13.7149137 266.487367,15.6287713 L264.294375,22.7571976 L261.823788,15.6287713 C261.213082,13.7981249 261.657233,12.633168 263.100722,11.7178448 L263.100722,11.6068966 L254.051158,11.6068966 L254.051158,11.7178448 C254.745143,12.0506897 255.300331,13.2156464 255.716722,14.4915515 L256.410706,16.4054091 L254.523067,22.3411416 L252.385594,15.6287713 C251.802646,13.825862 252.219038,12.4390086 253.357172,11.7178448 L253.357172,11.6068966 L243.807941,11.6068966 L243.807941,11.7178448 C244.973836,12.3003233 245.556782,13.6871766 246.250768,15.6010343 L252.135759,31.7440074 L252.663188,31.7440074 L257.160211,18.4579521 L261.990345,31.7440074 Z" id="Path"></path>
<path d="M282.995006,25.0721759 C282.995006,21.6882536 280.847436,20.0517667 278.589732,18.8590728 C276.029168,17.5276936 273.248339,16.7510557 273.248339,14.6430386 C273.248339,13.4226076 274.211993,12.340862 275.616174,12.340862 C277.488415,12.340862 279.250523,14.3101937 280.131578,17.1116376 L280.241711,17.1116376 L281.92122,11.5364871 C280.269243,11.1481681 278.617265,11.0094828 277.047887,11.0094828 C272.670147,11.0094828 269.613989,13.8941377 269.613989,17.6941159 C269.613989,21.383146 272.091955,22.9918959 274.569921,24.2123268 C276.937756,25.4050206 279.278057,26.2926068 279.278057,28.2896757 C279.278057,29.5655808 278.314403,30.5641152 276.662426,30.5641152 C274.487322,30.5641152 272.394818,28.6502576 270.825439,24.4896975 L270.715308,24.4896975 L268.375006,30.869223 C271.01817,31.6735979 273.330938,31.8954944 275.230712,31.8954944 C279.801183,31.8677574 282.995006,29.1217878 282.995006,25.0721759" id="Path"></path>
</g>
</g>
</svg>
<meta itemprop="url" content="https://vanilla.futurecdn.net/nexttv/logo.svg">
</span>
<span class="hidden-header" itemprop="name">Multichannel News</span> <span class="strapline"> </span>
</a>
</div> <input type="checkbox" name="burgerbar-expand" class="search-checkbox" id="search-checkbox">
<label class="button-search masthead-item " for="search-checkbox" onclick="">
<span class="desktop-text">Search</span><span class="icon icon-search"></span>
</label>
<form class="search-box" action="https://www.nexttv.com/search" method="GET">
<input tabindex="0" type="search" name="searchTerm" placeholder="Search Multichannel News" class="search-input">
<button type="submit" class="search-submit">
<span class="icon icon-search"></span>
</button>
</form>
<div class="flexisites-social buttons-social masthead-item">
<a target="_blank" class="icon icon-circle icon-facebook" href="https://www.facebook.com/MultichannelNewsMagazine/">
</a>
<a class="icon icon-circle icon-twitter" href="https://twitter.com/multinews?lang=en">
</a>
</div>
</div>
</div>
<div class="wrapper">
<div class="menuitems container full">
<ul class="nav-list">
<li class="menu-item menu-item-home">
<a data-component-tracking-label="home" class="home" href="https://www.nexttv.com/" aria-label="home">
<i class="icon icon-home"></i> </a>
</li>
<li class="menu-item menu-item-news menu-level-1
primary-style ">
<a href="https://www.nexttv.com/multichannel-news/news" aria-label="News">
News
</a>
</li>
<li class="menu-item menu-item-tech menu-level-1
primary-style ">
<a href="https://www.nexttv.com/multichannel-news/technology" aria-label="Tech">
Tech
</a>
</li>
<li class="menu-item menu-item-business menu-level-1
primary-style ">
<a href="https://www.nexttv.com/multichannel-news/business" aria-label="Business">
Business
</a>
</li>
<li class="menu-item menu-item-policy menu-level-1
primary-style ">
<a href="https://www.nexttv.com/multichannel-news/policy" aria-label="Policy">
Policy
</a>
</li>
<li class="menu-item menu-item-programming menu-level-1
primary-style ">
<a href="https://www.nexttv.com/multichannel-news/programming" aria-label="Programming">
Programming
</a>
</li>
<li class="menu-item menu-item-blogs menu-level-1
primary-style ">
<a href="https://www.nexttv.com/multichannel-news/blogs" aria-label="Blogs">
Blogs
</a>
</li>
<li class="menu-item menu-item-video menu-level-1
primary-style ">
<a href="https://www.nexttv.com/multichannel-news/video" aria-label="Video">
Video
</a>
</li>
<li class="menu-item menu-item-more menu-level-1
has-submenu menu-item-hover-reveal ">
<span tabindex="0">More <i class="icon icon-arrow-down"></i><i class="icon icon-arrow-right"></i></span>
<ul class="sub-menu">
<li class="sub-menu-item menu-level-2 primary-style">
<a href="https://www.b2bmediaportal.com/nbmediadev/subscribe.aspx?b=mcn&amp;key=nbns" aria-label="Newsletter">Newsletter</a>
</li>
<li class="sub-menu-item menu-level-2 primary-style">
<a href="https://www.b2bmediaportal.com/future/subscribe.aspx?f=MCN&amp;pageid=15&amp;key=mcnhmb" aria-label="Magazine">Magazine</a>
</li>
<li class="sub-menu-item menu-level-2 primary-style">
<a href="https://www.nexttv.com/multichannel-news/blogs" aria-label="Blog">Blog</a>
</li>
<li class="sub-menu-item menu-level-2 primary-style">
<a href="https://www.nexttv.com/multichannel-news/resources" aria-label="Resources">Resources</a>
</li>
</ul>
</li>
</ul>
<div class="nav-sub-set-container subsite-container">
</div>
</div>
</div>
</nav>
<div class="dfp-leaderboard-container"></div>
<div id="widgetArea0" class="widget-area widget-area-g-md-1-1 widget-area-g-lg-1-1 widget-area-g-xl-1-1 page-widget-area-0"></div>
<div id="main" class="container full " tabindex="-1">
<div class="trending-wrapper ">
<div class="trending-bar container full">
<div class="trending-lead brands-disabled">
Trending
</div>
<ul class="trending-items ">
<li class="trending-item"> <a href="https://www.nexttv.com/tag/coronavirus">Coronavirus</a></li>
<li class="trending-item"> <a href="https://www.nexttv.com/tag/comcast">Comcast</a></li>
<li class="trending-item"> <a href="https://www.nexttv.com/tag/cable-ratings">Cable Ratings</a></li>
<li class="trending-item"> <a href="https://issuu.com/futurepublishing/docs/mcn1094.digital_september_14_2020?fr=sYmI4NDE4ODQ1ODE">MCN’s Sept. 14 Digital Edition</a></li>
<!-- Start Trending Subset //-->
<!-- End Trending Subset //-->
</ul>
</div>
</div>
<script>
FlexiLoader.requires.push((function () {
new Flexi.Lazy({init: true, offsetY:150, delegateOn: 'body', 'elementsAccessor': '.lazy, .lazyload'});
new Flexi.DelayedHover();
}));
</script>
<article class="page-content-onecol flex-1 news-article
">
<div class="widget-area-group widget-area-group-2col p-g p-g-bbs">
<div id="widgetArea16" class="widget-area p-u-1 p-u-md-2-3 p-u-lg-2-3 widget-area-g-md-vp-2-3 widget-area-g-lg-vp-2-3 widget-area-g-xl-vp-2-3 page-widget-area-16">
<div data-widget-type="hero" id="hero" class="clear-both widget widget-hero widget-hero widget-hero-hero widget-hero widget-hero-fter-news">
<div class="clear-both widget-header">
</div>
<div class="news-article">
<header>
<nav class="breadcrumb" aria-label="Breadcrumbs">
<ol>
<li><a href="https://www.nexttv.com/">Home</a></li>
<li><a href="https://www.nexttv.com/news">News</a></li>
</ol>
</nav>
<h1>New Rural Broadband Funding Bill Introduced in House</h1>
<div class="byline-social">
<p class="byline">
By
<span class="no-wrap by-author"><a href="https://www.nexttv.com/author/john-eggerton" rel="author"><span style="white-space: nowrap">John Eggerton</span></a></span>
<time itemprop="datePublished" class="no-wrap relative-date chunk" datetime="2020-04-08T13:21:31Z">08 April 2020</time>
</p>
<p class="strapline"></p>
<nav class="socialite-widget box less-space " data-contexturl="https://www.nexttv.comhttps://www.nexttv.com/news/new-rural-broadband-funding-bill-introduced">
<ul class="socialite-widget-ul">
<li class="socialite-widget-item social-facebook">
<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.nexttv.com/news/new-rural-broadband-funding-bill-introduced" data-platform="facebook" target="_blank" class="facebook socialite" data-action="share" aria-label="Facebook">
<i class="icon icon-facebook"></i>
</a>
</li>
<li class="socialite-widget-item social-twitter">
<a href="https://twitter.com/intent/tweet?text=New%20Rural%20Broadband%20Funding%20Bill%20Introduced%20in%20House&amp;url=https://www.nexttv.com/news/new-rural-broadband-funding-bill-introduced" data-platform="twitter" target="_blank" class="twitter socialite" data-action="tweet" aria-label="Twitter">
<i class="icon icon-twitter"></i>
</a>
</li>
<li class="socialite-widget-item social-email">
<a href="mailto:?subject=I%20found%20this%20webpage&amp;body=Hi,%20I%20found%20this%20webpage%20and%20thought%20you%20might%20like%20it%20https://www.nexttv.com/news/new-rural-broadband-funding-bill-introduced" class="email socialite" data-platform="email" aria-label="Email">
<i class="icon icon-envelope-solid"></i>
</a>
</li>
</ul>
<div class="num-shares-wrapper"><i class="icon icon-share"></i> <span class="num-shares-label">Shares</span> <span class="num-shares-value"></span></div>
</nav>
</div>
</header>
</div>
</div>
<div data-widget-type="contentparsed" id="content" class="clear-both widget widget-contentparsed widget-content widget-contentparsed-content widget-content-parsed widget-content-parsed-content_document ">
<div class="wcp-item-content">
<section class="content-wrapper">
<div class="box less-space" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<div style="position:relative;">
<picture><source type="image/webp" alt="" class=" block-image-ads hero-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" srcset="https://cdn.mos.cms.futurecdn.net/PwMyFFpVtU23D9vEBkEDSN-320-80.jpg.webp 320w, https://cdn.mos.cms.futurecdn.net/PwMyFFpVtU23D9vEBkEDSN-480-80.jpg.webp 480w, https://cdn.mos.cms.futurecdn.net/PwMyFFpVtU23D9vEBkEDSN-650-80.jpg.webp 650w, https://cdn.mos.cms.futurecdn.net/PwMyFFpVtU23D9vEBkEDSN-970-80.jpg.webp 970w, https://cdn.mos.cms.futurecdn.net/PwMyFFpVtU23D9vEBkEDSN-1024-80.jpg.webp 1024w" sizes="(min-width: 1000px) 602px, calc(100vw - 40px)" data-original-mos="https://cdn.mos.cms.futurecdn.net/PwMyFFpVtU23D9vEBkEDSN.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/PwMyFFpVtU23D9vEBkEDSN.jpg"></source><source type="image/jpeg" alt="" class=" block-image-ads hero-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" srcset="https://cdn.mos.cms.futurecdn.net/PwMyFFpVtU23D9vEBkEDSN-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/PwMyFFpVtU23D9vEBkEDSN-480-80.jpg 480w, https://cdn.mos.cms.futurecdn.net/PwMyFFpVtU23D9vEBkEDSN-650-80.jpg 650w, https://cdn.mos.cms.futurecdn.net/PwMyFFpVtU23D9vEBkEDSN-970-80.jpg 970w, https://cdn.mos.cms.futurecdn.net/PwMyFFpVtU23D9vEBkEDSN-1024-80.jpg 1024w" sizes="(min-width: 1000px) 602px, calc(100vw - 40px)" data-original-mos="https://cdn.mos.cms.futurecdn.net/PwMyFFpVtU23D9vEBkEDSN.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/PwMyFFpVtU23D9vEBkEDSN.jpg"></source><img src="https://cdn.mos.cms.futurecdn.net/PwMyFFpVtU23D9vEBkEDSN-320-80.jpg" alt="" class=" block-image-ads hero-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" srcset="https://cdn.mos.cms.futurecdn.net/PwMyFFpVtU23D9vEBkEDSN-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/PwMyFFpVtU23D9vEBkEDSN-480-80.jpg 480w, https://cdn.mos.cms.futurecdn.net/PwMyFFpVtU23D9vEBkEDSN-650-80.jpg 650w, https://cdn.mos.cms.futurecdn.net/PwMyFFpVtU23D9vEBkEDSN-970-80.jpg 970w, https://cdn.mos.cms.futurecdn.net/PwMyFFpVtU23D9vEBkEDSN-1024-80.jpg 1024w" sizes="(min-width: 1000px) 602px, calc(100vw - 40px)" data-original-mos="https://cdn.mos.cms.futurecdn.net/PwMyFFpVtU23D9vEBkEDSN.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/PwMyFFpVtU23D9vEBkEDSN.jpg"></picture>
</div>
<meta itemprop="url" content="https://cdn.mos.cms.futurecdn.net/PwMyFFpVtU23D9vEBkEDSN.jpg">
<meta itemprop="height" content="600">
<meta itemprop="width" content="338">
<figcaption itemprop="caption description">
</figcaption>
</div>
<div id="article-body" class="text-copy bodyCopy auto">
<p>Congress continues to add to the rolls of bills seeking more funding for broadband buildouts in response to the COVID-19 pandemic. </p><p>Reps. Rob Wittman (R-Va.) and Bill Johnson (R-Ohio) have introduced the Serving Rural America Act. The bill would authorize $500 million over five years for a pilot grant program overseen by the FCC. </p><p class="mid__article"></p><aside class="hawk-placeholder" data-render-type="fte" data-skip="dealsy" data-widget-type="seasonal"></aside><p><a href="https://www.nexttv.com/news/legislators-push-for-2b-in-broadband-bucks" data-original-url="https://www.multichannel.com/news/legislators-push-for-2b-in-broadband-bucks">Related: Legislators Push for $2 Billion in Broadband Bucks</a></p><p>The legislation would encourage broadband providers to get together to determine where service is or isn't available, a big issue on the Hill, and to make sure there is no overbuilding of existing plant by limiting support to one provider in a rural area. It would also put a premium on higher speeds. </p><p>Wittman called the bill "must-pass legislation to insure we close the digital divide." </p><p>One way to do that would be to add it to the next must-pass COVID-19 aid bill being worked out in Congress. </p><p><a href="https://www.nexttv.com/news/dems-say-infrastructure-covid-19-aid-bill-is-priority" data-original-url="https://www.multichannel.com/news/dems-say-infrastructure-covid-19-aid-bill-is-priority">Related: Dems Say Infrastructure-Targeted COVID-19 AID Bill Is Priority</a></p><p>"If solutions like this aren’t enacted soon, there won’t be a rural broadband problem left to solve, because people will leave rural America and move to places where they and their children have access to the ever-expanding digital world," said Johnson. </p><p>Specifically, the bill would:  </p><p>1. "Requires an eligible provider to partner with a locality, city, county, wireless authority, or planning district commission to ensure the needs and input of residents are included. </p><p>2. "Prioritizes funding to areas without 25Mbps/3Mbps.</p><p>3. "Includes important measures to ensure interagency coordination and safeguards against overbuilding of other federally funded broadband projects.</p><p>4. "Features a challenge process that allows the public or other existing service providers in the proposed service area to submit a challenge to the FCC, to determine whether the proposed project would duplicate existing broadband service in the proposed service area.</p><p>5. "Includes important measures to improve mapping including: analysis of third party data, crowd sourcing, and site specific testing in service areas where mapping data has been contested.</p><p>6. "Instructs the FCC to report to Congress annually on the progress of the program based on buildout data provided by recipients."</p><p>NTCA - The Rural Broadband Association applauded the effort.  </p><p>“From prioritizing higher speeds and better performing services to promoting effective coordination among federal programs, this bill represents a significant advancement in the discussion about how best to solve our country’s remaining broadband challenges," said NTCA CEO Shirley Bloomfield.   </p>
<div class="onesignal-customlink-container"></div>
</div>
<div class="read-more-container"></div>
<div id="this-will-be-used-for-mpu-2"></div>
</section>
<script>
window._taboola = window._taboola || [];
var taboola_lists = [];
function taboola_is_device(device) {
if ((! device) || device === null || (typeof device) === 'undefined') return true
if (device === 'amp') return false
if (device === 'desktop' && window.screen.width >= 700) return true
if (device === 'mobile' && window.screen.width < 700) return true
return false
}
</script>
<footer class="van_taboola" id="taboola-below-article-thumbnails"></footer>
<script>
if (taboola_is_device("desktop")) {
taboola_lists.push({
mode: "thumbnails-b",
container: "taboola-below-article-thumbnails",
placement: "Below Article Thumbnails",
target_type: "mix"
});
}
</script>
<footer class="van_taboola" id="taboola-mobile-below-article-thumbnails"></footer>
<script>
if (taboola_is_device("mobile")) {
taboola_lists.push({
mode: "thumbnails-a",
container: "taboola-mobile-below-article-thumbnails",
placement: "Mobile Below Article Thumbnails",
target_type: "mix"
});
}
</script>
<footer class="van_taboola" id=""></footer>
<script>
if (taboola_is_device("amp")) {
taboola_lists.push({
mode: "thumbnails-a",
container: "",
placement: "below-main-column",
target_type: ""
});
}
</script>
<script>
for(var i = 0; i < taboola_lists.length; i++){
_taboola.push(taboola_lists[i]);
}
</script>
<div class="related-articles-block">
<div id="expanding-articles"></div> </div>
<footer id="comment-jump">
</footer>
</div>
</div>
<div data-widget-type="ads" id="ads-middle-1" class="clear-both widget widget-ads widget-ads-middle-1 widget-ads-ads-middle-1 widget-ads-flexi_ads_middle1">
<div id="bdx_flexi_ads_middle1" data-type="ads" data-ads-type="bordeaux" class="flexi_ads_middle1"></div>
</div>
<div data-widget-type="dynamic" id="related-content" class="clear-both widget widget-dynamic widget-related-content widget-dynamic-related-content widget-dynamic-fter-lists widget-dynamic-fter-lists-list">
</div>
</div>
<div id="widgetArea17" class="widget-area p-u-1 p-u-md-1-3 p-u-lg-1-3 widget-area-g-md-vp-1-3 widget-area-g-lg-vp-1-3 widget-area-g-xl-vp-1-3 page-widget-area-17">
<div data-widget-type="ads" id="top-right-rail" class="clear-both widget widget-ads widget-top-right-rail widget-ads-top-right-rail widget-ads-flexi_ads_right1">
<div id="bdx_flexi_ads_right1" data-type="ads" data-ads-type="bordeaux" class="flexi_ads_right1"></div>
</div>
<div data-widget-type="empty" id="sidebar" class="clear-both widget widget-empty widget-sidebar widget-empty-sidebar widget-empty">
</div>
<div data-widget-type="newsletter" id="newsletter" class="clear-both widget widget-newsletter widget-newsletter widget-newsletter-newsletter widget-newsletter-fter">
<section class="box newsletter-signup">
<div class="separator-heading">
<span>
<i class="icon icon-envelope white"></i><span class="newsletter-title">Multichannel Newsletter</span>
</span>
</div>
<div class="grey-box">
<p>Weekly digest of streaming and OTT industry news</p>
<form class="emailform" method="GET" action="https://www.nexttv.com/email-signup">
<div class="input__wrapper">
<input type="text" class="name__input" name="NAME" value>
<input type="email" class="mail__input" name="MAIL" value placeholder="Your Email Address" required>
</div>
<div class="emailform__radio-buttons" id="emailform__consent-news-and-offers">
<span>Receive news and offers from our other brands?</span>
<div class="emailform__consent__radio-buttons">
<label class="emailform__radio-buttons__label">
<input type="radio" id="emailform__consent-news-and-offers-yes" class="emailform__radio-buttons__radio" value="1" name="CONTACT_OTHER_BRANDS" required>
Yes
</label>
<label class="emailform__radio-buttons__label">
<input type="radio" id="emailform__consent-news-and-offers-no" class="emailform__radio-buttons__radio" value="0" name="CONTACT_OTHER_BRANDS" required>
No
</label>
</div>
</div>
<div class="emailform__radio-buttons" id="emailform__consent-partners-and-sponsors">
<span>Receive mail from us on behalf of our trusted partners or sponsors?</span>
<div class="emailform__consent__radio-buttons">
<label class="emailform__radio-buttons__label">
<input type="radio" id="emailform__consent-partners-and-sponsors-yes" class="emailform__radio-buttons__radio" value="1" name="CONTACT_PARTNERS" required>
Yes
</label>
<label class="emailform__radio-buttons__label">
<input type="radio" id="emailform__consent-partners-and-sponsors-no" class="emailform__radio-buttons__radio" value="0" name="CONTACT_PARTNERS" required>
No
</label>
</div>
</div>
<div class="submit__wrapper">
<input class="submit__button" type="submit" value="Sign me up">
</div>
<input type="hidden" class="hidden__id" name="ID" id="ID" value="PbkPj5hSTiI7DaHxA%2BxhNEnb2DC0sRfetMa8wX06DbF4AUl5zRkYymPQ7Wzu1%2BA6Sh5nStr7zk%2Bl5%2Bh9b8">
<input type="hidden" class="hidden__brand" name="BRAND" id="BRAND" value="MCN">
<input type="hidden" class="hidden__lang" name="LANG" id="LANG" value="EN">
<input type="hidden" class="hidden__source" name="SOURCE" id="SOURCE" value="2">
</form>
<div class="successmessage --hide-me">
<p>Thank you for signing up to Multichannel News. You will receive a verification email shortly.</p>
</div>
<div class="failuremessage --hide-me">
<p>There was a problem. Please refresh the page and try again.</p>
</div>
<footer>
<small>No spam, we promise. You can unsubscribe at any time and we'll never share your details without your permission.</small>
</footer>
</div>
</section>
</div>
<div data-widget-type="dynamic" id="popular-data" class="clear-both widget widget-dynamic widget-popular-data widget-dynamic-popular-data widget-dynamic-fter-popular-box">
<div class="clear-both widget-header">
</div>
<div class="wdn-fte-pb pos-relative space-t20
">
<section class="popular-box">
<div id="popular-box-wrapper" class="style1">
<div class="most-popular-tab-bar">
<input type="radio" name="popradio" id="popradio-1" checked>
<input type="radio" name="popradio" id="popradio-2">
<div id="popularcontent">
<div class="flex-row">
<label class="poplabel" id="poplabel-1" for="popradio-1">
<span>Most Read</span>
</label>
<label class="poplabel" id="poplabel-2" for="popradio-2">
<span>Most Shared</span>
</label>
</div>
<ol class="popular-list active" id="poplist-1">
<li class="most-popular-item first-article">
<div style="width:100%">
<a href="https://www.nexttv.com/news/tributes-pour-in-for-justice-ginsburg" aria-label="Tributes Pour in for Justice Ginsburg">
<picture><source type="image/webp" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/nexttv/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/CY9n2XKYUAe3WF6rrLSrCk-320-80.jpg.webp 320w, https://cdn.mos.cms.futurecdn.net/CY9n2XKYUAe3WF6rrLSrCk-450-80.jpg.webp 450w, https://cdn.mos.cms.futurecdn.net/CY9n2XKYUAe3WF6rrLSrCk-970-80.jpg.webp 970w, https://cdn.mos.cms.futurecdn.net/CY9n2XKYUAe3WF6rrLSrCk-1024-80.jpg.webp 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/CY9n2XKYUAe3WF6rrLSrCk.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/CY9n2XKYUAe3WF6rrLSrCk.jpg" data-pin-nopin="true"></source><source type="image/jpeg" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/nexttv/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/CY9n2XKYUAe3WF6rrLSrCk-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/CY9n2XKYUAe3WF6rrLSrCk-450-80.jpg 450w, https://cdn.mos.cms.futurecdn.net/CY9n2XKYUAe3WF6rrLSrCk-970-80.jpg 970w, https://cdn.mos.cms.futurecdn.net/CY9n2XKYUAe3WF6rrLSrCk-1024-80.jpg 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/CY9n2XKYUAe3WF6rrLSrCk.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/CY9n2XKYUAe3WF6rrLSrCk.jpg" data-pin-nopin="true"></source><img src="https://vanilla.futurecdn.net/nexttv/media/img/missing-image.svg" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/nexttv/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/CY9n2XKYUAe3WF6rrLSrCk-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/CY9n2XKYUAe3WF6rrLSrCk-450-80.jpg 450w, https://cdn.mos.cms.futurecdn.net/CY9n2XKYUAe3WF6rrLSrCk-970-80.jpg 970w, https://cdn.mos.cms.futurecdn.net/CY9n2XKYUAe3WF6rrLSrCk-1024-80.jpg 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/CY9n2XKYUAe3WF6rrLSrCk.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/CY9n2XKYUAe3WF6rrLSrCk.jpg" data-pin-nopin="true"></picture>
</a>
<div class="popular-listings">
<span class="number-1">1</span>
<div class="listings-heading"><a href="https://www.nexttv.com/news/tributes-pour-in-for-justice-ginsburg">Tributes Pour in for Justice Ginsburg</a></div>
</div>
</div>
</li>
<li class="most-popular-item ">
<div style="width:100%">
<a href="https://www.nexttv.com/news/nbcu-roku-reach-deal-avoid-streaming-blackout" aria-label="Peacock Gets On Roku As NBCU Avoids Blackout
">
<picture><source type="image/webp" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/nexttv/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/qyn6yRoyjkvH8adUrvUqsL-320-80.jpg.webp 320w, https://cdn.mos.cms.futurecdn.net/qyn6yRoyjkvH8adUrvUqsL-450-80.jpg.webp 450w, https://cdn.mos.cms.futurecdn.net/qyn6yRoyjkvH8adUrvUqsL-970-80.jpg.webp 970w, https://cdn.mos.cms.futurecdn.net/qyn6yRoyjkvH8adUrvUqsL-1024-80.jpg.webp 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/qyn6yRoyjkvH8adUrvUqsL.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/qyn6yRoyjkvH8adUrvUqsL.jpg" data-pin-nopin="true"></source><source type="image/jpeg" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/nexttv/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/qyn6yRoyjkvH8adUrvUqsL-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/qyn6yRoyjkvH8adUrvUqsL-450-80.jpg 450w, https://cdn.mos.cms.futurecdn.net/qyn6yRoyjkvH8adUrvUqsL-970-80.jpg 970w, https://cdn.mos.cms.futurecdn.net/qyn6yRoyjkvH8adUrvUqsL-1024-80.jpg 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/qyn6yRoyjkvH8adUrvUqsL.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/qyn6yRoyjkvH8adUrvUqsL.jpg" data-pin-nopin="true"></source><img src="https://vanilla.futurecdn.net/nexttv/media/img/missing-image.svg" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/nexttv/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/qyn6yRoyjkvH8adUrvUqsL-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/qyn6yRoyjkvH8adUrvUqsL-450-80.jpg 450w, https://cdn.mos.cms.futurecdn.net/qyn6yRoyjkvH8adUrvUqsL-970-80.jpg 970w, https://cdn.mos.cms.futurecdn.net/qyn6yRoyjkvH8adUrvUqsL-1024-80.jpg 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/qyn6yRoyjkvH8adUrvUqsL.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/qyn6yRoyjkvH8adUrvUqsL.jpg" data-pin-nopin="true"></picture>
</a>
<div class="popular-listings">
<span class="number-2">2</span>
<div class="listings-heading"><a href="https://www.nexttv.com/news/nbcu-roku-reach-deal-avoid-streaming-blackout">Peacock Gets On Roku As NBCU Avoids Blackout
</a></div>
</div>
</div>
</li>
<li class="most-popular-item ">
<div style="width:100%">
<a href="https://www.nexttv.com/news/oxygen-premieres-the-real-murders-of-orange-county-november-8" aria-label="Oxygen Premieres ‘The Real Murders of Orange County’ November 8
">
<picture><source type="image/webp" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/nexttv/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/H3dFEnFZUYj2SHRZ7B7yh5-320-80.jpg.webp 320w, https://cdn.mos.cms.futurecdn.net/H3dFEnFZUYj2SHRZ7B7yh5-450-80.jpg.webp 450w, https://cdn.mos.cms.futurecdn.net/H3dFEnFZUYj2SHRZ7B7yh5-970-80.jpg.webp 970w, https://cdn.mos.cms.futurecdn.net/H3dFEnFZUYj2SHRZ7B7yh5-1024-80.jpg.webp 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/H3dFEnFZUYj2SHRZ7B7yh5.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/H3dFEnFZUYj2SHRZ7B7yh5.jpg" data-pin-nopin="true"></source><source type="image/jpeg" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/nexttv/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/H3dFEnFZUYj2SHRZ7B7yh5-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/H3dFEnFZUYj2SHRZ7B7yh5-450-80.jpg 450w, https://cdn.mos.cms.futurecdn.net/H3dFEnFZUYj2SHRZ7B7yh5-970-80.jpg 970w, https://cdn.mos.cms.futurecdn.net/H3dFEnFZUYj2SHRZ7B7yh5-1024-80.jpg 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/H3dFEnFZUYj2SHRZ7B7yh5.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/H3dFEnFZUYj2SHRZ7B7yh5.jpg" data-pin-nopin="true"></source><img src="https://vanilla.futurecdn.net/nexttv/media/img/missing-image.svg" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/nexttv/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/H3dFEnFZUYj2SHRZ7B7yh5-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/H3dFEnFZUYj2SHRZ7B7yh5-450-80.jpg 450w, https://cdn.mos.cms.futurecdn.net/H3dFEnFZUYj2SHRZ7B7yh5-970-80.jpg 970w, https://cdn.mos.cms.futurecdn.net/H3dFEnFZUYj2SHRZ7B7yh5-1024-80.jpg 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/H3dFEnFZUYj2SHRZ7B7yh5.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/H3dFEnFZUYj2SHRZ7B7yh5.jpg" data-pin-nopin="true"></picture>
</a>
<div class="popular-listings">
<span class="number-3">3</span>
<div class="listings-heading"><a href="https://www.nexttv.com/news/oxygen-premieres-the-real-murders-of-orange-county-november-8">Oxygen Premieres ‘The Real Murders of Orange County’ November 8
</a></div>
</div>
</div>
</li>
<li class="most-popular-item ">
<div style="width:100%">
<a href="https://www.nexttv.com/news/busted-pilot-fall-schedules-the-comey-rule-on-showtime-agents-of-chaos-on-hbo" aria-label="Busted Pilot: Fall Schedules, ‘The Comey Rule’ on Showtime, ‘Agents of Chaos’ on HBO">
<picture><source type="image/webp" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/nexttv/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/pbn4ASZJhcG3qTUU5JRpg5-320-80.jpg.webp 320w, https://cdn.mos.cms.futurecdn.net/pbn4ASZJhcG3qTUU5JRpg5-450-80.jpg.webp 450w, https://cdn.mos.cms.futurecdn.net/pbn4ASZJhcG3qTUU5JRpg5-970-80.jpg.webp 970w, https://cdn.mos.cms.futurecdn.net/pbn4ASZJhcG3qTUU5JRpg5-1024-80.jpg.webp 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/pbn4ASZJhcG3qTUU5JRpg5.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/pbn4ASZJhcG3qTUU5JRpg5.jpg" data-pin-nopin="true"></source><source type="image/jpeg" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/nexttv/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/pbn4ASZJhcG3qTUU5JRpg5-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/pbn4ASZJhcG3qTUU5JRpg5-450-80.jpg 450w, https://cdn.mos.cms.futurecdn.net/pbn4ASZJhcG3qTUU5JRpg5-970-80.jpg 970w, https://cdn.mos.cms.futurecdn.net/pbn4ASZJhcG3qTUU5JRpg5-1024-80.jpg 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/pbn4ASZJhcG3qTUU5JRpg5.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/pbn4ASZJhcG3qTUU5JRpg5.jpg" data-pin-nopin="true"></source><img src="https://vanilla.futurecdn.net/nexttv/media/img/missing-image.svg" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/nexttv/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/pbn4ASZJhcG3qTUU5JRpg5-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/pbn4ASZJhcG3qTUU5JRpg5-450-80.jpg 450w, https://cdn.mos.cms.futurecdn.net/pbn4ASZJhcG3qTUU5JRpg5-970-80.jpg 970w, https://cdn.mos.cms.futurecdn.net/pbn4ASZJhcG3qTUU5JRpg5-1024-80.jpg 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/pbn4ASZJhcG3qTUU5JRpg5.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/pbn4ASZJhcG3qTUU5JRpg5.jpg" data-pin-nopin="true"></picture>
</a>
<div class="popular-listings">
<span class="number-4">4</span>
<div class="listings-heading"><a href="https://www.nexttv.com/news/busted-pilot-fall-schedules-the-comey-rule-on-showtime-agents-of-chaos-on-hbo">Busted Pilot: Fall Schedules, ‘The Comey Rule’ on Showtime, ‘Agents of Chaos’ on HBO</a></div>
</div>
</div>
</li>
<li class="most-popular-item ">
<div style="width:100%">
<a href="https://www.nexttv.com/blogs/comcasts-desperate-pulling-of-tve-apps-on-roku-shows-why-it-badly-needs-smart-tv-distribution-for-x1" aria-label="Comcast’s Desperate Pulling of TVE Apps on Roku Shows Why It Badly Needs Smart TV Distribution for X1 (Blog)
">
<picture><source type="image/webp" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/nexttv/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/DCgiB7wH2oyTpsGSGgaR-320-80.jpg.webp 320w, https://cdn.mos.cms.futurecdn.net/DCgiB7wH2oyTpsGSGgaR-450-80.jpg.webp 450w, https://cdn.mos.cms.futurecdn.net/DCgiB7wH2oyTpsGSGgaR-970-80.jpg.webp 970w, https://cdn.mos.cms.futurecdn.net/DCgiB7wH2oyTpsGSGgaR-1024-80.jpg.webp 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/DCgiB7wH2oyTpsGSGgaR.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/DCgiB7wH2oyTpsGSGgaR.jpg" data-pin-nopin="true"></source><source type="image/jpeg" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/nexttv/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/DCgiB7wH2oyTpsGSGgaR-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/DCgiB7wH2oyTpsGSGgaR-450-80.jpg 450w, https://cdn.mos.cms.futurecdn.net/DCgiB7wH2oyTpsGSGgaR-970-80.jpg 970w, https://cdn.mos.cms.futurecdn.net/DCgiB7wH2oyTpsGSGgaR-1024-80.jpg 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/DCgiB7wH2oyTpsGSGgaR.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/DCgiB7wH2oyTpsGSGgaR.jpg" data-pin-nopin="true"></source><img src="https://vanilla.futurecdn.net/nexttv/media/img/missing-image.svg" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/nexttv/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/DCgiB7wH2oyTpsGSGgaR-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/DCgiB7wH2oyTpsGSGgaR-450-80.jpg 450w, https://cdn.mos.cms.futurecdn.net/DCgiB7wH2oyTpsGSGgaR-970-80.jpg 970w, https://cdn.mos.cms.futurecdn.net/DCgiB7wH2oyTpsGSGgaR-1024-80.jpg 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/DCgiB7wH2oyTpsGSGgaR.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/DCgiB7wH2oyTpsGSGgaR.jpg" data-pin-nopin="true"></picture>
</a>
<div class="popular-listings">
<span class="number-5">5</span>
<div class="listings-heading"><a href="https://www.nexttv.com/blogs/comcasts-desperate-pulling-of-tve-apps-on-roku-shows-why-it-badly-needs-smart-tv-distribution-for-x1">Comcast’s Desperate Pulling of TVE Apps on Roku Shows Why It Badly Needs Smart TV Distribution for X1 (Blog)
</a></div>
</div>
</div>
</li>
</ol>
<ol class="popular-list " id="poplist-2">
<li class="most-popular-item first-article">
<div style="width:100%">
<a href="https://www.nexttv.com/news/tributes-pour-in-for-justice-ginsburg" aria-label="Tributes Pour in for Justice Ginsburg">
<picture><source type="image/webp" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/nexttv/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/CY9n2XKYUAe3WF6rrLSrCk-320-80.jpg.webp 320w, https://cdn.mos.cms.futurecdn.net/CY9n2XKYUAe3WF6rrLSrCk-450-80.jpg.webp 450w, https://cdn.mos.cms.futurecdn.net/CY9n2XKYUAe3WF6rrLSrCk-970-80.jpg.webp 970w, https://cdn.mos.cms.futurecdn.net/CY9n2XKYUAe3WF6rrLSrCk-1024-80.jpg.webp 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/CY9n2XKYUAe3WF6rrLSrCk.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/CY9n2XKYUAe3WF6rrLSrCk.jpg" data-pin-nopin="true"></source><source type="image/jpeg" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/nexttv/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/CY9n2XKYUAe3WF6rrLSrCk-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/CY9n2XKYUAe3WF6rrLSrCk-450-80.jpg 450w, https://cdn.mos.cms.futurecdn.net/CY9n2XKYUAe3WF6rrLSrCk-970-80.jpg 970w, https://cdn.mos.cms.futurecdn.net/CY9n2XKYUAe3WF6rrLSrCk-1024-80.jpg 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/CY9n2XKYUAe3WF6rrLSrCk.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/CY9n2XKYUAe3WF6rrLSrCk.jpg" data-pin-nopin="true"></source><img src="https://vanilla.futurecdn.net/nexttv/media/img/missing-image.svg" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/nexttv/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/CY9n2XKYUAe3WF6rrLSrCk-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/CY9n2XKYUAe3WF6rrLSrCk-450-80.jpg 450w, https://cdn.mos.cms.futurecdn.net/CY9n2XKYUAe3WF6rrLSrCk-970-80.jpg 970w, https://cdn.mos.cms.futurecdn.net/CY9n2XKYUAe3WF6rrLSrCk-1024-80.jpg 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/CY9n2XKYUAe3WF6rrLSrCk.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/CY9n2XKYUAe3WF6rrLSrCk.jpg" data-pin-nopin="true"></picture>
</a>
<div class="popular-listings">
<span class="number-1">1</span>
<div class="listings-heading"><a href="https://www.nexttv.com/news/tributes-pour-in-for-justice-ginsburg">Tributes Pour in for Justice Ginsburg</a></div>
</div>
</div>
</li>
<li class="most-popular-item ">
<div style="width:100%">
<a href="https://www.nexttv.com/news/nbcu-roku-reach-deal-avoid-streaming-blackout" aria-label="Peacock Gets On Roku As NBCU Avoids Blackout
">
<picture><source type="image/webp" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/nexttv/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/qyn6yRoyjkvH8adUrvUqsL-320-80.jpg.webp 320w, https://cdn.mos.cms.futurecdn.net/qyn6yRoyjkvH8adUrvUqsL-450-80.jpg.webp 450w, https://cdn.mos.cms.futurecdn.net/qyn6yRoyjkvH8adUrvUqsL-970-80.jpg.webp 970w, https://cdn.mos.cms.futurecdn.net/qyn6yRoyjkvH8adUrvUqsL-1024-80.jpg.webp 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/qyn6yRoyjkvH8adUrvUqsL.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/qyn6yRoyjkvH8adUrvUqsL.jpg" data-pin-nopin="true"></source><source type="image/jpeg" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/nexttv/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/qyn6yRoyjkvH8adUrvUqsL-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/qyn6yRoyjkvH8adUrvUqsL-450-80.jpg 450w, https://cdn.mos.cms.futurecdn.net/qyn6yRoyjkvH8adUrvUqsL-970-80.jpg 970w, https://cdn.mos.cms.futurecdn.net/qyn6yRoyjkvH8adUrvUqsL-1024-80.jpg 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/qyn6yRoyjkvH8adUrvUqsL.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/qyn6yRoyjkvH8adUrvUqsL.jpg" data-pin-nopin="true"></source><img src="https://vanilla.futurecdn.net/nexttv/media/img/missing-image.svg" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/nexttv/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/qyn6yRoyjkvH8adUrvUqsL-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/qyn6yRoyjkvH8adUrvUqsL-450-80.jpg 450w, https://cdn.mos.cms.futurecdn.net/qyn6yRoyjkvH8adUrvUqsL-970-80.jpg 970w, https://cdn.mos.cms.futurecdn.net/qyn6yRoyjkvH8adUrvUqsL-1024-80.jpg 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/qyn6yRoyjkvH8adUrvUqsL.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/qyn6yRoyjkvH8adUrvUqsL.jpg" data-pin-nopin="true"></picture>
</a>
<div class="popular-listings">
<span class="number-2">2</span>
<div class="listings-heading"><a href="https://www.nexttv.com/news/nbcu-roku-reach-deal-avoid-streaming-blackout">Peacock Gets On Roku As NBCU Avoids Blackout
</a></div>
</div>
</div>
</li>
<li class="most-popular-item ">
<div style="width:100%">
<a href="https://www.nexttv.com/news/oxygen-premieres-the-real-murders-of-orange-county-november-8" aria-label="Oxygen Premieres ‘The Real Murders of Orange County’ November 8
">
<picture><source type="image/webp" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/nexttv/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/H3dFEnFZUYj2SHRZ7B7yh5-320-80.jpg.webp 320w, https://cdn.mos.cms.futurecdn.net/H3dFEnFZUYj2SHRZ7B7yh5-450-80.jpg.webp 450w, https://cdn.mos.cms.futurecdn.net/H3dFEnFZUYj2SHRZ7B7yh5-970-80.jpg.webp 970w, https://cdn.mos.cms.futurecdn.net/H3dFEnFZUYj2SHRZ7B7yh5-1024-80.jpg.webp 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/H3dFEnFZUYj2SHRZ7B7yh5.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/H3dFEnFZUYj2SHRZ7B7yh5.jpg" data-pin-nopin="true"></source><source type="image/jpeg" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/nexttv/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/H3dFEnFZUYj2SHRZ7B7yh5-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/H3dFEnFZUYj2SHRZ7B7yh5-450-80.jpg 450w, https://cdn.mos.cms.futurecdn.net/H3dFEnFZUYj2SHRZ7B7yh5-970-80.jpg 970w, https://cdn.mos.cms.futurecdn.net/H3dFEnFZUYj2SHRZ7B7yh5-1024-80.jpg 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/H3dFEnFZUYj2SHRZ7B7yh5.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/H3dFEnFZUYj2SHRZ7B7yh5.jpg" data-pin-nopin="true"></source><img src="https://vanilla.futurecdn.net/nexttv/media/img/missing-image.svg" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/nexttv/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/H3dFEnFZUYj2SHRZ7B7yh5-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/H3dFEnFZUYj2SHRZ7B7yh5-450-80.jpg 450w, https://cdn.mos.cms.futurecdn.net/H3dFEnFZUYj2SHRZ7B7yh5-970-80.jpg 970w, https://cdn.mos.cms.futurecdn.net/H3dFEnFZUYj2SHRZ7B7yh5-1024-80.jpg 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/H3dFEnFZUYj2SHRZ7B7yh5.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/H3dFEnFZUYj2SHRZ7B7yh5.jpg" data-pin-nopin="true"></picture>
</a>
<div class="popular-listings">
<span class="number-3">3</span>
<div class="listings-heading"><a href="https://www.nexttv.com/news/oxygen-premieres-the-real-murders-of-orange-county-november-8">Oxygen Premieres ‘The Real Murders of Orange County’ November 8
</a></div>
</div>
</div>
</li>
<li class="most-popular-item ">
<div style="width:100%">
<a href="https://www.nexttv.com/news/busted-pilot-fall-schedules-the-comey-rule-on-showtime-agents-of-chaos-on-hbo" aria-label="Busted Pilot: Fall Schedules, ‘The Comey Rule’ on Showtime, ‘Agents of Chaos’ on HBO">
<picture><source type="image/webp" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/nexttv/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/pbn4ASZJhcG3qTUU5JRpg5-320-80.jpg.webp 320w, https://cdn.mos.cms.futurecdn.net/pbn4ASZJhcG3qTUU5JRpg5-450-80.jpg.webp 450w, https://cdn.mos.cms.futurecdn.net/pbn4ASZJhcG3qTUU5JRpg5-970-80.jpg.webp 970w, https://cdn.mos.cms.futurecdn.net/pbn4ASZJhcG3qTUU5JRpg5-1024-80.jpg.webp 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/pbn4ASZJhcG3qTUU5JRpg5.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/pbn4ASZJhcG3qTUU5JRpg5.jpg" data-pin-nopin="true"></source><source type="image/jpeg" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/nexttv/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/pbn4ASZJhcG3qTUU5JRpg5-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/pbn4ASZJhcG3qTUU5JRpg5-450-80.jpg 450w, https://cdn.mos.cms.futurecdn.net/pbn4ASZJhcG3qTUU5JRpg5-970-80.jpg 970w, https://cdn.mos.cms.futurecdn.net/pbn4ASZJhcG3qTUU5JRpg5-1024-80.jpg 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/pbn4ASZJhcG3qTUU5JRpg5.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/pbn4ASZJhcG3qTUU5JRpg5.jpg" data-pin-nopin="true"></source><img src="https://vanilla.futurecdn.net/nexttv/media/img/missing-image.svg" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/nexttv/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/pbn4ASZJhcG3qTUU5JRpg5-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/pbn4ASZJhcG3qTUU5JRpg5-450-80.jpg 450w, https://cdn.mos.cms.futurecdn.net/pbn4ASZJhcG3qTUU5JRpg5-970-80.jpg 970w, https://cdn.mos.cms.futurecdn.net/pbn4ASZJhcG3qTUU5JRpg5-1024-80.jpg 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/pbn4ASZJhcG3qTUU5JRpg5.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/pbn4ASZJhcG3qTUU5JRpg5.jpg" data-pin-nopin="true"></picture>
</a>
<div class="popular-listings">
<span class="number-4">4</span>
<div class="listings-heading"><a href="https://www.nexttv.com/news/busted-pilot-fall-schedules-the-comey-rule-on-showtime-agents-of-chaos-on-hbo">Busted Pilot: Fall Schedules, ‘The Comey Rule’ on Showtime, ‘Agents of Chaos’ on HBO</a></div>
</div>
</div>
</li>
<li class="most-popular-item ">
<div style="width:100%">
<a href="https://www.nexttv.com/blogs/comcasts-desperate-pulling-of-tve-apps-on-roku-shows-why-it-badly-needs-smart-tv-distribution-for-x1" aria-label="Comcast’s Desperate Pulling of TVE Apps on Roku Shows Why It Badly Needs Smart TV Distribution for X1 (Blog)
">
<picture><source type="image/webp" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/nexttv/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/DCgiB7wH2oyTpsGSGgaR-320-80.jpg.webp 320w, https://cdn.mos.cms.futurecdn.net/DCgiB7wH2oyTpsGSGgaR-450-80.jpg.webp 450w, https://cdn.mos.cms.futurecdn.net/DCgiB7wH2oyTpsGSGgaR-970-80.jpg.webp 970w, https://cdn.mos.cms.futurecdn.net/DCgiB7wH2oyTpsGSGgaR-1024-80.jpg.webp 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/DCgiB7wH2oyTpsGSGgaR.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/DCgiB7wH2oyTpsGSGgaR.jpg" data-pin-nopin="true"></source><source type="image/jpeg" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/nexttv/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/DCgiB7wH2oyTpsGSGgaR-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/DCgiB7wH2oyTpsGSGgaR-450-80.jpg 450w, https://cdn.mos.cms.futurecdn.net/DCgiB7wH2oyTpsGSGgaR-970-80.jpg 970w, https://cdn.mos.cms.futurecdn.net/DCgiB7wH2oyTpsGSGgaR-1024-80.jpg 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/DCgiB7wH2oyTpsGSGgaR.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/DCgiB7wH2oyTpsGSGgaR.jpg" data-pin-nopin="true"></source><img src="https://vanilla.futurecdn.net/nexttv/media/img/missing-image.svg" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/nexttv/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/DCgiB7wH2oyTpsGSGgaR-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/DCgiB7wH2oyTpsGSGgaR-450-80.jpg 450w, https://cdn.mos.cms.futurecdn.net/DCgiB7wH2oyTpsGSGgaR-970-80.jpg 970w, https://cdn.mos.cms.futurecdn.net/DCgiB7wH2oyTpsGSGgaR-1024-80.jpg 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/DCgiB7wH2oyTpsGSGgaR.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/DCgiB7wH2oyTpsGSGgaR.jpg" data-pin-nopin="true"></picture>
</a>
<div class="popular-listings">
<span class="number-5">5</span>
<div class="listings-heading"><a href="https://www.nexttv.com/blogs/comcasts-desperate-pulling-of-tve-apps-on-roku-shows-why-it-badly-needs-smart-tv-distribution-for-x1">Comcast’s Desperate Pulling of TVE Apps on Roku Shows Why It Badly Needs Smart TV Distribution for X1 (Blog)
</a></div>
</div>
</div>
</li>
</ol>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</div>
</article>
<script>
//Block Requirejs
FlexiLoader.requires.push(function() {
new Flexi.Toc(null);
}); FlexiLoader.requires.push(function() {
new Flexi.StickyBottomBanner(null);
});
FlexiLoader.requires.push(function() {
Flexi.Dropdown();
}); FlexiLoader.requires.push(function() {
Flexi.Zoom.initModule();
});
FlexiLoader.requires.push(function() {
var tables = document.querySelectorAll('.wpm-v2.table');
[].forEach.call(tables, function(table) {
new Flexi.ProductMetrics(table);
});
}); FlexiLoader.requires.push(function() {
if(window.FlexiSseConfig){
new Flexi.LiveFeeds(FlexiSseConfig);
}
});
</script>
</div>
<script id="hawklinks-script">
function loadHawklinks(src) {
!function (e, f, u) {
e.async = 1;
e.src = u;
f.parentNode.insertBefore(e, f);
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
src);
}
window.reliableDOMContentLoaded.then(function() {
loadHawklinks("https://widgets.future-fie.co.uk/hl/hawklinks.js");
});
</script>
<link rel="preload" href="https://widgets.future-fie.co.uk/hl/hawklinks.js" as="script">
<!-- SP NOPE -->
<script type="text/javascript">
window.vanilla.tiberius = {
enabled: false,
}
</script>
<script>
window.falconConfigs = [];
window.Falcon = window.Falcon || {
mount: function(configs) {
falconConfigs.push(...configs);
},
};
window.reliableDOMContentLoaded.then(function() {
window.Falcon.mount([
{
selector: '.falcon-placeholder',
},
]);
});
</script>
<footer id="document-footer" class="container full">
<div id="document-footer-content">
<p>Multichannel News is part of Future plc, an international media group and leading digital publisher. <a href="http://www.futureplc.com" target="_blank">Visit our corporate site</a>.</p>
<nav>
<ul>
<li><a href="https://www.futureplc.com/terms-conditions/" target="_blank">Terms and conditions</a></li>
<li><a href="https://www.futureplc.com/privacy-policy/" target="_blank">Privacy policy</a></li>
<li><a href="https://www.futureplc.com/cookies-policy/" target="_blank">Cookies policy</a></li>
<li><a href="https://www.nexttv.com/blog/advertise-with-us" target="_blank">Advertise with Us</a></li>
<li><a href="https://www.nexttv.com/blog/contact-us" target="_blank">Contact Us</a></li>
</ul>
</nav>
<p>&copy;
Future Publishing Limited Quay House, The Ambury,
Bath
BA1 1UA. All rights reserved. England and Wales company registration number 2008885. </p>
</div>
</footer>
<script>
window.vanL10N = null;
</script> <!-- Begin comScore Tag -->
<script>
window.reliableConsentGiven.then(function(value) {
window._comscore = window._comscore || [];
var cs_ucfr_value = 0;
// IDs checked come from IAB's official consent list
// https://vendorlist.consensu.org/vendorlist.json
if (value.consent) {
var tcf1Consent = value.consent.purposeConsents && value.consent.purposeConsents[5] && value.consent.vendorConsents && value.consent.vendorConsents[77]
var tcf2Consent = value.consent.purpose && value.consent.purpose.consents && value.consent.purpose.consents[5]
&& value.consent.vendor && value.consent.vendor.consents && value.consent.vendor.consents[77]
if (tcf1Consent || tcf2Consent) {
cs_ucfr_value = 1;
}
}
window._comscore.push({
c1: "2",
c2: "10055482",
cs_ucfr: cs_ucfr_value,
});
(function() {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
s.async = true;
s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/cs/10055482/beacon.js";
el.parentNode.insertBefore(s, el);
})();
});
</script>
<img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=10055482&amp;cv=3.6&amp;cj=1" alt="">
<!-- End comScore Tag -->
<script>
var dfp_config = {
"ad_unit": "10518929/nexttv/",
"live_ad_unit": "10518929/nexttv/",
"test_ad_unit": "10518929/nexttv/",
"recovery_ad_unit": "",
"recovery_test_ad_unit": "",
"site_platform": "vanilla",
"tiberius": false,
"tiberius_mode": "off",
"keywords": "serversidehawk,Multichannel News,FCC,rural broadband",
"article_id": "ci026208b4b000244f",
"vanilla_article_id": "oFiCccTpZL7bo56FmjQKPg",
"page_type": "news",
"product_brand": "",
"product_category": "",
"product": "",
"vertical": "multichannel-news",
"source": "multichannel-news",
"provertical": "",
"jwplayer": "carousel"
}
</script>
<script>
dfp_config.gallery_refresh_interval = 2;
</script>
<script>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</script>
<script>
var require = {waitSeconds:0};
</script>
<!-- Google Tag Manager -->
<script>
(function(){
function loadGTM(gtmCode){
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.defer=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer', gtmCode);
}
// Can't be in asset loader until we can call custom loader functions
;(window.Promise
? Promise.all([
window.reliablePageLoad,
window.reliableConsentGiven
])
: window.reliableConsentGiven
).then(function(){
setTimeout(
function(){
loadGTM('GTM-5ZM3L7T')
loadGTM('GTM-KHCPGDF')
}, 1500);
});
})();
</script>
<!-- End Google Tag Manager -->
<script type="text/javascript">
(function(){
if(typeof window._taboola !== 'undefined'
&& typeof taboola_lists !== 'undefined'
&& Array.isArray(taboola_lists)
&& taboola_lists.length)
{
function loadTaboola()
{
!function (e, f, u) {
e.async = 1;
e.src = u;
f.parentNode.insertBefore(e, f);
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/futureplc-network/loader.js');
_taboola.push({article: 'auto'});
_taboola.push({flush: true});
}
// Can't be in asset loader until we can call custom loader functions
(window.Promise
? Promise.all([window.reliablePageLoad, window.reliableConsentGiven])
: window.reliableConsentGiven
).then(function(){
setTimeout(loadTaboola, 6000);
});
}
})();
</script>
<script>window.addEventListener("load",function(){if(!window.askForConsent){var e=document.createElement("script");e.src="https://vanilla.futurecdn.net/nexttv/cookieconsent.min.js",e.onload=function(){var e=window.innerWidth>=700?"bottom":"top";window.cookieconsent.initialise({palette:{popup:{background:"#000"},button:{background:"#666666"}},position:e,content:{message:"We use cookies on this website to deliver content to you, personalise content and ads, provide social media features, and analyse our traffic. Click 'I accept' to consent to the use of cookies. More information on cookies and how to manage them",link:"click here",href:"http://www.futureplc.com/cookies-policy/",dismiss:"I accept"}})},document.body.appendChild(e);var o=document.createElement("link");o.rel="stylesheet",o.type="text/css",o.href="https://vanilla.futurecdn.net/nexttv/cookieconsent.min.css",document.body.appendChild(o);var t=document.createElement("style");t.appendChild(document.createTextNode(".cc-window {z-index:10000000}")),document.body.appendChild(t)}});</script>
<!-- document assets - added by the article itself -->
<script>
window.vanilla.addCss({"href":"\/\/vanilla.futurecdn.net\/nexttv\/207292\/media\/css\/multichannel.min.css"})
window.vanilla.addCss({"href":"\/\/vanilla.futurecdn.net\/nexttv\/207292\/media\/css\/flexisites.min.css"})
window.vanilla.addJs({"id":"ffte-js","src":"\/\/vanilla.futurecdn.net\/nexttv\/207292\/media\/shared\/js\/app.js"}, 2000, 1)
window.vanilla.addJs({"id":"main-js","src":"\/\/vanilla.futurecdn.net\/nexttv\/207292\/media\/js\/main.min.js"}, null, 0)
window.vanilla.addCss({"href":"\/\/vanilla.futurecdn.net\/nexttv\/207292\/media\/css\/nexttv.min.css"})
</script> <script>
window.ffte = {"site":"nexttv","endpoint":"\/\/api.vanilla.futurecdn.net\/article","locale":"US","lang":"en-us","gaCode":"UA-92042047-2","debug":[],"serverEnvironment":"live","staticHost":"vanilla.futurecdn.net\/nexttv","regionLink":"","isGlobal":false,"platform":"responsive","properties":{"articleProduct":[],"articleProductHandle":[],"articleType":"news","articleTemplate":"standard","articleTagHandle":["fcc","rural-broadband","multichannel-news"],"articleTagType":["freeform","freeform","source"],"articleControlTag":["serversidehawk"],"articleVerticalHandle":["multichannel-news"],"articleCategoryHandle":["policy"],"subSite":"","articleVertical":"multichannel news","id":"oFiCccTpZL7bo56FmjQKPg","legacyId":"ci026208b4b000244f"}}
</script>
<script id="parsely-cfg" src="//cdn.parsely.com/keys/nexttv.com/p.js" async></script>
<script>
window.xkeys = {"platform":"responsive","article":"oFiCccTpZL7bo56FmjQKPg","article-regionsetid":false,"articletype":"news","articletemplate":"standard","article-age":"ancient","region":"US","language":"en","author":["pWsuciaKiGURykLKTQHoPZ"],"tag":["kVBqjQYc95rZ5bf8zRv8hc","qDWh57y8YYXa93qJg5xcjD","f6bhzC3jAqPCpZTNQExW4R","6hutfMLyE9Ux3A5yF2bPgK"]};
window.templateVariables = {};
</script>
<script>ffte = window.ffte || {}; ffte.logo = 'https://dev.mos.cms.futurecdn.net/flexiimages/oftweicsur1585666439.svg'; </script>
</body>
<script>
window.ftr_request_id = "";
</script> </html>
